Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Outrage RC


Outrage RC Outrage RC - and XP Li-Po Factory Support Forum


Reply
 
Thread Tools Display Modes
Old 11-26-2006, 08:46 PM   #1
rotary65
Registered Users
 

Join Date: Feb 2006
Location: New Brunswick, Canada
Default Trex Crash - Rotorworkz CF Frame - Bearing Block Failure?

At indoor tonight I ended up having a fairly bad crash with the Trex. I took off into a hover and noticed a vibration, much like the blades being out of track. I increased throttle and brought the heli to eye level and saw that the blades seemd to be out of track by ~1/4" or so. At that point, there was a critical failure and the heli powered itself into the ground (a hard cement floor).

Damage is fairly extensive: Broken Rotorworkz CF frame (panels and upper bearing block), main gear, tail blades, custom painted canopy, bent TP2100PL 3S battery, washout arm linkages.

From the post crash analysis, we suspect that the upper bearing block failed allowing the bearing to come free and drop down the shaft. The top bearing being gone caused the shaft to wobble (the "tracking"/vibration issue) which in turn cause the tail drive gear to fail and the main shaft to then drop.

New Align SE frame, Hyperion CF tail blades and linkages on the way.
Attached Images
File Type: jpg trex-012.jpg (25.3 KB, 79 views)
File Type: jpg trex-014.jpg (29.3 KB, 69 views)
rotary65 is offline        Reply With Quote
Old 11-26-2006, 11:05 PM   #2
cudaboy_71
Registered Users
 
Posts: 4,376
 
My HF Map location
Join Date: Jun 2005
Location: sacramento, ca
Default

hrm...not sure how the bearing block can fail on its own. perhaps a previous crash compromised the delrin?

i'm not sure which frame you're flying. but, my G4 has the delrin bearing blocks drilled to proper depth. nothing really to fail aside from the delrin just breaking.
__________________
˙ʇı ʞɐǝɹq 'ǝʞoɹq ʇ,uıɐ ʇı ɟı
cudaboy_71 is offline        Reply With Quote
Old 11-27-2006, 04:07 AM   #3
rotary65
Registered Users
Thread Starter Thread Starter
 

Join Date: Feb 2006
Location: New Brunswick, Canada
Default

I'm flying an old G2. It's been through 2 or 3 crashes, but not recently (>150 flights since). The thin lip that holds the bearing was broken loose and my bearing (which had been CA'ed in a long time ago) was loose on the shaft. The hub of the tail gear was snapped off and still bolted to the mainshaft.

This is not the first report of a suspected bearing block failure with the G2 frame. (I think it was this thread)

Due to the frame's age and number of flights on it, I suspect fatigue. It's hard to check that area and I didn't see anything unusual in my preflight and I checked it over quite thoroughly.

The frame doesn't owe me anything - it has served me well up until this crash. The frame broke in several places this time - it was a hard crash.

Unless the design has changed to make the lip thicker, it probably wouldn't hurt to replace the bearing blocks once in a while as part of your maintenance routine.

That said, there is the possibility that the tail drive gear hub broke first, but that would have stopped the tail and the heli would have piro'ed - this did not happen; the tail held until impact. The heli was not more than 10-12 feet up when it dropped to the floor. It went in quickly, as if powered - but it could have just been the weight of the heli and gravity.

If the tail drive gear hub broke first, I would have expect the tail to stop, the heli to piro. Since this doesn't seem to have happened, I still suspect the bearing block. Still, it wouldn't hurt to carefully inspect the tail drive gear hub occasionally. I'm guessing you would look for micro fractures with a magnifying glass.

These parts are not expensive to replace - maybe they should just be considered regular scheduled replacement parts.

The two washout arm linkages (to swash) are also both broken. They're quite new. If they had both gone, I would have lost collective; but I heard the noise (fluttering, as if the blades were out of track) seconds before I lost pitch control.

I'm going to perform some additional checks on the rest of the heli to see is there are any other failed parts.
rotary65 is offline        Reply With Quote
Old 12-03-2006, 12:10 PM   #4
rotary65
Registered Users
Thread Starter Thread Starter
 

Join Date: Feb 2006
Location: New Brunswick, Canada
Default

Pics added to first post in this thread.

I completed my investigation and conclude the bearing block failed first. This is based on the fact that I took off, the blade "tracking" issue occurred suddenly (caused by the block breaking allowing the top bearing to slide down the shaft causing the shaft to wobble), I was able to climb (so the main shaft was still being driven), there was no piroetting throughout (as would have happened had the tail drive gear hub failed first) and the main drive failed moments later (when the tail drive hub broke permitting the main shaft to drop and ceasing driving both the main rotor and tail).

Please replace your Rotorworkz V2 delrin bearing blocks occasionally to avoid an in flight failure. It would also be a good idea to remove them periodically and re-glue (CA) the bearings in the blocks - even though mine were glued, the CA seems to have deteriorated with age/vibration. I'm not certain if this applies to all of the Rotorworkz frames - perhaps the bearing block lip is thicker on the newer models.

I really like the Rotorworkz frames - they're very tough in a crash. Mine was just old. I should have replaced the blocks as a maintenance item.
rotary65 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Outrage RC


Outrage RC Outrage RC - and XP Li-Po Factory Support Forum

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com