Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 600 Class Nitro Helicopters


600 Class Nitro Helicopters 600 Class Nitro Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
Thread Tools Display Modes
Old 09-09-2010, 08:24 AM   #1
HeliBenj
Registered Users
 
Posts: 2,724
 

Join Date: Jan 2009
Location: Provence, France
Default AR7100 R loses gov programming

Hi guys,

I wonder if anybody had this problem before and can help.

My 600 LE FBL uses the AR7100 R limiter with a conventional gov sensor (Align). The other day I configured it, got my head tached, had my gov menu adjusted, everything running really great for the day, very happy with the heli.

last time I went flying I spooled up and the limiter wasn't indeed limiting. Yes the sensor was being read correctly and the Act LED acted right. I reprogrammed the limiter (gear channel end point and throtlle up and down), went flying and everything OK again.

Today was just the same, didb't work at first, reprogrammed, worked.

Any idea
__________________
Ben
Goblin 500 IKON w/ gov, Quantum 4115-1200, Hitec 5245, BLS251
DX8, RF6
HeliBenj is offline        Reply With Quote
Old 09-09-2010, 05:33 PM   #2
haha
Registered Users
 
Posts: 1,752
 

Join Date: Aug 2009
Location: Woodstock, GA
Default

rebind and reprogram?
haha is offline        Reply With Quote
Old 09-21-2010, 09:14 PM   #3
moore429
Registered Users
 

Join Date: Jun 2008
Location: Boston MA
Default

I had the same issue with my Trex 700. I would reset and rebind and it would work great all day. The next time I took it out it wouldn't rev-limit at all. This happened at least four times for me. I ended up removing the backplate sensor and tested resistance on the wires. The wires tested ok although the solder on the sensor circuit board was questionable. There was some contamination between two solder joints that I cleaned up. So far I have about 15 flights over several weeks without an issue. Really strange!
moore429 is offline        Reply With Quote
Old 09-22-2010, 02:13 AM   #4
HeliBenj
Registered Users
 
Posts: 2,724
Thread Starter Thread Starter
 

Join Date: Jan 2009
Location: Provence, France
Default

Interesting... Now I'm using an Align magnet sensor, so this shouldn't be an issue here. BTW I was never able to get the stock spektrum sensor to work, even playing with the spacing.
The limiting has worked for three sessions now b
__________________
Ben
Goblin 500 IKON w/ gov, Quantum 4115-1200, Hitec 5245, BLS251
DX8, RF6
HeliBenj is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 600 Class Nitro Helicopters


600 Class Nitro Helicopters 600 Class Nitro Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com