Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Align 3G FBL System


Align 3G FBL System Align 3G FBL Flybarless System Software and Hardware Support


Reply
 
Thread Tools Display Modes
Old 09-17-2010, 05:20 AM   #1
toby2198
Registered Users
 

Join Date: Jan 2008
Default Inconsistent piro rate

Hi,

When doing piro's on my 600 3g, the heli spins around half way and then stops for a split second, then continues spinning. It is almost like there is not enough pitch in the tail blades to overcome the torque.
I dont think the tail pitch is the problem, but that it is a 3g setting. Does setting the "piro compensation" to high effect this or are there any other settings I should try to change?
toby2198 is offline        Reply With Quote
Old 09-17-2010, 07:10 PM   #2
jondabear
Registered Users
 

Join Date: Apr 2008
Location: San Antonio tx.
Default

Yes. Too low of a tail gain will also cause this behaviour.
jondabear is offline        Reply With Quote
Old 09-17-2010, 07:41 PM   #3
oldschool269
Registered Users
 

Join Date: Jul 2006
Location: AU baby !
Default

as will to low a hs ...

jason
oldschool269 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Align 3G FBL System


Align 3G FBL System Align 3G FBL Flybarless System Software and Hardware Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2015 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.