Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Gaui Helicopters > 330X


330X Discussion and support of the Gaui Hurricane 330X QuadCopter


Reply
 
Thread Tools Display Modes
Old 10-21-2010, 12:57 AM   #1
Freddd
Registered Users
 

Join Date: Mar 2010
Location: USA
Default GU-344

Is the light on the GU-344 suppose to flicker from red to green when the green wire is not plug in to the Rx? Do I have a bad GU-344?
Freddd is offline        Reply With Quote
Old 10-22-2010, 05:39 PM   #2
Freddd
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: USA
Default

To answer my own question, I found that the green wire has to be plugged in to something. I plugged it in to port 5 on the GU-344 and it works fine.
Freddd is offline        Reply With Quote
Old 10-23-2010, 05:57 AM   #3
eDeK
Registered Users
 
Posts: 1,117
 
My HF Map location
Join Date: Apr 2008
Location: Belgium
Default

It doesn't have to be plugged "in something"
You can plug it only if you want to set the gain via your transmiter. IMO,the better way ,a bit smoother it to set it manually with the potentiometer on the module.
__________________
eDeK is offline        Reply With Quote
Old 10-23-2010, 10:01 AM   #4
Freddd
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: USA
Default

That's not how it was with my gyro. If I let the plug "float" then the mode would flicker between hov and cruz. I was only able to make it work with the green line plugged in to one of the empty ports on the gyro. I agree that having the green line plugged in to the RX is a better way to go for me. It may just be my gyro but I hope this may help someone else in the future.
Freddd is offline        Reply With Quote
Old 10-23-2010, 10:05 AM   #5
eDeK
Registered Users
 
Posts: 1,117
 
My HF Map location
Join Date: Apr 2008
Location: Belgium
Default

BTW,the green plug has to be connected to GAIN channel on your receiver,not in the 344.
__________________
eDeK is offline        Reply With Quote
Old 10-23-2010, 12:02 PM   #6
Freddd
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: USA
Default

Yes, I've been doing RC for 20 years. The green wire, when not plugged in to the RX, must have a pull down resister or the port will float. For some reason its not working on mine. By plugging it into the 344 I have pulled it down and it is not floating anymore. Like I said, I have it plugged into the gain on my RX and it works fine but I not like having equipment that does not work as advertised.
Freddd is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Gaui Helicopters > 330X


330X Discussion and support of the Gaui Hurricane 330X QuadCopter

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2015 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.