Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > CJY Total-G FBL System


CJY Total-G FBL System Curtis Youngblood Total-G FBL Flybarless System Software and Hardware Support


Reply
 
Thread Tools Display Modes
Old 12-04-2010, 12:15 PM   #1
McOrbit
Registered Users
 
Posts: 23
 

Join Date: Nov 2009
Location: Mi
Default Collective and elevator at odds -)

Getting through my first set up and have "one" issue remaining..
When the collective works correctly the elevator is reversed, and by re-reversing the servos the elevator works but the collective is backwards. Any suggestions? thanks...mark
McOrbit is offline        Reply With Quote
Old 12-05-2010, 08:01 PM   #2
j bomb
Registered Users
 
Posts: 1,828
 
My HF Map location
Join Date: Mar 2007
Location: Clinton Township, Michigan
Default

Only use the servo direction settings in the interface to set the collective direction. If the cyclic is backwards, then use the AIL/ELE reversing functions in the transmitter as necessary to correct them.
__________________
John Barta
Michigan Whirlybirds Heli Club
http://www.michiganwhirlybirds.com
j bomb is offline        Reply With Quote
Old 12-06-2010, 06:00 AM   #3
McOrbit
Registered Users
 
Posts: 23
Thread Starter Thread Starter
 

Join Date: Nov 2009
Location: Mi
Default

Thanks!! Reversing the elevator servo in the radio did the trick. Now its all making sense, the elevator servo is actually the "elevator swash mix"...mark
McOrbit is offline        Reply With Quote
Old 12-06-2010, 09:38 PM   #4
helienv
Registered Users
 

Join Date: Nov 2010
Location: St. louis
Default

ha i was having kind of the same issue just there was nothing i could do to solve no combination of reversing would do anything i spent hours trying to figure it out then i went into the setup menu and realized that the radio was still setup for 120digrees mixing, FAIL. alot of time for nothing. turned it off and everything was fine. now im not getting the traval everything works kind of
helienv is offline        Reply With Quote
Old 12-06-2010, 11:07 PM   #5
McOrbit
Registered Users
 
Posts: 23
Thread Starter Thread Starter
 

Join Date: Nov 2009
Location: Mi
Default

"now im not getting the traval everything works kind of".. I might be able to help there (had the same issue -).. turn down the flight control , 'FC' in G-view, as far as possible, (28 or there abouts.) Reset the end-points and turn up the swash mixes in g-view (if needed) and then mucho travel!
I think with the flight control enabled it's corrections will almost cancel the radio inputs if you haven't set the endpoints.....mark
McOrbit is offline        Reply With Quote
Old 12-07-2010, 07:33 PM   #6
helienv
Registered Users
 

Join Date: Nov 2010
Location: St. louis
Default

after doing some work i got it at first i was getting uneven +- then i realized that 50% colective had a little positive pitch then i got the blades back to zero, with that made it was perfect 11 digrees for everything then i moved the travals up in the transmitter and it was great 14 14 14. what i still dont understand is how when i was setting up cyclic on a AR6000 i was able to get insane pos neg pitch 16-7 pos and neg. then when i pluged it into the total im only able to get 11 at 100%, where did all of it go?
helienv is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > CJY Total-G FBL System


CJY Total-G FBL System Curtis Youngblood Total-G FBL Flybarless System Software and Hardware Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2015 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.