Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 700 Class Nitro Helicopters


700 Class Nitro Helicopters 700 Class Nitro Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
Thread Tools Display Modes
Old 02-26-2011, 11:17 PM   #1
ntwaddell
Registered Users
 
Posts: 689
 

Join Date: May 2007
Location: Huntington Beach, CA
Default Governor Sensor

Did anyone have to file out the holes to mount the governor sensor? I see on finless's video's he did to make it closer to the clutch bell. I'm wondering if i have to do the same thing.
__________________
Align T-Rex 450 Pro FBL
Align T-Rex 700 Nitro FBL
E-flite Blade mCP X
dji F-550
ntwaddell is offline        Reply With Quote
Old 02-27-2011, 08:16 AM   #2
CoolKD
Registered Users
 
Posts: 765
 

Join Date: Jul 2009
Location: Oslo, Norway
Default

I just kept it stock, works fine for me.
__________________
Blade MSR, MCPX v2 & 400 3D NightRig
Align Trex450 pro.
Align Trex700LE N.
SAB Goblin 700Comp.
CoolKD is offline        Reply With Quote
Old 02-27-2011, 10:05 AM   #3
Finless
Team Taco VP
 
Posts: 34,221
 
My HF Map location
Join Date: Nov 2005
Location: Stanton, Ca. USA
Default

My 700 kit was the first out so things were not perfect. I understand they solved that after my build.

Bob
__________________
"Don't Taco My Pack Dude!"
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Finless is offline        Reply With Quote
Old 02-27-2011, 10:08 AM   #4
ntwaddell
Registered Users
 
Posts: 689
Thread Starter Thread Starter
 

Join Date: May 2007
Location: Huntington Beach, CA
Default

ah, got it.

http://helifreak.com/showthread.php?t=283209

I'm having issues with my governor, so i'm checking out all options
__________________
Align T-Rex 450 Pro FBL
Align T-Rex 700 Nitro FBL
E-flite Blade mCP X
dji F-550
ntwaddell is offline        Reply With Quote
Old 02-27-2011, 12:57 PM   #5
cmassa
Registered Users
 
My HF Map location
Join Date: Oct 2006
Location: Chico, California
Default

I recently had the Align governor fail completely. When I would go to idle up the motor would shut down. It would also shut down randomly even when already on the governor. I replaced the sensor with a backplate sensor and it did the same thing. The vbar governor software finally came out and I'm up and running again.

Chris
cmassa is offline        Reply With Quote
Old 02-27-2011, 01:11 PM   #6
ntwaddell
Registered Users
 
Posts: 689
Thread Starter Thread Starter
 

Join Date: May 2007
Location: Huntington Beach, CA
Default

hmm interesting. mine is weird, i can get the magnet light to come on. when i idle'd up, it sounded like it started to work then just fails
__________________
Align T-Rex 450 Pro FBL
Align T-Rex 700 Nitro FBL
E-flite Blade mCP X
dji F-550
ntwaddell is offline        Reply With Quote
Old 02-27-2011, 02:31 PM   #7
TT
Registered Users
 

Join Date: Nov 2006
Location: Parkville, MO USA / Nakhonsawan Thailand
Default

I had to file them out on my LEs. I also had to reposition the magnets to be slightly above being flush with the clutch bell (that was NOT fun since I had to do it on two LEs that were built at the same time).
TT is offline        Reply With Quote
Old 02-27-2011, 02:41 PM   #8
ntwaddell
Registered Users
 
Posts: 689
Thread Starter Thread Starter
 

Join Date: May 2007
Location: Huntington Beach, CA
Default

humm, here is a picture. mine is pretty darn close

so maybe if this doesn't work I will just try another sensor

__________________
Align T-Rex 450 Pro FBL
Align T-Rex 700 Nitro FBL
E-flite Blade mCP X
dji F-550
ntwaddell is offline        Reply With Quote
Old 02-27-2011, 04:31 PM   #9
CoolKD
Registered Users
 
Posts: 765
 

Join Date: Jul 2009
Location: Oslo, Norway
Default

You are sure you got the polarety of the magnets correct?
One with north facing up and one with south faceing up.
Also My magnets are not as deep seated as your are. Mine is sticking out a tiny bit.
__________________
Blade MSR, MCPX v2 & 400 3D NightRig
Align Trex450 pro.
Align Trex700LE N.
SAB Goblin 700Comp.
CoolKD is offline        Reply With Quote
Old 02-27-2011, 04:32 PM   #10
ntwaddell
Registered Users
 
Posts: 689
Thread Starter Thread Starter
 

Join Date: May 2007
Location: Huntington Beach, CA
Default

yup, polarity is correct. i get the green light on one, but not the other.. yeah i pushed them all the way in. maybe i shouldn't have
__________________
Align T-Rex 450 Pro FBL
Align T-Rex 700 Nitro FBL
E-flite Blade mCP X
dji F-550
ntwaddell is offline        Reply With Quote
Old 02-27-2011, 04:53 PM   #11
CoolKD
Registered Users
 
Posts: 765
 

Join Date: Jul 2009
Location: Oslo, Norway
Default

Well it's regestering your magnet, so that should be good.
What radion are you using?
Whats your end points values on the throttle channel?
__________________
Blade MSR, MCPX v2 & 400 3D NightRig
Align Trex450 pro.
Align Trex700LE N.
SAB Goblin 700Comp.
CoolKD is offline        Reply With Quote
Old 02-27-2011, 04:59 PM   #12
ntwaddell
Registered Users
 
Posts: 689
Thread Starter Thread Starter
 

Join Date: May 2007
Location: Huntington Beach, CA
Default

hmm that's what i figured. i flew it and it seems like its kinda working, but it is still logging that error.
__________________
Align T-Rex 450 Pro FBL
Align T-Rex 700 Nitro FBL
E-flite Blade mCP X
dji F-550
ntwaddell is offline        Reply With Quote
Old 02-27-2011, 05:13 PM   #13
CoolKD
Registered Users
 
Posts: 765
 

Join Date: Jul 2009
Location: Oslo, Norway
Default

I had GOV trouble at first too, but my problem was that the travel limits I had set for the throtle servo was to far away from +100 - 100 and that made the GOV not work propely.
Check this thread out, allot of good info on the Align GOV
http://www.helifreak.com/showthread.php?t=49362

EDIT.. Your not using Align GOV are you?
__________________
Blade MSR, MCPX v2 & 400 3D NightRig
Align Trex450 pro.
Align Trex700LE N.
SAB Goblin 700Comp.
CoolKD is offline        Reply With Quote
Old 02-27-2011, 05:19 PM   #14
Helico-pteron
Registered Users
 
Posts: 10,560
 
My HF Map location
Join Date: Sep 2008
Location: Glenview, IL
Default

I did not have to adjust mine, but my Align gov failed twice during the time it was on the heli.

I have since installed a GY701 gov unit.
__________________
Goblin 700
Dominator 450L
Helico-pteron is offline        Reply With Quote
Old 02-27-2011, 05:41 PM   #15
ntwaddell
Registered Users
 
Posts: 689
Thread Starter Thread Starter
 

Join Date: May 2007
Location: Huntington Beach, CA
Default

Quote:
Originally Posted by CoolKD View Post
I had GOV trouble at first too, but my problem was that the travel limits I had set for the throtle servo was to far away from +100 - 100 and that made the GOV not work propely.
Check this thread out, allot of good info on the Align GOV
http://www.helifreak.com/showthread.php?t=49362

EDIT.. Your not using Align GOV are you?
align sensor on a V-bAR
__________________
Align T-Rex 450 Pro FBL
Align T-Rex 700 Nitro FBL
E-flite Blade mCP X
dji F-550
ntwaddell is offline        Reply With Quote
Old 02-28-2011, 10:37 AM   #16
TT
Registered Users
 

Join Date: Nov 2006
Location: Parkville, MO USA / Nakhonsawan Thailand
Default

Quote:
Originally Posted by ntwaddell View Post
yeah i pushed them all the way in. maybe i shouldn't have
Yup. Been there, re-done that. Twice.
TT is offline        Reply With Quote
Old 02-28-2011, 11:35 AM   #17
ntwaddell
Registered Users
 
Posts: 689
Thread Starter Thread Starter
 

Join Date: May 2007
Location: Huntington Beach, CA
Default

Quote:
Originally Posted by TT View Post
Yup. Been there, re-done that. Twice.
argh, how can i get them out then?
__________________
Align T-Rex 450 Pro FBL
Align T-Rex 700 Nitro FBL
E-flite Blade mCP X
dji F-550
ntwaddell is offline        Reply With Quote
Old 02-28-2011, 01:36 PM   #18
CoolKD
Registered Users
 
Posts: 765
 

Join Date: Jul 2009
Location: Oslo, Norway
Default

I suggest buying a new clutch bel and new magnets, they arent that excpesive.
I would think getting those magnets out would destroy the bel or damage it..
__________________
Blade MSR, MCPX v2 & 400 3D NightRig
Align Trex450 pro.
Align Trex700LE N.
SAB Goblin 700Comp.

Last edited by CoolKD; 02-28-2011 at 03:40 PM..
CoolKD is offline        Reply With Quote
Old 03-03-2011, 03:52 PM   #19
AFjetmech
Registered Users
 
Posts: 2,218
 
My HF Map location
Join Date: Mar 2007
Location: Rocky Mount, N.C.
Default

If you don't want to wait for new parts, drill a small hole under the magnets and tap them out.
__________________
AMA# 902812

More stuff than there is time to fly it.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AFjetmech is online now        Reply With Quote
Old 03-03-2011, 03:56 PM   #20
ntwaddell
Registered Users
 
Posts: 689
Thread Starter Thread Starter
 

Join Date: May 2007
Location: Huntington Beach, CA
Default

Quote:
Originally Posted by AFjetmech View Post
If you don't want to wait for new parts, drill a small hole under the magnets and tap them out.
yeah i might.. on another thread someone recommended drilling a small hole anyways to let the air/epoxy out when you glue it. whats the easiest way to get that clutch bell out on a t-rex anyways? I haven't even taken mine apart since i assembled it.
__________________
Align T-Rex 450 Pro FBL
Align T-Rex 700 Nitro FBL
E-flite Blade mCP X
dji F-550
ntwaddell is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 700 Class Nitro Helicopters


700 Class Nitro Helicopters 700 Class Nitro Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com