Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 450 Class Electric Helicopters


450 Class Electric Helicopters 450 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
Thread Tools Display Modes
Old 02-25-2007, 11:07 AM   #1
FBW2000
Registered Users
 

Join Date: Feb 2007
Location: Phoenix
Default New T-rex, new problems.

Hey guys..

Great site BTW, the finless vids I have seen have helped out quite a bit.

I have been out of heli's for a little bit, and just got back into it with a 450SE, my first venture with an EP heli.

I picked up good components with it (401,dx7,hs65's)...

Had a problem on my 4th flight with the helicopter... I was hovering around with a little foward flight thrown in, and needed to add pitch/throttle quicky... and found myself in my first autorotation...Seems the one-way skipped or something along those lines... motor was still spinning, but no action in the head.

You can hold the head, and turn the large gear to "reset" the bearing to spin the correct way, but the same will result when adding power abruptly. Results.... broken landing gear.

Overall, a very fun heli... still trying to work out the blade tracking, as it seems I dont have the colored tape to use on the blades.

I dont know if its the sleeve, gear, or bearing itself, as I havnt taken it apart yet. Anyone else run across the same problems?
FBW2000 is offline        Reply With Quote
Old 02-25-2007, 11:12 AM   #2
kraaijer
Registered Users
 
Posts: 1,031
 
My HF Map location
Join Date: Dec 2006
Location: Belgium
Default

I had the one-way failing on me one time before after a little crash...

it's most likely the bearing itself.
__________________
Goblin 630, Vibe 50, trex 500, 450, mcpx v2 and mcpx bl. All fbl of course...:-)
kraaijer is offline        Reply With Quote
Old 02-25-2007, 11:13 AM   #3
Jermo
Registered Users
 
Posts: 5,771
 

Join Date: Nov 2006
Location: SC USA
Default

? when you did and autorotation did you hit throttle hold? (you didn't say), on my Rex the large gear moves CW and CCW with zero issues, If I move the bottom Gear (The AR Gear) CCW both gears rotate, when I move the bottom gear CW only the AR gear rotates.

Does your's do this?
Jermo
__________________
Jerry Moore, AMA #878954,TARANIS OpenTX- Pantera - Takes a licking and keeps on kicking! KISSAM = Keep It Simple Stupid: Affordable, Maintainable -
Visit Early and often - http://open-txu.org
Jermo is offline        Reply With Quote
Old 02-25-2007, 11:24 AM   #4
JJP9398
Registered Users
 
Posts: 37
 

Join Date: Feb 2007
Location: Whiteman AFB, Mo
Default

I had my one way bearing fail right out of the box. I brought everything outside to run up the rotors and check to see if everthing was ok. Went back inside to work on the wiring came back out to run it up and the only thing the motor turned was the big gear. Went to the hobby shop and pick up a new bearing problem solved.
JJP9398 is offline        Reply With Quote
Old 02-25-2007, 12:14 PM   #5
FBW2000
Registered Users
Thread Starter Thread Starter
 

Join Date: Feb 2007
Location: Phoenix
Default

Thanks guys..

The heli was NOT in throttle up.

I think I am more concerned with the fact that if you hold onto the head, you can "change" the directon of the one way bearing's engagement by rotating the gear.... Dont know if this is normal of one-ways.

All i did when I installed it into the frame, was inspect it.. it was pre-built in the bag. maybe that was my mistake.
FBW2000 is offline        Reply With Quote
Old 02-25-2007, 12:38 PM   #6
FBW2000
Registered Users
Thread Starter Thread Starter
 

Join Date: Feb 2007
Location: Phoenix
Default

edit:

Took out the gears, looked at/cleaned/inspected the bearing.. much better... will try it out again......carefully... haha.

I forgot how much I like the challenge of heli's
FBW2000 is offline        Reply With Quote
Old 02-25-2007, 05:39 PM   #7
FBW2000
Registered Users
Thread Starter Thread Starter
 

Join Date: Feb 2007
Location: Phoenix
Default

well that didnt work..

Still the same thing.. it ONLY happens when I add throttle/pitch quickly... It 'kicks over' the one way bearing so it 'one ways' in the wrong direction.. haha.

Not fun... this thing doesnt auto like my old 60 size gas birds...

I have a new one-way on the way, as well as stronger skids and some blades...

Has this happened to others, where it only happens when adding throttle?

Thanks!
FBW2000 is offline        Reply With Quote
Old 02-26-2007, 03:27 PM   #8
FBW2000
Registered Users
Thread Starter Thread Starter
 

Join Date: Feb 2007
Location: Phoenix
Default

Wll...... fixed it.

In my first post, I said that I hadnt fixed the blade tracking... it was off... WAY off.

I was wondering why I had SO MUCH chop, blade 'noise', woofing (I dont know the right term), in a hover... I didnt think it was normal.

Took a magic marker to one blade, got it tracking perfect... its a COMPLELTY different helicopter!!

I think with the tacking being so far off, it was over stressing the heli....

It sounds amazing at hover now, and I can hear the motor over the blades... Head speed is up a lot as well.

I can NOT get the heli to duplicate my problem with the one-way bearing... and I tried HARD.....


wow I love this thing!!
FBW2000 is offline        Reply With Quote
Old 02-26-2007, 04:02 PM   #9
sleddog7
Registered Users
 
Posts: 1,713
 
My HF Map location
Join Date: Aug 2006
Location: Clinton, MA.
Default

Whe you get the new one-way be sure to install it in the right direction, if not you'll think THAT one is broken. Good luck!
__________________
AMA# 365566 AOPA# 5081747
AMA Turbine # 15130
... Intercepting the Localizer...
Guidance by Futaba 14MZ Heli 2.4 GHz ......FUTABA-- Always Imitated, Never Duplicated
sleddog7 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 450 Class Electric Helicopters


450 Class Electric Helicopters 450 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2015 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.