Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 450 Class Electric Helicopters


450 Class Electric Helicopters 450 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
Thread Tools Display Modes
Old 04-29-2007, 09:53 PM   #1
jdheli
Registered Users
 

Join Date: Feb 2007
Location: Miami, FLorida
Default Flight Times down to 1 min and loose power

I am going crazy.. around 1 minute into flight with my recent purchase of the V2 i notice that power starts to drop.. If I keep going it will start bogging down.. the temp of the motor and battery are unreal.. I am using the 12T pinion.. tried serveral batteries dont know what the issue might be.. tail belt is fine.. main gear is fine.. I have been thinking of getting a new motor. Do you think this is a good idea? What else can I check?
jdheli is offline        Reply With Quote
Old 04-29-2007, 10:07 PM   #2
rdlohr
HF Support
 
Posts: 24,603
 
My HF Map location
Join Date: May 2006
Location: Massachusetts
Default

Something sounds way wrong. Does everything spin freely or is there binding?

Rick
__________________
Helifreak, the place to be!
Rush 750,Logo 400SE 600SE, TREX 450SE, 500, 600, Blade mCPX,130X, 180CFX, Nano QX, MiniProtos w/BD

Proudly serving the heli community since 2006!
http://rdlohr.com
rdlohr is online now        Reply With Quote
Old 04-29-2007, 11:15 PM   #3
Skiddz
HF Support
 
Posts: 29,268
 
My HF Map location
Join Date: May 2006
Location: Carlsbad, CA (USA)
Default

Gear mesh, belt tension, blade pitch.. Make sure everything is free to rotate.. Double check all your solder connections. A cold (dull grey) or cracked joint will introduce resistance into the circuit and cause the motor to pull more amps to keep spinning. Low headspeed and high pitch will heat things up in a hurry as well.

What C rating are your batteries? The 450V2 comes with the XL motor and 15C batts don't have the discharge rate to run it that pinion. I can't use my TP2100 15C batts on my V@, but they work just fine on my "old" SE with the 430L motor. I've got to run at least 20C batteries on the V2..
__________________
-Kevin

No helicopters were harmed in the creation of this post.
AMA CD # 7309, Turbine Waiver# RW 890
Click Here For Bergen Intrepid Turbine Build Videos
Skiddz is offline        Reply With Quote
Old 04-30-2007, 06:47 AM   #4
jdheli
Registered Users
Thread Starter Thread Starter
 

Join Date: Feb 2007
Location: Miami, FLorida
Default

Everything mechanically looks fine. I was thinking of re-soldering the connectors. I am using the battery that came with the kit and also some FP EVO's should I hsould be fine.

Should I even try swaping out the motor?
jdheli is offline        Reply With Quote
Old 04-30-2007, 06:56 AM   #5
kgfly
HF Support
 
Posts: 4,969
 
My HF Map location
Join Date: Jun 2006
Location: Melbourne, Australia
Default

Check your ESC settings. Has the timing or switching rate been changed ?
__________________
Kenneth
* MSH Protos Stock motor/15t/Align75/Align DS510/GL730+DS520/7s A123 2300
* TRex450CF/430L/12t/CC45/HS65mg/L2100T/KP 3s 2200 25C or 4S LiFe
Previous rides: HX242, W5-4, TRex450(HDE), TRex450(SE), QJ-EP8v2, BCX2 ,Logo10, Hurricane550
SIM: Phoenix (previously also Reflex/XTR, ClearView, RF, FMS)
kgfly is offline        Reply With Quote
Old 04-30-2007, 07:55 AM   #6
jdheli
Registered Users
Thread Starter Thread Starter
 

Join Date: Feb 2007
Location: Miami, FLorida
Default

Quote:
Originally Posted by kgfly
Check your ESC settings. Has the timing or switching rate been changed ?
Checked that and reprogramed. I have it at 1,2,2,2,3 now.
jdheli is offline        Reply With Quote
Old 04-30-2007, 08:27 AM   #7
kgfly
HF Support
 
Posts: 4,969
 
My HF Map location
Join Date: Jun 2006
Location: Melbourne, Australia
Default

Quote:
the temp of the motor and battery are unreal
I presume you mean very hot ? What motor and what ESC (I am guessing 430XL and BL35X but facts are better than guesses) ?

Quote:
Checked that and reprogramed. I have it at 1,2,2,2,3 now.
So that is:

1 - brake off
2 - mid timing
2 - mid LVC voltage
2 - Heli 1 (soft start)
3 - Quick throttle response

Is that different to what it was before ? You could try lowering the LVC to 3 = Low cutoff voltage but that won't fix your heat problem so really something else must be wrong.

If you belt tension is loose and your gear mesh is OK (spun by hand CCW it will spin for at least 2.5 turns) then it seems that either:
* Your batteries are not fully charged (can you check them with a DVM or on someone else's charger ?)
* Your ESC is faulty
* Your motor is faulty
__________________
Kenneth
* MSH Protos Stock motor/15t/Align75/Align DS510/GL730+DS520/7s A123 2300
* TRex450CF/430L/12t/CC45/HS65mg/L2100T/KP 3s 2200 25C or 4S LiFe
Previous rides: HX242, W5-4, TRex450(HDE), TRex450(SE), QJ-EP8v2, BCX2 ,Logo10, Hurricane550
SIM: Phoenix (previously also Reflex/XTR, ClearView, RF, FMS)
kgfly is offline        Reply With Quote
Old 05-01-2007, 05:25 AM   #8
Pinecone
Registered Users
 
Posts: 18,335
 

Join Date: Sep 2006
Location: Maryland
Default

Sounds like maybe a bad charger?
__________________
Terry
AMA#47402, IRCHA # 3395
Blade CP "Pro", Trex 450SE, PiccoZ, Quick of Japan EP8v2 EX, Hurricane 550, Hurricane 200, JR Vibe 50, Blade mCX, Bergen Intrepid Gasser, Pantera 50, Blade mSR, Novus CP
Pinecone is offline        Reply With Quote
Old 05-01-2007, 07:45 AM   #9
Acrodave
Registered Users
 
My HF Map location
Join Date: Dec 2006
Location: SW, Ohio
Default

Pinecone beat me to it ...... I'd bet the charger. Logically, it would take an average draw of, about 120 amps to draw a battery down in one minute . That would blow the ESC bigtime. One bad battery, perhaps, but this happens with more than one battery, so the battery isn't the likely problem.

Any chance that you have the charger set to 2 cells, rather than 3 ? If that is the case, then you may have damaged the pack(s) with discharging them too low (this is possible in any case), so I wouldn't continue to use different batteries until you figure out what is wrong.

Pack voltage is the key indicator ..... check it as it comes off of the charger, and it should be, around, 12.5 volts (assuming a 3 cell pack).

Dave
Acrodave is offline        Reply With Quote
Old 05-01-2007, 07:53 AM   #10
Efliernz
Registered Users
 
Posts: 1,037
 
My HF Map location
Join Date: May 2006
Location: Hamilton, New Zealand
Default

Can you borrow someones ESC and swap for a flight???

I'm wondering if the timing is really screwed-up.

The motor is really hot, as is the battery but the peformance isn't ballistic. The power is being wasted - it is not going into power (performance) but going into heat. If the batteries were damaged/faulty due to a charging error/fault, the motor wouldn't be hot - "unreal" temperatures. Just a thought from a geek...
__________________
Pete Trex600 HC 3A cameraship
Trex600 AL GY401, DX7, LV-alarm,
Trex700 FBL HC Rigid cameraship DSX9, LV alarm

Check out my gallery for my low-volt alarms exported world-wide - http://efliernz.googlepages.com/home
Efliernz is offline        Reply With Quote
Old 05-04-2007, 06:10 PM   #11
jdheli
Registered Users
Thread Starter Thread Starter
 

Join Date: Feb 2007
Location: Miami, FLorida
Default

I couldnt try anything since this week I had to travel for work. I am now back. I have two ESC that I have tried and replaced the motor, another 430XL. It is now back to normal flight time but it still doesnt seem right. Motor and batter very hot again. Could it be a timing issue? Should I try low timing?

Thanks,
David.
jdheli is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 450 Class Electric Helicopters


450 Class Electric Helicopters 450 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2015 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.