Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Gaui Helicopters > X5


X5 Discussion and support of the Gaui X5


Reply
 
Thread Tools Display Modes
Old 12-31-2011, 04:38 PM   #1
Harrow
Registered Users
 

Join Date: Mar 2010
Location: Sydney, Australia
Default A couple of setup questions

Hi guys, did a dry build the other night. Can't believe how nicely it goes together (compared to the HK450 I learnt on.) Since this is my first big heli, I have a couple of questions to make sure I get it all done right now that I am thread locking and setting up.

1. I'm guessing that when the manual says "general" and "special" threadlock it means removeable (blue) and permanent (red) threadlock?

2. Should I be setting the BEC to 5.25v or 6v? I have the stock servos that say they are rated at 6v, but wonder if it is safer to run 5.25 and not work them too hard. Also, what about voltage reduction on the tail. I see it spoken about here and there and wonder if it's something I need to worry about.

3. What ESC timing should I be using? I have the stock Scorpion 910kV motor.

4. I can't seem to get enough angle on my tail blades to set up rate mode. With my tail servo at 90 degrees, and the tail control rod links turned in as short as they will go, I'm only getting about 2 degrees on the tail blades. I have also used the outer locating dimples for the tail rotor hub on the tail shaft, so I can't get any more that way either.

I'm thinking of grinding the rod a little shorter, as there is plenty of thread left on it, but don't want to do this and then later find I've stuffed it up when it's too late to make it longer again. Anyone else needed to do that?

Thanks,
Harrow.
Harrow is offline        Reply With Quote
Old 12-31-2011, 05:21 PM   #2
Chris Sexton
Registered Users
 
Posts: 7,119
 
My HF Map location
Join Date: Feb 2011
Location: Columbus, Ohio
Default

Welcome to the grin club!

I will take a shot at some of these.

1. Yes
2. 6v
3. I run the default on the stock esc and medium timing on my castle esc's.
4. I would say try different tail blades. I never tried the supplied plastic blades. I use KBDD extreme 86mm.


Sent from my iPhone using Tapatalk
__________________
Synergy Factory Specialist / Rail Blades / Team Scorpion
Chris Sexton is offline        Reply With Quote
Old 12-31-2011, 05:47 PM   #3
dannylightning
Registered Users
 
Posts: 14,554
 
My HF Map location
Join Date: Jun 2010
Location: Akron, Ohio
Default

as far as timing goes at 7.5 and my motor does not sound like its getting the power it should, 11.25 seemed to be pretty good but at 15o the motor seems to run the beast and sound the best, as long as its not coming down really hot after flying 15o motor timing seems to be the ticket, i say try both 11.25o than change it to 15o for the next flight and see what you like best

3 of us got a X5 and we have been playing around with motor timing.
__________________
gaui x5,torq, yge, hyperion, v bar,[B][I]
dannylightning is online now        Reply With Quote
Old 12-31-2011, 06:05 PM   #4
Ranger71d
Registered Users
 
Posts: 715
 

Join Date: Feb 2011
Location: Knoxville, TN
Default

For test fit on my X5 build I used the following.
1. Yes
2. 6v
3. 15
4. Im not home right now to check, but I did initially install my tail servo backwards and that put the servo horn in the wrong position. I flipped it around as the maual shows and all lined up perfectly. Allowing me more than enough adjustment for rate mode setup.

Not sure if I was much help, but good luck with your build. My first build was an HK450 too. And I was REALLY happy with the build of my X5. Loved the way it flew, awesome time really.
Just crashed it a couple weeks ago (and by crash I mean cracked frames and new parts needed from the front torque tube gears back.), so I'll get to experience the joy of a rebuild on the X5.
__________________
R71d
Futaba T8FGS - Goblin 500, Gaui X2, Heli-Max Axe 100CP, and miscellaneous crashed heli parts...
Ranger71d is offline        Reply With Quote
Old 12-31-2011, 06:43 PM   #5
Harrow
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Sydney, Australia
Default

Thanks guys, seems to be a consensus on the first 3 questions, so I'm happy with that. I'll double check I didn't do anything silly with the tail, then get back to you.
Harrow is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Gaui Helicopters > X5


X5 Discussion and support of the Gaui X5

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2015 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.