Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Align 3G FBL System


Align 3G FBL System Align 3G FBL Flybarless System Software and Hardware Support


Reply
 
Thread Tools Display Modes
Old 01-24-2012, 12:48 AM   #1
sarah1097
 

Join Date: Jul 2010
Location: From Utah, transferred from u of u to u of washington
Default the new stupid align gp900 gyro

So has anyone been brave enough to jump into one of these yet. If so I have such a laundry list about it. first off I have heard some good and bad about this, what is thee ugly. Second the instructions for the gp900 or terrible, (typical of align in the manual) It does not even tell you how to set the gov gain, or if you want to use it just as a gyro instead of everything. Since I have a new ar8000 would anyone think it would be smarter to use that instead, so if it fails well at least I lost the tail, but still have the main blades. I have heard such negative on the 3g system i am not sure I can trust this. plus I want to run the radio battery 2 cell lipo. It comes with the bec but I am nto sure if I can plug a lipo into that either of course it does not say I can either or that i can not, no mention at all. The 780 i have three of and they run great. If you could all help me i would so be thankful.

Sarah
sarah1097 is offline        Reply With Quote
Old 01-24-2012, 01:06 AM   #2
MXRACERX43
Registered Users
 
Posts: 2,411
 
My HF Map location
Join Date: Jan 2008
Location: Hazleton PA
Default

Avoid any electronics with the "Align" warning label.
MXRACERX43 is offline        Reply With Quote
Old 01-24-2012, 11:44 AM   #3
tomd27858
Registered Users
 
Posts: 3,905
 

Join Date: Mar 2010
Location: greenville,nc
Default

I was hoping for a good review of the gp900. I want to purchase the 500e pro to compliment the 500 EFL I already have. The only thing that has been holding me back is the fact the gp900 doesn't have any information about it.
__________________
Team HeliDirect
Flying Align - Powered by Pulse
Canopy Graphics by NinjaPlease on HF
tomd27858 is offline        Reply With Quote
Old 01-24-2012, 01:16 PM   #4
sarah1097
Thread Starter Thread Starter
 

Join Date: Jul 2010
Location: From Utah, transferred from u of u to u of washington
Default

Well so far I am not impressed I have not ran it yet, but just how to hook it up is a nightmare. Plus if it has anything to do with the 3gx 9which it does) well that says enough. It is basically a 780 in a 3gx box but you must supply power to it, you must plug all cyclic into it as well. however I did speak with align and it may be possible to just supply it with power and then only use the jumpers for the rudder and gain. So I am not sure how this is going to work out. The did offer to exchange it for a 780 instead.
sarah1097 is offline        Reply With Quote
Old 01-24-2012, 01:48 PM   #5
tomd27858
Registered Users
 
Posts: 3,905
 

Join Date: Mar 2010
Location: greenville,nc
Default

I haven't looked close enough to realize you have to run all channels through it even using a separate receiver. That interesting.

I am interested in hearing more about the fact they may exchange it for another gyro. Who did you contact?
__________________
Team HeliDirect
Flying Align - Powered by Pulse
Canopy Graphics by NinjaPlease on HF
tomd27858 is offline        Reply With Quote
Old 01-24-2012, 02:43 PM   #6
sarah1097
Thread Starter Thread Starter
 

Join Date: Jul 2010
Location: From Utah, transferred from u of u to u of washington
Default

I actually called align, and spoke with tim. (well my brother did). however i dont have the flybarless system just the gp900. but I was able to confirmed the same is with the gpx you must power that first then your receiver. You may try to get the cc pro bec which has two power outlets, which is what i am thinking, one will run the gyro and one will run the receiver. Align did confirm today also that if you run power to the align gp900 you can simply jumper to the receiver with power, gain and then plug the tail servo into the gyro and then jumper it to the receiver with rudder and signal.
sarah1097 is offline        Reply With Quote
Old 01-30-2012, 11:06 AM   #7
bad007
Registered Users
 

Join Date: Nov 2009
Location: New Brighton, PA
Default

I don't believe ther is a GOV gain, it's a simple gov modeled after the http://ms.align.com.tw/mpeg/manuals/...CE-G600_en.pdf
It should be the same setup as 3GX, 7 channel TX required, aux2 for speed control.
Set aux2 150 - 150 for limits then go into initial setup and switch to INH then use mixing feature.
I use mixing function to assign two speed assigned to my gear switch.Gov led goes red in normal and green in IU switches
bad007 is offline        Reply With Quote
Old 01-30-2012, 11:08 AM   #8
bad007
Registered Users
 

Join Date: Nov 2009
Location: New Brighton, PA
Default

By the way when setting up Align products have your crystal ball handy!
bad007 is offline        Reply With Quote
Old 02-05-2012, 09:13 PM   #9
ktmdiesel
Registered Users
 
Posts: 315
 

Join Date: Jun 2010
Location: Canada
Default

I have a gp900 on my 700e and it's the most stable align gyro I've used so far. 3gx on the way
ktmdiesel is offline        Reply With Quote
Old 02-07-2012, 08:44 PM   #10
Cameron_S
Registered Users
 
Posts: 777
 

Join Date: Apr 2007
Location: Jacksonville, Florida
Default

GP900 working great on my 600e pro. Very easy to setup.
Cameron_S is offline        Reply With Quote
Old 02-12-2012, 10:13 AM   #11
sarah1097
Thread Starter Thread Starter
 

Join Date: Jul 2010
Location: From Utah, transferred from u of u to u of washington
Default

so i maiden flew my 700 f3c v2 yesterday and despite a few problems it went well. first problem was the bearing in the motor pinion bearing block was bad, which caused a very scary gear stripping sound, I was able to almost complete reproduce the sound with the motor and bearing block out, so that was good. But more now on the subject I can not for the love of god get my gp900 to stop tail wag. At first I had the gain switch in my receiver as gear, but was told to use aux2 instead. (should be the same no matter where i go) No change at all. So I have a dx8 radio now if nobody has this radio 0 and above is heading hold, and anything negative is rate mode. I have three 780 gyros they are all rock solid at about 25.5 to 23.5 roughly. So that was my starting point for the gp900. Well I am now down to 6 on my gain and the tail wag is still the same no change. Here is the killing part, I put my spare 780 on. and put the gain back up to 24.5 to start, (process of elmination) It after may not be the gyro since it is new) Well At 25.5 with the bad bearing may i add, the 700 was rock solid no wag at all. Any ideas?
sarah1097 is offline        Reply With Quote
Old 02-12-2012, 10:14 AM   #12
sarah1097
Thread Starter Thread Starter
 

Join Date: Jul 2010
Location: From Utah, transferred from u of u to u of washington
Default

so if any one has a dx8 and a gp900 it would be great for me to know your gain settings so I can try it one more time.
sarah1097 is offline        Reply With Quote
Old 02-12-2012, 07:03 PM   #13
bad007
Registered Users
 

Join Date: Nov 2009
Location: New Brighton, PA
Default

Anti-torque compensation set wrong???
bad007 is offline        Reply With Quote
Old 02-13-2012, 06:51 PM   #14
sarah1097
Thread Starter Thread Starter
 

Join Date: Jul 2010
Location: From Utah, transferred from u of u to u of washington
Default

I am not sure how that is possible since the 780 was just fine and I did not change anything at all. From when I had align help me today they also thought it was faulty as well. So now I have to send it to them, which will take way longer then I want so it looks like I am going to just stay with the 780.
sarah1097 is offline        Reply With Quote
Old 02-13-2012, 07:15 PM   #15
bad007
Registered Users
 

Join Date: Nov 2009
Location: New Brighton, PA
Default

Quote:
Originally Posted by sarah1097 View Post
I am not sure how that is possible since the 780 was just fine and I did not change anything at all. From when I had align help me today they also thought it was faulty as well. So now I have to send it to them, which will take way longer then I want so it looks like I am going to just stay with the 780.
The GP780 doesn't have Anti-torque compensation. That's a additional step after delay and you have to make sure the led is green with the gyro mounted right side up and red for mounted inverted.
BTW, did it come with PC interface, I see a data port?
bad007 is offline        Reply With Quote
Old 02-13-2012, 07:34 PM   #16
Mercuriell
HF Support
 
Posts: 11,876
 
My HF Map location
Join Date: Sep 2006
Location: QLD, AUSTRALIA
Default

TAil wag is more commonly due to a binding/slipping in the mechanical linkages than a gyro problem so look very critically at your tail linkage, tail rotor and tail drive system
__________________
John
Mercuriell is offline        Reply With Quote
Old 02-13-2012, 07:56 PM   #17
bad007
Registered Users
 

Join Date: Nov 2009
Location: New Brighton, PA
Default

Quote:
Originally Posted by Mercuriell View Post
TAil wag is more commonly due to a binding/slipping in the mechanical linkages than a gyro problem so look very critically at your tail linkage, tail rotor and tail drive system
She tossed a 780 on it and the tail was fine, just her gp900 just didn't work out.
bad007 is offline        Reply With Quote
Old 02-18-2012, 11:02 AM   #18
Stevendavis
Registered Users
 
Posts: 895
 

Join Date: Oct 2009
Location: Ashton, ID
Default

There have been a few issues with the V2 tail grip thrust bearings. They will cause some binding if they don't have the spacers between the radial and thrust bearing.
__________________
Blade MCP-X Brushless, 300CFX,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
, Trex 600 ESP 6s 3GX v.3.1 and KDE head, Trex 600 LE, OS 55 Hyper Limited Edition, Trex 700 Nitro, Futaba 12Z controle!!
Stevendavis is offline        Reply With Quote
Old 02-18-2012, 12:11 PM   #19
sarah1097
Thread Starter Thread Starter
 

Join Date: Jul 2010
Location: From Utah, transferred from u of u to u of washington
Default

true most of are right but i am still flying the 700 now with the 780 and it runs perfect. how can I have all these problems if it works great on the 780 Which normally sucks and not on my gp900 I hate this thing sheesh. I sent it back to heliproz for a new one or anything but that one again. I am using the gyro i was gonna put on another heli.
sarah1097 is offline        Reply With Quote
Old 02-18-2012, 02:07 PM   #20
bad007
Registered Users
 

Join Date: Nov 2009
Location: New Brighton, PA
Default

I had several 780s and the 3GX tail is the best by Align so far. If the GP900 is the same tail gyro it should work great.
__________________
Align 450Pro 3GX, Align 500 3G
Align 550 3g, Velocity 50 Vbar
bad007 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Align 3G FBL System


Align 3G FBL System Align 3G FBL Flybarless System Software and Hardware Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com