Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Gaui Helicopters > X5


X5 Discussion and support of the Gaui X5


Reply
 
Thread Tools Display Modes
Old 03-21-2012, 11:17 PM   #1
ChrisRain
Registered Users
 

Join Date: Feb 2011
Location: Phoenix, Arizona
Default Something went wrong...

Just flew my X5, and about 30 seconds in a bad grinding noise starting coming from heli in the middle of a hard flip. I flipped the throttle hold and auto'ed down. (no damage) Once i walked over to the heli, i noticed two things, my spektrum receiver was blinking, and the main gear was missing little chunks in three different spots. Everything electronics wise was still working fine.

Im trying to think of reasons why this could have happened and if im not mistaken a blinking RX light on spektrum means receiver had momentary lockout? So the only explanation i can think of for this happening is my reciever locked out, motor shuts off. Motor spools right back up which causes the gear to grind up?


So my question is what do you guys think happened?


Heres the main gear


The spots that got chewed up are near the bottom left and right of the gear, and up where my middle finger is in the picture.
__________________
HD Helicopters Germany/Kontronik/Superstition Hobbies/Pulse Ultra Batteries/MKS USA/Spin Blades

Last edited by ChrisRain; 03-22-2012 at 08:59 AM.. Reason: Typo
ChrisRain is offline        Reply With Quote
Old 03-21-2012, 11:40 PM   #2
dannylightning
Registered Users
 
Posts: 14,468
 
My HF Map location
Join Date: Jun 2010
Location: Akron, Ohio
Default

your gear mesh was too loose, the gears were barley making contact and due to all the torque from the motor spinning the gear started to strip.

that would be my theory, if you had a brown out the helicopter would have lost power. as far as i know it always looses power in a brown out. but even if you had one that would have nothing to do with you stripping gears unless it lost power got down to next to no head speed and than the motor just went right back to full speed, now that could strip gears if there was enough torque all at once. but my guess is bad gear mesh.
__________________
gaui x5,torq, yge, hyperion, v bar,[B][I]
dannylightning is offline        Reply With Quote
Old 03-21-2012, 11:46 PM   #3
ChrisRain
Registered Users
Thread Starter Thread Starter
 

Join Date: Feb 2011
Location: Phoenix, Arizona
Default

I agree gear mesh sounds logical, im just doubtful because it has been doing fine for a loong time. And its been flown WAY harder than how i was flying it when this happened.

And sorry, I didnt mean brownout, i meant Lockout. Brownout would have caused the BeastX to completely shutoff on me.
__________________
HD Helicopters Germany/Kontronik/Superstition Hobbies/Pulse Ultra Batteries/MKS USA/Spin Blades
ChrisRain is offline        Reply With Quote
Old 03-22-2012, 12:36 AM   #4
vr360
 

Join Date: Oct 2011
Location: phoenix, az
Default

Pretty sure the main gear was meshed properly, usually if there is too much lash the pinion will take the tops off of all the teeth on the main gear, not just 3 random spots around the gear. The lockout makes sense, if the motor was going from off to full throttle back and forth while the rx was loosing and regaining signal it could chunk the gear like that. Also, the main gear comes to a stop with the motor immediately after the throttle is cut. The main gear doesnt spin with the main rotor without power to the motor so it would have been stopped every time the throttle came back on. Again this is just my take on what it sounds like. Only question I have is does slow start re-engage on comeback from a lockout??
vr360 is offline        Reply With Quote
Old 03-22-2012, 12:47 AM   #5
stevenfox905
Registered Users
 

Join Date: Dec 2009
Location: Gilbert, AZ
Default

yeah, glad to hear you got it down safe.. let me know if you want to meet up and fly this week. we'll range check it at the bowl and get you back up..

steven
stevenfox905 is offline        Reply With Quote
Old 03-22-2012, 09:05 AM   #6
ChrisRain
Registered Users
Thread Starter Thread Starter
 

Join Date: Feb 2011
Location: Phoenix, Arizona
Default

Quote:
Originally Posted by vr360 View Post
Only question I have is does slow start re-engage on comeback from a lockout??
I was wondering the same thing.

Quote:
Originally Posted by stevenfox905 View Post
yeah, glad to hear you got it down safe.. let me know if you want to meet up and fly this week. we'll range check it at the bowl and get you back up..

steven
I'll be flying at the bowl saturday.
__________________
HD Helicopters Germany/Kontronik/Superstition Hobbies/Pulse Ultra Batteries/MKS USA/Spin Blades
ChrisRain is offline        Reply With Quote
Old 03-22-2012, 11:44 AM   #7
helidude71
Registered Users
 
Posts: 2,654
 

Join Date: Apr 2010
Location: The Netherlands
Default

Switch to Futaba?
Sorry, could not resist.

I agree with the mesh thing and auto well done.
__________________
T-Rex 500 ESP FBL, Mini VBar 5.3 Pro, Scorpion HK-3026-1600, YEP80A
TSH Gaui X5 FES, Mini VBar 5.3 Pro, S.Bus, DS610s, DS650, YGE 100LV
Futaba T7C (I admit, also a Spektrum DX8 and Blade 300X.) ;-)
Phoenix R/C v5
helidude71 is offline        Reply With Quote
Old 03-25-2012, 10:52 AM   #8
ChrisRain
Registered Users
Thread Starter Thread Starter
 

Join Date: Feb 2011
Location: Phoenix, Arizona
Default

I put 4 packs through it yesterday and everything was fine!

Im really lovin this heli!
__________________
HD Helicopters Germany/Kontronik/Superstition Hobbies/Pulse Ultra Batteries/MKS USA/Spin Blades
ChrisRain is offline        Reply With Quote
Old 03-27-2012, 12:11 AM   #9
gbidwell
Registered Users
 

Join Date: Apr 2010
Location: Melbourne, Australia
Default

Quote:
Originally Posted by helidude71 View Post
Switch to Futaba?
Sorry, could not resist.
haha yeah, what does lockout mean? never experienced one...

In most esc's (that i know of) any loss of signal resets the esc to spool up mode. As a result the motor will only slowly ramp back up to full power, removing the possiblilty of gears stripping.

I'm thinking a gear mesh issue. When you set the mesh did you check the gear mesh around the entire gear? This is a MUST for moulded gears as they arn't perfectly round.
gbidwell is offline        Reply With Quote
Old 03-27-2012, 10:09 AM   #10
helidude71
Registered Users
 
Posts: 2,654
 

Join Date: Apr 2010
Location: The Netherlands
Default

Quote:
Originally Posted by gbidwell View Post
haha yeah, what does lockout mean? never experienced one...
...
Don't forget "re-binding", honestly I never know what it meant until I figured out it's something Spectrum users do on regular basis.
(I get flamed for this.)
__________________
T-Rex 500 ESP FBL, Mini VBar 5.3 Pro, Scorpion HK-3026-1600, YEP80A
TSH Gaui X5 FES, Mini VBar 5.3 Pro, S.Bus, DS610s, DS650, YGE 100LV
Futaba T7C (I admit, also a Spektrum DX8 and Blade 300X.) ;-)
Phoenix R/C v5
helidude71 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Gaui Helicopters > X5


X5 Discussion and support of the Gaui X5

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com