Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Mikado Logo Helicopters


Mikado Logo Helicopters Mikado Logo Helicopters Discussion


Reply
 
Thread Tools Display Modes
Old 05-03-2012, 10:10 AM   #21
mahbouni
Registered Users
 

Join Date: Jan 2007
Location: London
Default

Quote:
Originally Posted by maarset View Post
If you use the YGE 120 with the vbar gov will you get a over amp or over temp warning?
Strange. Why is that?
__________________
Logo 700 - JR Forza 700 - Logo 600 - Logo 550SX - Logo 480 - LA Sniper2 - Protos - Mini Protos
mahbouni is offline        Reply With Quote
Old 05-03-2012, 10:33 AM   #22
maarset
Registered Users
 
Posts: 5,686
 
My HF Map location
Join Date: Feb 2008
Location: Rocklin, Ca
Default

I've seen a number of posts where people using the vbar gov and yge's get temp and amp warnings on their esc's after flights.. So I'm not sure if I should try it or not. I just use the internal YGE gov on my LV120.
__________________
NWO
maarset is offline        Reply With Quote
Old 05-03-2012, 11:01 AM   #23
mahbouni
Registered Users
 

Join Date: Jan 2007
Location: London
Default

But the new YGEs even include an internal phase sensor for the Vbar governor. Kind of defeats the purpose if it then doesn't work in that mode.
__________________
Logo 700 - JR Forza 700 - Logo 600 - Logo 550SX - Logo 480 - LA Sniper2 - Protos - Mini Protos
mahbouni is offline        Reply With Quote
Old 05-03-2012, 01:24 PM   #24
TJ Present
Registered Users
 
Posts: 166
 

Join Date: Jan 2009
Location: Oakland, NJ
Default

I have used the Jive 100 LV with built in BEC. Bulletproof and great gov, nice spool-up.

Currently using the YGE 120LV with v-bar support (you have to specify) also runs great however I'm using an external BEC just to be on the safe side.

Either set-up is very close in performance. I think the soft-start is better on the Jive.
__________________
Tom D AMA # 920386, IRCHA # 3396
The ox is slow but the earth is patient.
Kasama Srimok 90, Hirobo SDX, Synergy E7/HC3SX, Logo 500 v-bar, carbon tail, Edge 553s, JR8717s, Scorpion 4025-1100, BLS 251, Scorpion V 120, T-Rex500 w GY750/Compass Head
TJ Present is offline        Reply With Quote
Old 05-03-2012, 02:04 PM   #25
maarset
Registered Users
 
Posts: 5,686
 
My HF Map location
Join Date: Feb 2008
Location: Rocklin, Ca
Default

Quote:
Originally Posted by TJ Present View Post
I have used the Jive 100 LV with built in BEC. Bulletproof and great gov, nice spool-up.

Currently using the YGE 120LV with v-bar support (you have to specify) also runs great however I'm using an external BEC just to be on the safe side.

Either set-up is very close in performance. I think the soft-start is better on the Jive.
With the LV120 and vbar gov did you calibrate the esc end points with the YGE plugged into the vbar unit and use the programming card?

I think that was the trick to getting the YGE to not overheat when using the vbar gov, I Think...
__________________
NWO
maarset is offline        Reply With Quote
Old 05-09-2012, 02:53 PM   #26
SARBoy
Registered Users
Thread Starter Thread Starter
 

Join Date: Jun 2006
Location: England
Default

You know, I have done some in depth reading into this and if you go on just cost it works out cheaper to go for the jive and 4025/1100. As mikado do a bundle package for heli, vbar, jive100LV, 4025/1100 and blades which is cheaper if you buy it separately but with a Hobbywing esc. Guess that makes my mind up for me.
SARBoy is offline        Reply With Quote
Old 05-10-2012, 01:05 PM   #27
alexmit
Registered Users
 
Posts: 2,701
 

Join Date: Jan 2007
Location: Atlanta, GA USA
Default

Quote:
Originally Posted by maarset View Post
With the LV120 and vbar gov did you calibrate the esc end points with the YGE plugged into the vbar unit and use the programming card?

I think that was the trick to getting the YGE to not overheat when using the vbar gov, I Think...
I was getting overheat warnings and shutdowns that were false with the YGE using vBar gov. The ESC and everything else wasn't even getting warm. YGE suggested grounding the battery side negative lead of the ESC to the motor mount. This solved the problem. But yes... the endpoint setup is also pretty critical to get the YGE and vBar gov to function properly.
__________________
Atlanta RC Club, The only club inside the city.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
SAB USA Team Pilot/Field Rep. Canomod USA Field Rep. Pulse Battery USA Field Rep.
alexmit is offline        Reply With Quote
Old 05-10-2012, 01:21 PM   #28
maarset
Registered Users
 
Posts: 5,686
 
My HF Map location
Join Date: Feb 2008
Location: Rocklin, Ca
Default

Quote:
Originally Posted by alexmit View Post
I was getting overheat warnings and shutdowns that were false with the YGE using vBar gov. The ESC and everything else wasn't even getting warm. YGE suggested grounding the battery side negative lead of the ESC to the motor mount. This solved the problem. But yes... the endpoint setup is also pretty critical to get the YGE and vBar gov to function properly.
So you ran a small ground wire from the motor mount to the negative side of the power leads of the YGE esc? And then you stopped getting the 3 beep warnings and inflight shutdowns?

Man I really want to try my YGE 120LV with the vbar gov. I used a CC ICE 100 with the vbar gov and was happy with it except for the 190 degree kicks at spool up. But I do have an older non-vbar gov YGE.

One last question alexmit. When you did the vbar gov setup did you re-program the throttle end points with the YGE programming card? Also can you share your YGE settings like Heli-middle Plane-Fast and what not?

Thanks
__________________
NWO
maarset is offline        Reply With Quote
Old 05-10-2012, 01:50 PM   #29
maarset
Registered Users
 
Posts: 5,686
 
My HF Map location
Join Date: Feb 2008
Location: Rocklin, Ca
Default

Found this thread Alexmit on some great info. Thanks
__________________
NWO
maarset is offline        Reply With Quote
Old 05-10-2012, 02:36 PM   #30
alexmit
Registered Users
 
Posts: 2,701
 

Join Date: Jan 2007
Location: Atlanta, GA USA
Default

Quote:
Originally Posted by maarset View Post
Found this thread Alexmit on some great info. Thanks
Did you see the YGE setup with vBar gov thread in the YGE threads? It has very good/thorough instructions. I was set up for Heli Middle, Plane Fast, 2% startup. If you don't have the program card, I'd highly recommend buying it. It makes the setup far easier that setting up with the TX.
__________________
Atlanta RC Club, The only club inside the city.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
SAB USA Team Pilot/Field Rep. Canomod USA Field Rep. Pulse Battery USA Field Rep.
alexmit is offline        Reply With Quote
Old 05-10-2012, 02:39 PM   #31
maarset
Registered Users
 
Posts: 5,686
 
My HF Map location
Join Date: Feb 2008
Location: Rocklin, Ca
Default

Yah been reading all that info. I have the programming card. I just don't want to lose that nice smooth silky spool up the YGE has, especially since I night fly my logo 500.
__________________
NWO
maarset is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Mikado Logo Helicopters


Mikado Logo Helicopters Mikado Logo Helicopters Discussion

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com