Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > Blade 450X


Blade 450X Blade 450X Helicopters Information and Help


Reply
 
Thread Tools Display Modes
Old 07-01-2012, 05:48 PM   #1
yamr6
Registered Users
 

Join Date: Jul 2012
Location: Missouri
Default AR7200BX Problem????

Looking for some help. Been flying Blade 450X for several weeks now with no problem until yesterday. Inverted hover resulted in brain lock and impact. No major damage, replaced main rotor blades, main gear, elevator servo gears. Back together today and test hovering. Nose was creeping to the right. Landed and noticed tail rotor servo was creeping even with motor off. After moving TX rudder stick to any position, servo would creep to right nose position. Unplugged battery took heli insid to shop, reconnected battery on bench and servo was not moving any longer. Took it right back outside and still no creeping. Popped heli into hover and after about one minute, violent tail rotor input and crash. Only other point is that after rebuild (after inverted "landing"), I did notice the vertical tail fin was showing considerable vibration.
I have heard that the AR7200 is prone to vibration problems so not sure if that's what happend but...should not have caused the tail rotor servo to creep when sitting still on the ground without the motor running. Appreciate any help...thanks!
yamr6 is offline        Reply With Quote
Old 07-01-2012, 06:10 PM   #2
Flying_Amp
Registered Users
 

Join Date: Jan 2012
Location: UK
Default

Did you go through the set up after your crash on the AR7200BX? if not i would say here lies your problem. vibration could be slightly bent Feathering shaft, or blade holders, main shaft??
__________________
MCPX V2
Tarot 450 pro V2 FBL Zyx gyro
Blade 450X FBL
retired to the black bin bag!!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Flying_Amp is offline        Reply With Quote
Old 07-01-2012, 09:03 PM   #3
rhodesengr
Registered Users
 
Posts: 4,813
 
My HF Map location
Join Date: Dec 2011
Location: Pleasanton, CA
Default

I was going to say to check/replace both the main and the feathering shafts. I've crashed my 450 twice and both have been bent sometimes only very slightly. I also runa gaui X2 with an AR7200BX. I had a blade strike on a landing. I knew the main was bent but the feathering shaft looked ok. I fixed the main and the baldes but it didn't fly right. Strange elevator plane bobbing and tail motion on pitch pums that it didn't do before. I pulled out the feathering shaft and even along a staright edge it didn't seem bent but I replaced it anyway. All the weird symptoms went away. Point is, one or both shafts are probably bent and even a tiny amount is bad.
__________________
This is your brain on helicopters!
Trex 700L, Trex 700N DFC HB gasser,Trex 700N V2 HB gasser, Trex 550E FBL all with BD3SX
rhodesengr is offline        Reply With Quote
Old 07-01-2012, 10:11 PM   #4
yamr6
Registered Users
Thread Starter Thread Starter
 

Join Date: Jul 2012
Location: Missouri
Default

Thanks for the replies guys! I will replace main shaft, feathering shaft and possibly tail rotor shaft. Another question...are you mounting your AR7200BX with the OEM pad or using some other tape to mount it?
yamr6 is offline        Reply With Quote
Old 07-02-2012, 08:46 AM   #5
rhodesengr
Registered Users
 
Posts: 4,813
 
My HF Map location
Join Date: Dec 2011
Location: Pleasanton, CA
Default

I used the 3M product often suggested here but I lost the packaging that has the part number. 4xxx I think. Look in the BeastX forum.
__________________
This is your brain on helicopters!
Trex 700L, Trex 700N DFC HB gasser,Trex 700N V2 HB gasser, Trex 550E FBL all with BD3SX
rhodesengr is offline        Reply With Quote
Old 07-02-2012, 09:03 AM   #6
nbisme
Registered Users
 

Join Date: Feb 2012
Location: nc
Default

if you're tracking a vibe problem (as the blurry tail fin would suggest), check the tail blade assembly. If there is vibe coming from spool up w/out main blades, then either the tail rotor hub and/or tail rotor shaft could be bent. Other culprits are too loose belt and/or bent boom. Good luck.
nbisme is offline        Reply With Quote
Old 07-02-2012, 01:33 PM   #7
Diesel6401
Registered Users
 
Posts: 311
 

Join Date: Apr 2012
Location: Charlotte, NC
Default

Quote:
Originally Posted by rhodesengr View Post
I used the 3M product often suggested here but I lost the packaging that has the part number. 4xxx I think. Look in the BeastX forum.
4010 I believe. I just bought some.

Sent from my T-Mobile G2 using Tapatalk 2
__________________
YouTube:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
http://s1238.photobucket.com/home/Diesel6401
Fleet: B450X, Trex 500ESP FBL, EXI450Pro FB, HK250GT (building), B120SR (sold), mCPx-V2(sold)
Diesel6401 is online now        Reply With Quote
Old 07-02-2012, 08:28 PM   #8
yamr6
Registered Users
Thread Starter Thread Starter
 

Join Date: Jul 2012
Location: Missouri
Default

Thank you guys...great forum!
yamr6 is offline        Reply With Quote
Old 07-02-2012, 09:42 PM   #9
RodneyK
Registered Users
 
Posts: 3,702
 

Join Date: Mar 2012
Location: Idaho
Default

Yeah, the 3M 4010 is what I'm using. The package looks like this:

http://www.amazon.com/3M-Scotch-4010.../dp/B00004Z4BU
__________________
Team Synergy
RodneyK is online now        Reply With Quote
Old 07-03-2012, 08:28 AM   #10
yamr6
Registered Users
Thread Starter Thread Starter
 

Join Date: Jul 2012
Location: Missouri
Default

Thanks knuckledragger! It's amazing that mounting this AR7200 with this tape versus the OEM pad helps eliminate vibration problems. Seems like it would be the other way around with the OEM pad being thicker\softer. I called HH yesterday to see if they thought vibration had caused the problem I had with tail servo creep and ultimately a crash from hard over tail input. They agreed it could definitely be from vibration and said not to use anything other than the pad that they provide to mount the AR7200.

I appreciate the help!
yamr6 is offline        Reply With Quote
Old 07-03-2012, 05:03 PM   #11
Duramax11
Registered Users
 
Posts: 213
 

Join Date: Jun 2012
Location: Florida
Default

I had the same problem on my 450x. I had the wobble on spool up and a major tail vibe during flight. I balanced the main blades which has helped the most so far. Then I used a thinner 3m tape for the beastx which helped a little more. Lastly, I balanced the tail blades and the tail vibe is just barely there during IU mode.

My 450x has never been crashed so I don't know what else could be causing the slight tail vibe now
__________________
The Mikado Logo 500 is all you need.

Last edited by Duramax11; 07-03-2012 at 06:17 PM..
Duramax11 is offline        Reply With Quote
Old 07-03-2012, 08:14 PM   #12
rc-bender
Registered Users
 
Posts: 420
 

Join Date: Mar 2011
Location: North Bend, WA
Default

Quote:
Originally Posted by Duramax11 View Post
I had the same problem on my 450x. I had the wobble on spool up and a major tail vibe during flight. I balanced the main blades which has helped the most so far. Then I used a thinner 3m tape for the beastx which helped a little more. Lastly, I balanced the tail blades and the tail vibe is just barely there during IU mode.

My 450x has never been crashed so I don't know what else could be causing the slight tail vibe now

How many flights do you have? This is a stretch, but maybe your motor shaft is worn and stirring up some vibes?

How does your tracking look? Any chance your blades are too tight?
__________________
T-Rex 600e, Atom 500, Blade 450X, Nano CP X
rc-bender is offline        Reply With Quote
Old 07-04-2012, 09:33 AM   #13
Duramax11
Registered Users
 
Posts: 213
 

Join Date: Jun 2012
Location: Florida
Default

Quote:
Originally Posted by rc-bender View Post
How many flights do you have? This is a stretch, but maybe your motor shaft is worn and stirring up some vibes?

How does your tracking look? Any chance your blades are too tight?
Id say around 25 flights in total. I had the shake and tail vibe since day 1, but like I said I made them 95% better just have the very slight tail vibe now.
__________________
The Mikado Logo 500 is all you need.
Duramax11 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > Blade 450X


Blade 450X Blade 450X Helicopters Information and Help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com