Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Align 3G FBL System > Align 3GX FBL System


Align 3GX FBL System Align 3GX FBL Flybarless System Software and Hardware Support


Reply
 
Thread Tools Display Modes
Old 07-21-2012, 10:43 PM   #1
kouger
Registered Users
 

Join Date: Apr 2012
Location: Florida
Angry 3GX and GV1 setup?

Hi all
Need some help please.
I just converted my 600N to fbl. I have a 3GX which is set up and working in the heli.
Before I upgraded I had the GV1 installed and working off the idle up switch.

I would like to know if it is possible to connect the GV1 to the 3GX and if so, please explain in detail.
I am running two satellites with my DX7 Spectrum radio.
I am not sure how to connect the GV1 so any help would be appreciated.
It seems as though there is no place to plug in the GV1 "rpm" connector into the 3GX. The only way I can think to do this is remove one of the sats and use the actual receiver. Which means I will have one sat and one receiver.

Thanks.
kouger is offline        Reply With Quote
Old 07-22-2012, 04:21 PM   #2
bad007
Registered Users
 

Join Date: Nov 2009
Location: New Brighton, PA
Default

Wire it like you had it before or use the 3GX Gov function and plug the RPM sensor in to the gov port.
http://manuals.hobbico.com/fut/gv-1-manual.pdf
__________________
Align 450Pro 3GX, Align 500 3G
Align 550 3g, Velocity 50 Vbar
bad007 is offline        Reply With Quote
Old 07-22-2012, 05:34 PM   #3
kouger
Registered Users
Thread Starter Thread Starter
 

Join Date: Apr 2012
Location: Florida
Default

Thanks for the reply bad007.
Well I was at the field flying (trying to anyway) before I saw your reply and trying to figure it out. One of the guys at the field suggested that I remove the GV1 and use the governor on the 3GX instead.
I tried quite a few different settings before doing this to no avail.
Luckily I had an old Align governor in my box of tricks which had the sensor I needed for the 3GX. So I removed the GV1 sensor and the GV1 itself, installed the Align sensor and set up the governor on the 3GX - well the guy at the field set up the Gov for me.
One thing I don't like is the fact that at 20% throttle, the Gov kicks in which means in normal mode, idle up 1 and 2, the head speed is the same. I can't make an adjustment to this as I have the Spectrum DX7 - don't know if this is the case or not but that is what the guy at the field said.
In order to change the head speed I use the ATV (end point adjustment) on the radio (the gear).
If there is another way to change it so that I can use my idle ups for different speeds, please do advise.
Thanks for your help.
kouger is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Align 3G FBL System > Align 3GX FBL System


Align 3GX FBL System Align 3GX FBL Flybarless System Software and Hardware Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com