Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > 300X


300X Blade 300X Helicopters Information and Help


Reply
 
Thread Tools Display Modes
Old 12-17-2012, 04:02 PM   #1
sjonak
Registered Users
 

Join Date: Jun 2011
Location: Kirkwood, MO
Default DX8 gyro setting for 300x

Been flying my 300X with a DX6i and it has always been rock solid. Got a new DX8, put in all the setting as per the 300X manual and now my tail is "twichy". I understand that there may be some better gyro settings. The manual settings are:
Norm: 54
Stunt1:54
Stunt2: 54
Hold: 54

Any suggestions?
__________________
Steve J
NanoQX, 350QX, Blade MCPXV2 (3), Blade 130X (3), Blade 300X, Blade 450X
sjonak is offline        Reply With Quote
Old 12-17-2012, 04:19 PM   #2
Bob O
HF Support
 
Posts: 27,369
 
My HF Map location
Join Date: Dec 2008
Location: Negaunee, Michigan
Default

Should be as simple as lowering the transmitter gain.
__________________
):> Team HeliFreak
SPARTANRC - R&D Team
GAUI X4II - VX1e -
OmG servos
Futaba 14SG
Bob O is offline        Reply With Quote
Old 12-17-2012, 06:23 PM   #3
sjonak
Registered Users
Thread Starter Thread Starter
 

Join Date: Jun 2011
Location: Kirkwood, MO
Default

Sorry, I should probably know this but I've never had to deal with it...how do I lower the gain on my my DX8. Do I lower the setting I listed or something else?
__________________
Steve J
NanoQX, 350QX, Blade MCPXV2 (3), Blade 130X (3), Blade 300X, Blade 450X
sjonak is offline        Reply With Quote
Old 12-18-2012, 01:44 AM   #4
microDan
Registered Users
 

Join Date: Sep 2005
Location: NJ USA
Default

Yes, you simply try another gain setting like 52, 50 etc. If you have the gyro switch activated you can have 3 different gains preset and switch between position 0, 1 or 2
Pos 0 = 54 pos 2 = 52 pos 3 = 50 for example this way you get to try 3 different settings with just a flick of the switch to see what range works best.
microDan is offline        Reply With Quote
Old 12-18-2012, 02:26 AM   #5
Familyman67
Registered Users
 
Posts: 675
 

Join Date: Jul 2012
Location: Bavaria, Germany
Default

What you should also consider is the fact that the Gyro-Gain min/max values differ between DX6 and DX8.
I had the exact same issue with my 300X when I changed from DX6 do DX8 the other week.

In the DX6, the gyro gain goes from 0 to 100. At 50% the Gyro is off - anything below 50 is rate hold mode and anything above 50 is heading hold mode.

Now for the DX8 that's differnt. The min/max values are -100% and +100%. So at 0% the Gyro is off - anything below 0% is rate hold and anything above 0% is heading hold.

Therefore the Gyro gain suggested by HH of 54% for the DX8 equals 77% Gyro gain on the DX6. (54 divided by 2 plus 50%).

at 77% on the DX6 or at 54% on the DX8 my 300X would also have a very bad tail wag.
I therefore engaged Gyro-Gain values between 62 and 68% on my DX6 which translate into 24% to 36% on the DX8. With that my 300X flies stable.
__________________
Active: 130X / 300 CFX /KDS 550 V2 / 350QX / lots of foamies / DX8 / DX6i
Retired: mSRX / 120SR / 300X / B-SR / HK450V2 DFC / mCPX (all versions)

Last edited by Familyman67; 12-18-2012 at 02:30 AM.. Reason: Typo
Familyman67 is offline        Reply With Quote
Old 12-18-2012, 06:07 AM   #6
sjonak
Registered Users
Thread Starter Thread Starter
 

Join Date: Jun 2011
Location: Kirkwood, MO
Default 300X DX8 settings

Thanks guys! I'll give it a try.
__________________
Steve J
NanoQX, 350QX, Blade MCPXV2 (3), Blade 130X (3), Blade 300X, Blade 450X
sjonak is offline        Reply With Quote
Old 12-18-2012, 12:00 PM   #7
petedee
Registered Users
 
Posts: 2,983
 

Join Date: Sep 2011
Location: Canberra, Australia
Default

After I changed my tail servo to a very high speed servo I dropped my gain to 45 to get rid of severe high speed tall wag.
petedee is online now        Reply With Quote
Old 12-24-2012, 04:22 AM   #8
CamDLux
Registered Users
 
Posts: 148
 

Join Date: Sep 2012
Location: Leesburg, VA
Default

+1. I had terrible wag at 54% on my DX8. Dropped down to 36% and its solid. Great suggestion.
Quote:
Originally Posted by Familyman67 View Post
What you should also consider is the fact that the Gyro-Gain min/max values differ between DX6 and DX8.
I had the exact same issue with my 300X when I changed from DX6 do DX8 the other week.

In the DX6, the gyro gain goes from 0 to 100. At 50% the Gyro is off - anything below 50 is rate hold mode and anything above 50 is heading hold mode.

Now for the DX8 that's differnt. The min/max values are -100% and +100%. So at 0% the Gyro is off - anything below 0% is rate hold and anything above 0% is heading hold.

Therefore the Gyro gain suggested by HH of 54% for the DX8 equals 77% Gyro gain on the DX6. (54 divided by 2 plus 50%).

at 77% on the DX6 or at 54% on the DX8 my 300X would also have a very bad tail wag.
I therefore engaged Gyro-Gain values between 62 and 68% on my DX6 which translate into 24% to 36% on the DX8. With that my 300X flies stable.
CamDLux is offline        Reply With Quote
Old 08-03-2013, 01:19 AM   #9
orbit
Registered Users
 

Join Date: May 2010
Location: Australia
Default

Hi all, I fly a lot of planes but am fairly new to heli's, and have just ordered a Blade 300x as a second heli (upgrading from a mCPx BL), so i was wondering about the DX8 gyro settings (54) stated earlier in this post ... Does that mean that the 300x gyro will always be in Heading Hold mode?

Is there any benefit or necessity to setting the gyro to Rate mode for the 300x ? How would that effect the heli if used?

Also, does the gyro alter in any way as you switch between Normal, FMode1 and FMode2 on the DX8?

The mCPx BL never really had any gyro settings, and as this 300x will be my first 'real' pitch tail heli, I am just trying to learn about these gyro's as I wait for the 300x to be delivered.

Another thing, the bladehelis DX8 setup file turns off the gyro switch, do you leave it that way? or do you use the gyro switch for some purpose with the 300x?

Thanks for any clarification as I learn this new arena of RC.

Cheers

I
orbit is offline        Reply With Quote
Old 08-03-2013, 04:50 PM   #10
krdavis28
Registered Users
 

Join Date: Feb 2013
Location: Ft. Worth,Texas USA
Default

Had the same thing on mine after going to Edge blades and higher head speed. Lowering the gyro setting on the transmitter took care of it.
krdavis28 is offline        Reply With Quote
Old 08-07-2013, 02:29 PM   #11
Ricky25
Registered Users
 
Posts: 763
 

Join Date: Nov 2012
Location: Pembroke Pines, FL
Default DX8 gyro setting for 300x

46 here

I am using hitec 5084, align 450 hub and lynx tail blades
Ricky25 is online now        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > 300X


300X Blade 300X Helicopters Information and Help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com