Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Electric Micro/Mini Helicopters > Zoom/Shogun 400


Zoom/Shogun 400 Electric - Zoom - Shogun 400 Specific Discussion


Reply
 
Thread Tools Display Modes
Old 04-30-2005, 06:48 AM   #1
pey
Registered Users
 

Join Date: Mar 2005
Location: mallorca
Default crazy tail servo

hello
I have a problem with my tail servo,itīs gone crazy. When I increase throttle it glitches like crazy. but only throw the gyro..Sow itīs not servo problem. when the gyro is not in contact with the heli everything stops.
what can it be? its driving my crazy need help please. thanx
pey is offline        Reply With Quote
Old 04-30-2005, 08:17 AM   #2
waynekinney
Registered Users
 

Join Date: Mar 2005
Location: UK
Default

Sounds to me like vibration interfering with the gyro. Are your blades balanced? Do you notice any bad vibes? Also, is the gyro mounted in special vibration dumpening foam?

Wayne.
waynekinney is offline        Reply With Quote
Old 04-30-2005, 08:53 AM   #3
pey
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2005
Location: mallorca
Default

hi. i dont see any bad vibs on it. I guess its got the usual vibs, they stop when head speed is good. blades are balanced, no tracking. I tried using some foam sticked on gyro but still the same.
pey is offline        Reply With Quote
Old 04-30-2005, 10:30 AM   #4
waynekinney
Registered Users
 

Join Date: Mar 2005
Location: UK
Default

what gyro is it?

Wayne
waynekinney is offline        Reply With Quote
Old 04-30-2005, 12:13 PM   #5
pey
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2005
Location: mallorca
Default

gyro is piezo 310. i`ve been flying with it for 2 months whith no problem. The guy at the shop told be it was my brushed engine, but now i`ve put on a hacker b20 15l and have the same problem. thanx for those quick replies.
pey is offline        Reply With Quote
Old 04-30-2005, 05:49 PM   #6
waynekinney
Registered Users
 

Join Date: Mar 2005
Location: UK
Default

is your gyro close to your esc? some have reported interference if too close. try moving the gyro as far away from the esc as possible.

wayne.
waynekinney is offline        Reply With Quote
Old 05-01-2005, 04:52 AM   #7
tnreefguy
Registered Users
 

Join Date: Dec 2004
Location: Scotts Hill, Tennessee
Default

Mine does the same thing. do you have the tail servo and gyro mount? If not order that, and the diy tail pushrod kit. It really calms the tail down by getting rid of all that slop. The tail control on the shogun is crappy stock but the upgrades that are available really stiffen it up. I ordered mine from Mjp carbon.
tnreefguy is offline        Reply With Quote
Old 05-01-2005, 06:01 PM   #8
pey
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2005
Location: mallorca
Default

gyro is taped on the side of heli ,above pith servo. It worked for two months and suddenly started to glitch. I guess its just broken. waiting for those up-grades. What gyro should I get? ,heading lock? is it usefull?
pey is offline        Reply With Quote
Old 05-01-2005, 06:09 PM   #9
tnreefguy
Registered Users
 

Join Date: Dec 2004
Location: Scotts Hill, Tennessee
Default

all i have ever used was a heading hold gyro and futaba its really a matter of pilots choice.
tnreefguy is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Electric Micro/Mini Helicopters > Zoom/Shogun 400


Zoom/Shogun 400 Electric - Zoom - Shogun 400 Specific Discussion

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2015 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.