Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > Blade 400


Blade 400 Blade Helicopters (eFlite) 400 Helicopters


Reply
 
Thread Tools Display Modes
Old 01-18-2008, 11:04 PM   #1
sokal
Registered Users
 
Posts: 3,681
 

Join Date: Dec 2007
Location: Gloucester point, VA
Default gy401 setup guide for the 400 needed

my 401 has arrived and tried the fineless vids to set up. but still seems not right, so for those who has the gyro. wouldn't mind shareing the procedure, would be great. thanks
__________________
B400 DS285/3400G/401/-8/40Aesc/sonicCNC/CNCframe
TwinRexx: 6xHS-65/2xGY240/jfg500/TH2
CH-47D/UH-1H Crewchief/ Mechanic
sokal is offline        Reply With Quote
Old 01-19-2008, 08:25 AM   #2
carlo_the_wonder_frog
Registered Users
 
Posts: 2,183
 
My HF Map location
Join Date: Apr 2006
Location: North Dakota, USA
Default

First and foremost, the GY401 must always be initialised in Heading hold mode, if you plug the battery in and the transmitter is set to rate mode, its not going to work right ever. Get your reverse switch right, the rudder reverse correct and set the limits. go fly. the 401 is the easiest gyro to setup, its basically plug and play. You don't even have to do anything in rate mode, unless you plan on flying in rate, but I never do and most others I think don't ever use rate either.

Specifically what makes you think its not setup correctly?
__________________
I have a few Heli's.
carlo_the_wonder_frog is offline        Reply With Quote
Old 01-19-2008, 08:53 AM   #3
sokal
Registered Users
 
Posts: 3,681
Thread Starter Thread Starter
 

Join Date: Dec 2007
Location: Gloucester point, VA
Default

it starts in hh, ive used the vids and its set it up like he shows. my prob is after i put in a tail input, then return to center. tail will do a slow piro in one direction then stops. so im just wondering how it should be set up in the Tx. i have it set to a switch. ive brought the end adj to 50 on each pos. i have the gyro rate set to 80 all rev are right, gyro rev is right the only thing i can think of is my 3400g not in yet, so im using a std gyro. its in non ds mode.
__________________
B400 DS285/3400G/401/-8/40Aesc/sonicCNC/CNCframe
TwinRexx: 6xHS-65/2xGY240/jfg500/TH2
CH-47D/UH-1H Crewchief/ Mechanic
sokal is offline        Reply With Quote
Old 01-19-2008, 01:11 PM   #4
carlo_the_wonder_frog
Registered Users
 
Posts: 2,183
 
My HF Map location
Join Date: Apr 2006
Location: North Dakota, USA
Default

Ok first of all you need the gyro plugged into the rudder channel, next your gain wire ( The single yellow one) should be plugged into the Gear Channel. Now on your rudder setting in the transmitter make sure that there is no trim or subtrim in any of the flight modes. You might have to disconnect the motor to check your idle up settings. No trim no subtrim, check. Now go into your end point adjustment on rudder and make sure they are both at 100 left and right. now go into your end point adjustment for the gear channel, this will be the adjustment for remote gyro gain. You will find that the gear switch will have to be moved to be able to adjust both values. Also check dual rates and exponential and make sure those aren't adjusted on the rudder. make them default.

When you plug in the heli, do not move it at all until the GY401 has a solid red light on it, if its flashing then something isnt right. Does yours flash? Have you tried to setup in rate mode too? A standard servo will still work well, there shouldn't be any delay, unless you adjusted the delay pot on the gyro way out of wack. What other behavior does the heli present when you are flying? Be specific. You'll get it all sorted out in no time, the 401 will be 100 times better than the stock setup.
__________________
I have a few Heli's.
carlo_the_wonder_frog is offline        Reply With Quote
Old 01-19-2008, 03:19 PM   #5
sokal
Registered Users
 
Posts: 3,681
Thread Starter Thread Starter
 

Join Date: Dec 2007
Location: Gloucester point, VA
Default

will do its snowing today so no tests. but i will do as directed and check.
also, with the delay all the way down it fashes when its about 25 its solid red
not sure if its right. not sure how to do the rate mode afer inisialize solid red i reduce below 50 for the light to go out if thats how to do rate then i guess i have.
i thank you for your help and hope to be burning holes in the sky soon.
__________________
B400 DS285/3400G/401/-8/40Aesc/sonicCNC/CNCframe
TwinRexx: 6xHS-65/2xGY240/jfg500/TH2
CH-47D/UH-1H Crewchief/ Mechanic
sokal is offline        Reply With Quote
Old 01-20-2008, 08:39 AM   #6
carlo_the_wonder_frog
Registered Users
 
Posts: 2,183
 
My HF Map location
Join Date: Apr 2006
Location: North Dakota, USA
Default

to adjust the heli in rate mode you need to flip the gear switch, then adjust the (-) negative side of the gear end point. If you don't flip the gear switch you will never be able to go into rate mode, no matter what you make the end point as it will not go negative in value. To stop the heli from yawing ( turning) you must adjust the whole servo by sliding it back and forth on the boom in small increments until the heli holds in place. once that is done flip the gear switch 3 times really fast and put it into Heading hold mode, now power down and rebind the whole radio again. should fly perfect after that.
__________________
I have a few Heli's.
carlo_the_wonder_frog is offline        Reply With Quote
Old 01-20-2008, 07:15 PM   #7
sokal
Registered Users
 
Posts: 3,681
Thread Starter Thread Starter
 

Join Date: Dec 2007
Location: Gloucester point, VA
Default

well stillno fly conditions, but i have my 3400g installed so this is what i did
i centered the servo in rate mode after power up in HH
centered on the slider
adj the limit
spooled up to 50% adj the sub trim to stop the yaw
did the 3 cycle thing

gyro set to 70%
rudd end adj to 90% for lower piro

did a hover in empty room (desprate)
tail held very well
did a few pedal turn

seem like after i go to center after it has a snap back reaction like a bouce in the opp direction i turned to

so this is what i have done if any suggestions would be a help
__________________
B400 DS285/3400G/401/-8/40Aesc/sonicCNC/CNCframe
TwinRexx: 6xHS-65/2xGY240/jfg500/TH2
CH-47D/UH-1H Crewchief/ Mechanic
sokal is offline        Reply With Quote
Old 01-21-2008, 03:25 PM   #8
sokal
Registered Users
 
Posts: 3,681
Thread Starter Thread Starter
 

Join Date: Dec 2007
Location: Gloucester point, VA
Default

well seems all is set up tail holds rock solid even in full punch no movement
thanks everyones help and now just fave to get ysed to the fast reaction of the new servos
__________________
B400 DS285/3400G/401/-8/40Aesc/sonicCNC/CNCframe
TwinRexx: 6xHS-65/2xGY240/jfg500/TH2
CH-47D/UH-1H Crewchief/ Mechanic
sokal is offline        Reply With Quote
Old 01-21-2008, 07:05 PM   #9
carlo_the_wonder_frog
Registered Users
 
Posts: 2,183
 
My HF Map location
Join Date: Apr 2006
Location: North Dakota, USA
Default

Quote:
Originally Posted by sokal View Post
well stillno fly conditions, but i have my 3400g installed so this is what i did
i centered the servo in rate mode after power up in HH
centered on the slider
adj the limit
spooled up to 50% adj the sub trim to stop the yaw
did the 3 cycle thing

gyro set to 70%
rudd end adj to 90% for lower piro

did a hover in empty room (desprate)
tail held very well
did a few pedal turn

seem like after i go to center after it has a snap back reaction like a bouce in the opp direction i turned to

so this is what i have done if any suggestions would be a help
Dont give ANY subtrim in ANY mode. take all that subtrim out of rate mode. you dont want any of it, it will screw things up. You adjust the whole servo up and down on the tail boom to make it hover with no drifting. That means you need to go back and redo it, everytime you power the heli up the light will blink now and it will slowly drift out because it "Sees" that subtrim and it doens't mash with its HH neutral setting.

Easiest way is to go back into rate mode and take out that subtrim, flip the switch 3 times and go into HH mode, now just never fly in rate mode and it should work great.

Perfectionist setup requires rate mode and hovering, if it drifts you will have to slide the whole servo up and down the boom , you just keep adjusting in small increments until it holds solid. DO NOT USE SUBTRIM!
__________________
I have a few Heli's.
carlo_the_wonder_frog is offline        Reply With Quote
Old 01-21-2008, 09:48 PM   #10
sokal
Registered Users
 
Posts: 3,681
Thread Starter Thread Starter
 

Join Date: Dec 2007
Location: Gloucester point, VA
Default

i thank you sooooooo much for your help the tail holds solid like a rock even with throt pumping no movment at alll WOW!!!!!!!

here is some pics of my set up
i need to find or make a tail rod so that i can mount it like the trex on the tail





Attached Thumbnails
Click image for larger version

Name:	DSC02029.JPG
Views:	10278
Size:	598.7 KB
ID:	36293   Click image for larger version

Name:	DSC02033.JPG
Views:	10405
Size:	631.0 KB
ID:	36294   Click image for larger version

Name:	DSC02034.JPG
Views:	11154
Size:	638.7 KB
ID:	36295   Click image for larger version

Name:	DSC02035.JPG
Views:	10637
Size:	586.8 KB
ID:	36296   Click image for larger version

Name:	DSC02036.JPG
Views:	10564
Size:	632.0 KB
ID:	36297  

__________________
B400 DS285/3400G/401/-8/40Aesc/sonicCNC/CNCframe
TwinRexx: 6xHS-65/2xGY240/jfg500/TH2
CH-47D/UH-1H Crewchief/ Mechanic
sokal is offline        Reply With Quote
Old 01-21-2008, 10:14 PM   #11
carlo_the_wonder_frog
Registered Users
 
Posts: 2,183
 
My HF Map location
Join Date: Apr 2006
Location: North Dakota, USA
Default

Looks really good, NICE JOB!!
__________________
I have a few Heli's.
carlo_the_wonder_frog is offline        Reply With Quote
Old 01-21-2008, 10:19 PM   #12
LockMD
Registered Users
 
Posts: 3,184
 

Join Date: Oct 2007
Location: Concord, CA
Default

Sokal, ? you have the 285's as your other 3 servos and the 3400 for the tail?

Can I just put a JR 285 in the tail, set the existing gyro for digital and be done?

Between the servos and the gyro, I am getting confused.
LockMD is offline        Reply With Quote
Old 01-21-2008, 11:23 PM   #13
sokal
Registered Users
 
Posts: 3,681
Thread Starter Thread Starter
 

Join Date: Dec 2007
Location: Gloucester point, VA
Default

thought of that but ive read that this is a great set up for this size heli
most use the hitec 65mg

ive been told nothing really compares to the gy401 and the 3400 combo
and i would have to agree holds unbelivable
i went with the 285 in the cyclic for the fact eflite servos suck and wanted better servos whitch i could count on not to fail and be in center every time
i did some hard flying on her to day and i tell you its night and day compared to stock

im sure if i would have just used the 285 in the tail with stock gyro would have been fine but the 3400g was desined to run tail rotors
all in all just thought it was a good investment
__________________
B400 DS285/3400G/401/-8/40Aesc/sonicCNC/CNCframe
TwinRexx: 6xHS-65/2xGY240/jfg500/TH2
CH-47D/UH-1H Crewchief/ Mechanic
sokal is offline        Reply With Quote
Old 01-22-2008, 07:35 AM   #14
LockMD
Registered Users
 
Posts: 3,184
 

Join Date: Oct 2007
Location: Concord, CA
Default

Did you have to mod the heli for the 401 to fit, would the 285 fit without mods (in the tail)?
LockMD is offline        Reply With Quote
Old 01-22-2008, 05:30 PM   #15
sokal
Registered Users
 
Posts: 3,681
Thread Starter Thread Starter
 

Join Date: Dec 2007
Location: Gloucester point, VA
Default

all fit with out mods the only mod per say was diffrent screws
__________________
B400 DS285/3400G/401/-8/40Aesc/sonicCNC/CNCframe
TwinRexx: 6xHS-65/2xGY240/jfg500/TH2
CH-47D/UH-1H Crewchief/ Mechanic
sokal is offline        Reply With Quote
Old 01-22-2008, 05:38 PM   #16
LockMD
Registered Users
 
Posts: 3,184
 

Join Date: Oct 2007
Location: Concord, CA
Default

okay thanks sokal, I think I will take your advice an order the 3400G but I want to see how that does with the stock gyro before going to the 401.
LockMD is offline        Reply With Quote
Old 01-22-2008, 05:55 PM   #17
sokal
Registered Users
 
Posts: 3,681
Thread Starter Thread Starter
 

Join Date: Dec 2007
Location: Gloucester point, VA
Default

cool!!!!! i can go from 50% to 100% starting on the ground and the tail does not move through the climb and through whole flight i would have to agree with the others on the gy401 also the G110 seems to overdrive the tail slider were the 401 can be set not to (reason for orriginal servo death) "i think"
__________________
B400 DS285/3400G/401/-8/40Aesc/sonicCNC/CNCframe
TwinRexx: 6xHS-65/2xGY240/jfg500/TH2
CH-47D/UH-1H Crewchief/ Mechanic

Last edited by sokal; 01-22-2008 at 08:32 PM..
sokal is offline        Reply With Quote
Old 02-11-2008, 01:54 PM   #18
MaXThReAT
Registered Users
 
Posts: 48
 
My HF Map location
Join Date: Jan 2008
Default

I found this article very helpful in understanding the GY401. It was written by some local flyers here in CO.
http://www.coloradorotorheads.com/articles/401.htm
I start my actual install and setup tonight of the GY401 and a JR D3400G in to my B400.
MaXThReAT is offline        Reply With Quote
Old 02-11-2008, 03:59 PM   #19
sokal
Registered Users
 
Posts: 3,681
Thread Starter Thread Starter
 

Join Date: Dec 2007
Location: Gloucester point, VA
Default

im telling u that is an amazing combo for the B400
rock solid!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!
__________________
B400 DS285/3400G/401/-8/40Aesc/sonicCNC/CNCframe
TwinRexx: 6xHS-65/2xGY240/jfg500/TH2
CH-47D/UH-1H Crewchief/ Mechanic
sokal is offline        Reply With Quote
Old 02-11-2008, 04:15 PM   #20
magoo91h
Registered Users
 
Posts: 31
 
My HF Map location
Join Date: Feb 2008
Location: Rockville MD
Default gy401

I am really going to sound like a newbee. I am getting the 401 gyro what I am still confused on some of the terminology. How do you start in heading hold mode?
magoo91h is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > Blade 400


Blade 400 Blade Helicopters (eFlite) 400 Helicopters

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2015 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.