Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > nano CP X


nano CP X Blade nano CP X Helicopters Information and Help


Reply
 
Thread Tools Display Modes
Old 02-24-2014, 08:48 PM   #1
el1lobo
Registered Users
 
Posts: 162
 

Join Date: Feb 2014
Location: Littleton, Co.
Default I sprung for the factory BL upgrade

On other threads I posted all the issues I have been having with my nano CPX. Very short flight times 45 sec to a minute. I was going to try a new stock motor when the LHS tech said "Have you seen this?" And pulls out a factory BL upgrade. I didn't think I had a prayer of finding one in town, much less at my LHS. So I installed it tonight, and did a quick power up test and it seems fine. Its dark out now and I'm still to New to fly indoors, so I'll try it as soon as I can. I'll post what I find under this thread.
__________________
Blade 130x (X2) Nano CPX, Nano QX, R.F. 7 Sim. DX6i
Blade 350QX, 180QX, V911, DX8

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
el1lobo is offline        Reply With Quote
Old 02-24-2014, 08:54 PM   #2
JonJet
Registered Users
 
Posts: 2,639
 

Join Date: Feb 2013
Location: Fargo ND
Default

I wish you all the best of luck...though it seems the results have been widely varied.

On Mine, I ended up with the mCPX tail, 42mm Lynx tail rotor and 65 / -65 pitch travel to eliminate tail blowout

On the other hand, My 2nd Nano has the Dbl Bl conversion...rock solid and stable...and the tail is locked-in like a Goblin 500...course, it's twice the price but has none of the previous Nano issues
__________________
mSRX(6) * nCPX Dbl Bl * nCPX Bl * mCPX(40)
mCPX-HP05 * mCPX-HP03s * mCPX BL (14) * nanoQX
ProtoX * Hubsan X4 * G-Maxtec 860 * mQX *
180QX StaGility * 200QX * 350QX StaGility * DX9
JonJet is online now        Reply With Quote
Old 02-24-2014, 09:00 PM   #3
el1lobo
Registered Users
 
Posts: 162
Thread Starter Thread Starter
 

Join Date: Feb 2014
Location: Littleton, Co.
Default

I meant to post a picture. I'll look at the tail once I see how this does.

Click image for larger version

Name:	photo.JPG
Views:	208
Size:	117.3 KB
ID:	490162
__________________
Blade 130x (X2) Nano CPX, Nano QX, R.F. 7 Sim. DX6i
Blade 350QX, 180QX, V911, DX8

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
el1lobo is offline        Reply With Quote
Old 02-26-2014, 07:29 PM   #4
el1lobo
Registered Users
 
Posts: 162
Thread Starter Thread Starter
 

Join Date: Feb 2014
Location: Littleton, Co.
Default

I cannot catch a break on this nano. I got the BL upgrade Installed, everything seemed to be fine. The weather finally cooperated and when I spool up, the heli flips over in its side. Tried several more times with the same result. Brought it back, and put it on the bench, and the left flight servo quit. I tried turning the servo gear and it turns freely. Plug is in correctly, it just quit. 1 step forward and two steps back. The good news is I flew my 130x better than I ever have. Flew 2 batteries with no damage, hovered through one complete battery. That's an accomplshment for me!
__________________
Blade 130x (X2) Nano CPX, Nano QX, R.F. 7 Sim. DX6i
Blade 350QX, 180QX, V911, DX8

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
el1lobo is offline        Reply With Quote
Old 02-26-2014, 08:26 PM   #5
megawhacker
Registered Users
 

Join Date: Apr 2011
Location: Oregon
Default

Here is a break for you, inexpensive servos.



__________________
HELIFREAK-where the signal to noise ratio varies minute to minute.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Helifreak number 133542
megawhacker is offline        Reply With Quote
Old 02-26-2014, 08:54 PM   #6
el1lobo
Registered Users
 
Posts: 162
Thread Starter Thread Starter
 

Join Date: Feb 2014
Location: Littleton, Co.
Default

Quote:
Originally Posted by megawhacker View Post
Thanks, I may yet need it. I thought I might as well remove the servo and get it ready to replace. For kicks, I plugged the rear servo into the bad servo spot. IT DIDN'T WORK! Plugged it back into the rear servo plug and it worked fine. So now I'm really bummed thinking I need a new 3 in 1. I plugged the bad servo back in, IT WORKED FINE. Nothing wrong. I'm totally confused now, is the plug on the 3 in 1 bad and not making contact consistently? That's what I think. I'm open to anyone's comments though. If its a 3 in 1, I'm not going to replace it. I'll replace the nano, and strip this one down for parts, and move the BL upgrade into the new one right off.
__________________
Blade 130x (X2) Nano CPX, Nano QX, R.F. 7 Sim. DX6i
Blade 350QX, 180QX, V911, DX8

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
el1lobo is offline        Reply With Quote
Old 02-26-2014, 10:02 PM   #7
JackG79
Registered Users
 
Posts: 167
 

Join Date: Feb 2013
Location: Plattsburgh, NY
Default

Quote:
Originally Posted by el1lobo View Post
Thanks, I may yet need it. I thought I might as well remove the servo and get it ready to replace. For kicks, I plugged the rear servo into the bad servo spot. IT DIDN'T WORK! Plugged it back into the rear servo plug and it worked fine. So now I'm really bummed thinking I need a new 3 in 1. I plugged the bad servo back in, IT WORKED FINE. Nothing wrong. I'm totally confused now, is the plug on the 3 in 1 bad and not making contact consistently? That's what I think. I'm open to anyone's comments though. If its a 3 in 1, I'm not going to replace it. I'll replace the nano, and strip this one down for parts, and move the BL upgrade into the new one right off.
I think you are right, I think it was the connection on the 3in1. Can they be resoldered? I haven't had my nano apart yet. Although, I do agree with you about ordering a new one and keeping one for parts...

the Nano CP X BNF version with 5 of the Eflite 150 stock batteries/spare skids/charger AA's for charger/tail rotor/both sets of main blades is only 99.00 with free shipping.




Not a bad way to get the parts.

Did you have a hard time getting the new BL motor to slip into the heli? was it a hard fit? or pretty easy?

I ordered one of these myself and will be installing it upon arrival. I can't 3D yet because I am a noob, but I figured that this will cut down on burnt out motors.

If the BL motor in this kit dies does anybody sell just the motor that you know of?
__________________
Blade Nano CP X HH Factory BL(microheli Al upgrade kit), Blade mCPX, Blade mSR, WLToys V911v2, Hubsan X4 V2 H107L, Parrott AR Drone 2.0, Syma S33, **Backlit** Spektrum DX6i
JackG79 is offline        Reply With Quote
Old 02-27-2014, 12:09 AM   #8
el1lobo
Registered Users
 
Posts: 162
Thread Starter Thread Starter
 

Join Date: Feb 2014
Location: Littleton, Co.
Default

5 batteries and a spare skid, not bad for $99. The factory BL upgrade was a piece of cake to install. The only real issue is keeping the ESC attached to the main board. The dbl. Sticky tape they include is a little weak. I did see a replacement motor for this somewhere, but I can't remember where, but they are out there. As these become more common, I'm sure more places will carry them. My nano is working fine now, I can't make it fail. You watch, it will crap out 50 feet in the air, and careen off into a truck on the highway, cause a wreck, and tie up traffic for hours. It will be on the news that it was all caused by a little rc helicopter. Probably better replace it before that happens. By my earlier post, you can tell I'm a newbie also. Not in age, just pilot ability. I'll say it again, remind me why I like this hobby.
__________________
Blade 130x (X2) Nano CPX, Nano QX, R.F. 7 Sim. DX6i
Blade 350QX, 180QX, V911, DX8

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
el1lobo is offline        Reply With Quote
Old 02-27-2014, 12:39 AM   #9
Steve Javorsky
Registered Users
 

Join Date: Jan 2014
Location: LaVista, NE
Default

Quote:
Originally Posted by megawhacker View Post
dumb question.. but are the left and right side the same? the rear one looks like it has longer wires?
Steve Javorsky is offline        Reply With Quote
Old 02-27-2014, 01:00 AM   #10
Steve Javorsky
Registered Users
 

Join Date: Jan 2014
Location: LaVista, NE
Default

never mind, got the book out and yes the left and right are the same.. rear is different. he has them too... order 2 for the left or right and 1 rear. total with shipping was just under $20... thought that was cheap... and a good idea to have extra on hand.
Steve Javorsky is offline        Reply With Quote
Old 02-27-2014, 08:07 AM   #11
Ballpoint
Registered Users
 
Posts: 71
 

Join Date: Sep 2012
Location: Wi
Default

Quote:
Originally Posted by megawhacker View Post
Here is a break for you, inexpensive servos.
Thank you for that link.
Ballpoint is offline        Reply With Quote
Old 02-27-2014, 09:56 PM   #12
el1lobo
Registered Users
 
Posts: 162
Thread Starter Thread Starter
 

Join Date: Feb 2014
Location: Littleton, Co.
Default

Day 2 with the BL upgrade, second day with a problem. Took the nano out, spooled up, took off, and the motor weight must be different than stock, because it went into forward flight very quickly. I didn't have enough altitude, and didn't correct fast enough to keep it from nosing into the ground. To make things worse, I missed the throttle cut button with my finger, and it was powered lying flat on the ground for a few seconds. Not good. Picked it up, held it in my hand and advanced the throttle. No main motor, the tail turns, but not the new BL motor. Oh @#%&$. I disconnected it and came home. ( This all happened after I flew my 130x into the ground and snapped a main shaft.) Put it on the bench and powered it up, the whole board would power off for a split second while at better than mid stick. It would come back on and go off again. Bad connection, right? Double checked the battery connections and tried it again. Blade spins, tail spins, stays on, no cut out. I'm back to where I was before I went out. Tomorrow I'm off work, let's see how much hardware I can destroy before lunch. (Found out the 130 had a cracked tail boom also, LHS here I come!)
__________________
Blade 130x (X2) Nano CPX, Nano QX, R.F. 7 Sim. DX6i
Blade 350QX, 180QX, V911, DX8

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
el1lobo is offline        Reply With Quote
Old 02-27-2014, 10:13 PM   #13
Code3Medic
Registered Users
 
Posts: 3,249
 

Join Date: Jan 2013
Location: Boulder, Colorado
Default I sprung for the factory BL upgrade

Power down on spool is also a symptom of failure to bind due to a cracked main board.

The vibrations work the receiver chip loose enough to loose the connection to the transmitter. The blue light goes out and then it comes back on after spool down.

There are other causes, though try touching the chip on the lower right front of the board. If the light cuts in and out, this is your problem.
Code3Medic is offline        Reply With Quote
Old 02-27-2014, 11:15 PM   #14
el1lobo
Registered Users
 
Posts: 162
Thread Starter Thread Starter
 

Join Date: Feb 2014
Location: Littleton, Co.
Default

Thanks, I'll try it, I see your in Boulder, are you in a local club? I'm in South Denver, will be flying occasionally at Chat field, do you come to Denver to fly ever?
__________________
Blade 130x (X2) Nano CPX, Nano QX, R.F. 7 Sim. DX6i
Blade 350QX, 180QX, V911, DX8

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
el1lobo is offline        Reply With Quote
Old 02-27-2014, 11:30 PM   #15
Code3Medic
Registered Users
 
Posts: 3,249
 

Join Date: Jan 2013
Location: Boulder, Colorado
Default I sprung for the factory BL upgrade

I am just about the join the small Boulder Aeromodelers Society. The club is 50 members but the field is nice and usually quiet. There is even a marginal solar charging setup.

I have flown at chatfield once or twice. It is okay. Usually very busy on weekends but that can be fun too in its own way.

There is more heli stuff going on around here than meets the eye, but overall I feel like is is rather disorganized and poorly publicized. There isn't a huge heli presence or even a decent heli shop that I've found. Action RC is okay, but that is all I've found that is useful beyond blade parts.

Keep me in mind if you want to meet a fellow freak. I am down there occasionally for the in laws.
Code3Medic is offline        Reply With Quote
Old 02-27-2014, 11:33 PM   #16
Code3Medic
Registered Users
 
Posts: 3,249
 

Join Date: Jan 2013
Location: Boulder, Colorado
Default I sprung for the factory BL upgrade

I might be down that way mid-day Saturday, maybe.
Code3Medic is offline        Reply With Quote
Old 02-28-2014, 11:18 AM   #17
edin508
Registered Users
 
Posts: 550
 

Join Date: Dec 2013
Location: Walpole,MA
Default

Check out this thread, maybe you have some loose (bad) connections.
http://helifreak.com/showthread.php?t=605157
edin508 is offline        Reply With Quote
Old 02-28-2014, 12:51 PM   #18
el1lobo
Registered Users
 
Posts: 162
Thread Starter Thread Starter
 

Join Date: Feb 2014
Location: Littleton, Co.
Default

Quote:
Originally Posted by edin508 View Post
Check out this thread, maybe you have some loose (bad) connections.
http://helifreak.com/showthread.php?t=605157
Thanks, I've read it. The problems aren't with the BL upgrade board. They are with the main board. Took the nano out a few minutes ago. Spooled up and I'm back to the left servo not working. Plugged it into another socket and it works fine. I'm done with this board. I'll go to the LHS and get a new nano. Strip this one down for parts, and send the board off for repair. When I get the board back, I can build another nano and have 2. I'll keep one basically stock, and bling out the other one. I may go a Dbl. Brushless on the bling nano. We'll see. Right now I just want one that will fly. So more to come. I will take the HH brushless out of the dead bird and out it in the new one. This weekend is supposed to be snow and cold, plenty of time to change the motor out on a new nano, and the swash, and the rotor head, and the tail, and the ..... I said basically stock, I'll leave it on a stock frame.
__________________
Blade 130x (X2) Nano CPX, Nano QX, R.F. 7 Sim. DX6i
Blade 350QX, 180QX, V911, DX8

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
el1lobo is offline        Reply With Quote
Old 02-28-2014, 05:48 PM   #19
el1lobo
Registered Users
 
Posts: 162
Thread Starter Thread Starter
 

Join Date: Feb 2014
Location: Littleton, Co.
Default

Well its done now! I got the new nano. Went out and flew it, fresh out of the box, and it does real well. I don't think I'll mess with it until something breaks. I don't even think I'll put the BL motor in until this one coughs up a lung. So until the next crash, I have a working flying nano. Now all I need to do is change the shaft and tail boom on my 130x. A rc pilots job is never done.
__________________
Blade 130x (X2) Nano CPX, Nano QX, R.F. 7 Sim. DX6i
Blade 350QX, 180QX, V911, DX8

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
el1lobo is offline        Reply With Quote
Old 03-09-2014, 04:58 PM   #20
el1lobo
Registered Users
 
Posts: 162
Thread Starter Thread Starter
 

Join Date: Feb 2014
Location: Littleton, Co.
Default

You actually can have fun with these things every now and again. Had a good time flying the nano until the wind got to blowing too hard. I thought I had an issue when I plugged a battery in and it would not maintain bind when you spool up. Turns out it was just that battery. I have a bunch of 25c's and wondered if they would do OK with the BL upgrade. All my batteries did fine except that one. (Scale flying only) It seemed to charge OK, so I'll try it again before it goes in the trash. This is really the first time I've been able to take the upgraded unit out and fly it for any length of time. 8 batteries, no damage. I'm a happy camper.Now my 130x, that's a different story.......
__________________
Blade 130x (X2) Nano CPX, Nano QX, R.F. 7 Sim. DX6i
Blade 350QX, 180QX, V911, DX8

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
el1lobo is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > nano CP X


nano CP X Blade nano CP X Helicopters Information and Help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com