Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > E-Sky Helicopters


E-Sky Helicopters E-Sky Line - Help each other out!!


Reply
 
Thread Tools Display Modes
Old 06-13-2008, 03:52 AM   #1
redcat
Registered Users
 
Posts: 73
 
My HF Map location
Join Date: Apr 2008
Location: brisbane, australia
Default Esky ek2-0704a gone bad.. twitchin

My esky head holding gyro has gone bad i think?

have had a problem now for a few days.
1. First thought i burnt out a servo so took out the s3154 and put in a stock servo
2. Noticed the gear at the main gear for the belt was broken.. put in a new one
3. Changed belt
4. Changed tail blades
5. Changed rear tail drive shaft
6. Changed tail control arms

After every step it still has a massive wag no matter the gain setting on radio or on the pot?

My only alternative is *shudder* put the stock rate gyro back in.. *shudders*

Anyone else had this happen?
__________________
Trex 450se v2, scopion -8, hs65mg, jr g7703d, s9560
futaba 7c 2.4ghz does it all
http://au.youtube.com/watch?v=Fk70Lq9Ykjc
redcat is offline        Reply With Quote
Old 06-13-2008, 09:58 AM   #2
Rgoh
Registered Users
 
Posts: 144
 

Join Date: May 2008
Location: Singapore
Default HElp!

Hi there,

Yes, i had this problem today too. The tail was sooooo sensitive. I drop the rate in my futaba radio(12FG) to 20%. and it's still very sensitive.

and yes, i did the same thing too, changed back to the non HH gyro. Then, i can hover.

Can any expert guide us through this?

Thanks in advance!

PS. My local hobby guy said that this gyro couldnt "communicate" with the radio.
Rgoh is offline        Reply With Quote
Old 06-14-2008, 05:36 AM   #3
redcat
Registered Users
 
Posts: 73
Thread Starter Thread Starter
 
My HF Map location
Join Date: Apr 2008
Location: brisbane, australia
Default

well i'm think i'm going to either have to buy another 401 or is there a cheaper one that'll do the job.. with remote gain adjustment.. what are the choices?
__________________
Trex 450se v2, scopion -8, hs65mg, jr g7703d, s9560
futaba 7c 2.4ghz does it all
http://au.youtube.com/watch?v=Fk70Lq9Ykjc
redcat is offline        Reply With Quote
Old 06-14-2008, 07:20 AM   #4
Ber60
Registered Users
 
Posts: 2,202
 
My HF Map location
Join Date: Jan 2008
Location: Belgium
Default

Sorry to hear you have this much trouble with you gyro's
Here is someting to try
Leave the HH connector unplugd and try.
Seat the HH connector in reverse with the wire in the same line as all the black/brown wires and try
If you still have these problems then chances are the gyro is defective.
There are some good alternative gyro's ,I am using the logictech 2100 and am very happy about it
__________________
Anything that flies
Ber60 is offline        Reply With Quote
Old 06-14-2008, 07:53 AM   #5
redcat
Registered Users
 
Posts: 73
Thread Starter Thread Starter
 
My HF Map location
Join Date: Apr 2008
Location: brisbane, australia
Default

thanks for the help ber60
i'll try that tomorrow.. maybe there is interference going on or something so would be good to try that.
I'm thinking about either retiring the beltcp or maybe getting the hitech version of the 2100.. the hs5000 and giving that a go
__________________
Trex 450se v2, scopion -8, hs65mg, jr g7703d, s9560
futaba 7c 2.4ghz does it all
http://au.youtube.com/watch?v=Fk70Lq9Ykjc
redcat is offline        Reply With Quote
Old 06-14-2008, 12:43 PM   #6
Rgoh
Registered Users
 
Posts: 144
 

Join Date: May 2008
Location: Singapore
Default

Hi Ber60,

Thanks for your help and suggestion.
I tried unplug the HH connector that day, it still didnt work.
I will try to reverse the wire.
Well redcat, maybe our is just batch problem?
But there are still a lot of nice gyros out there.
Rgoh is offline        Reply With Quote
Old 06-15-2008, 04:25 AM   #7
redcat
Registered Users
 
Posts: 73
Thread Starter Thread Starter
 
My HF Map location
Join Date: Apr 2008
Location: brisbane, australia
Default

i've had this gyro for say 3 months, it's burnt out a couple of s3154.. mostly due to binding in HH mode.. but it's been an ok gyro..
I tried everything that was suggested today and all it wants to do is pull the link towards the nose..
I'm looking at either getting the hs5000 combo or just another 401.. will decide in the next 24 hours
__________________
Trex 450se v2, scopion -8, hs65mg, jr g7703d, s9560
futaba 7c 2.4ghz does it all
http://au.youtube.com/watch?v=Fk70Lq9Ykjc
redcat is offline        Reply With Quote
Old 06-15-2008, 07:56 AM   #8
another_finn
Registered Users
 
Posts: 1,419
 
My HF Map location
Join Date: May 2007
Location: Finland
Default

I just had one go bad in exactly the way you describe. It's been fine for months, and now all of a sudden... wag, wag, wag. No matter what the gain setting. No crashes, no mechanical problems, just happened one flight with no discernible reason.

Still holds a heading nicely, although it's more like two headings simultaneously now... so I switched it on the EDF tail of my Honeybee FP. That won't respond fast enough for the gyro to overcorrect like it seemed to be doing, and it seems happy on its new home.

I'd hate to spend $100 on a LTG-2100T right now, but if nobody knows of a cheaper HH gyro that actually works, I guess I will...
__________________
Mika
T-Rex 600NP, T-Rex 500 ESP, HDX500 SE V2, HDX450 SE V3, T-Rex/Outrage SE V2, EXI450, T-Rex 250, CopterX/Guru-Z hybrid, HBFP separates, Lama V4, 2 x Walkera 4#3B
another_finn is offline        Reply With Quote
Old 06-15-2008, 07:27 PM   #9
DierWolf
Registered Users
 
Posts: 1,524
 
My HF Map location
Join Date: Nov 2007
Location: St. Maarten Caribbean
Default

Stock radio or another radio...doesnt matter they all have pots in them.

if its the stock radio, it could be from the rudder pot. test by tapping on top of the rudder stick with your finger.. if the servo twitches its the pot dirty.
__________________
Esky Esmart 600
EXI-450 with Scorpion Motor
Esky Belt CP with Direct to Swash Mod & Trex V2 Head/tail
Esky Belt CP with DTS Mod and full esky cnc head/tail
Esky Belt CP w/Airwolf Fuse (Sold) / Esky Lama V4 Full modifications.
Art-Tech Wasp V3 Heli & Art-Tech P-51D w/brushless motor.
DierWolf is offline        Reply With Quote
Old 06-16-2008, 04:35 AM   #10
redcat
Registered Users
 
Posts: 73
Thread Starter Thread Starter
 
My HF Map location
Join Date: Apr 2008
Location: brisbane, australia
Default

well i've gone out and bought a jr 770... hmm not much more than a 401 from amain. now to wait the 5days til it gets down under
__________________
Trex 450se v2, scopion -8, hs65mg, jr g7703d, s9560
futaba 7c 2.4ghz does it all
http://au.youtube.com/watch?v=Fk70Lq9Ykjc
redcat is offline        Reply With Quote
Old 06-23-2008, 05:06 AM   #11
redcat
Registered Users
 
Posts: 73
Thread Starter Thread Starter
 
My HF Map location
Join Date: Apr 2008
Location: brisbane, australia
Default

ok got the 770 in my trex.. and i've gotta say i disagree with finless.. it is different and better than a 401.. i have heaps of control over my tail now feels really good now

I put the 401 in the belt cp and i couldn't get the low low control i have over piros (slow piro was almost impossible). I don't know why this was happening but i'm thinking about putting the beltcp on the mantle once i've used up all its parts..
__________________
Trex 450se v2, scopion -8, hs65mg, jr g7703d, s9560
futaba 7c 2.4ghz does it all
http://au.youtube.com/watch?v=Fk70Lq9Ykjc
redcat is offline        Reply With Quote
Old 06-23-2008, 07:07 PM   #12
mnwizard
Registered Users
 
Posts: 4,216
 

Join Date: Oct 2007
Location: St. Paul, Minnesota
Default

Quote:
Originally Posted by redcat View Post
ok got the 770 in my trex.. and i've gotta say i disagree with finless.. it is different and better than a 401.. i have heaps of control over my tail now feels really good now

I put the 401 in the belt cp and i couldn't get the low low control i have over piros (slow piro was almost impossible). I don't know why this was happening but i'm thinking about putting the beltcp on the mantle once i've used up all its parts..
With the idle up switch off, if the Hov.Pit knob isn't adjusted correctly, the headspeed on the Belt is too low which means the tailrotor speed is also too low and the heli is slow to respond. I have a couple of Belts. If they're setup properly and the Tx is adjusted, they have no problem with piros.
__________________
- Jack
Cranky old fart and charter member of ESO
Lots of Helis
mnwizard is offline        Reply With Quote
Old 06-24-2008, 02:10 AM   #13
redcat
Registered Users
 
Posts: 73
Thread Starter Thread Starter
 
My HF Map location
Join Date: Apr 2008
Location: brisbane, australia
Default

well i don't think head speed is the problem.. i've got 100% flat throttle curve .. and i only fly idle up these days
__________________
Trex 450se v2, scopion -8, hs65mg, jr g7703d, s9560
futaba 7c 2.4ghz does it all
http://au.youtube.com/watch?v=Fk70Lq9Ykjc
redcat is offline        Reply With Quote
Old 06-24-2008, 12:10 PM   #14
DierWolf
Registered Users
 
Posts: 1,524
 
My HF Map location
Join Date: Nov 2007
Location: St. Maarten Caribbean
Default

What does slow piro's have to do with the Gyro? A properly set up head heli should stay stationary with slow piro's.... if you go against the rotation and your headspeed aint all that will also cause problems maintaining its position.

Belt CP's headspeed isnt all that great even in idle up, upgrade to a 13 tooth pinion and you will feel/see the difference.
__________________
Esky Esmart 600
EXI-450 with Scorpion Motor
Esky Belt CP with Direct to Swash Mod & Trex V2 Head/tail
Esky Belt CP with DTS Mod and full esky cnc head/tail
Esky Belt CP w/Airwolf Fuse (Sold) / Esky Lama V4 Full modifications.
Art-Tech Wasp V3 Heli & Art-Tech P-51D w/brushless motor.
DierWolf is offline        Reply With Quote
Old 06-25-2008, 04:04 AM   #15
redcat
Registered Users
 
Posts: 73
Thread Starter Thread Starter
 
My HF Map location
Join Date: Apr 2008
Location: brisbane, australia
Default

13t with the stock motor? it bogs down soo much at +11 pitch.. what would the 13t do to that
__________________
Trex 450se v2, scopion -8, hs65mg, jr g7703d, s9560
futaba 7c 2.4ghz does it all
http://au.youtube.com/watch?v=Fk70Lq9Ykjc
redcat is offline        Reply With Quote
Old 06-26-2008, 10:13 AM   #16
DierWolf
Registered Users
 
Posts: 1,524
 
My HF Map location
Join Date: Nov 2007
Location: St. Maarten Caribbean
Default

run lower pitch, its simple.

Higher headspeed with lower pitch is more efficient than low headspeed with alot of pitch.
__________________
Esky Esmart 600
EXI-450 with Scorpion Motor
Esky Belt CP with Direct to Swash Mod & Trex V2 Head/tail
Esky Belt CP with DTS Mod and full esky cnc head/tail
Esky Belt CP w/Airwolf Fuse (Sold) / Esky Lama V4 Full modifications.
Art-Tech Wasp V3 Heli & Art-Tech P-51D w/brushless motor.
DierWolf is offline        Reply With Quote
Old 07-20-2008, 10:40 PM   #17
kianhon
Registered Users
 

Join Date: May 2008
Location: United States
Default

Quote:
Originally Posted by another_finn View Post
I'd hate to spend $100 on a LTG-2100T right now, but if nobody knows of a cheaper HH gyro that actually works, I guess I will...
Telebee have all the great reviews, may be you can try it out. My Esky HH gyro had been working for the past 4 months, so far no problem yet. I have a Telebee for stand-by incase the esky hh gyro goes bad.
kianhon is offline        Reply With Quote
Old 07-25-2008, 11:38 AM   #18
let60
Registered Users
 
My HF Map location
Join Date: Jun 2008
Location: Glenville, MN
Default

I have a telebee in my King, I have an Eclpise radio and if I want the HH & Std switch to work it has to be plugged in one ch but if I want to change the HH rate then it has to be plugged into a different ch. Check you radio to see which ch the output to your heli is on and move the control wire to that ch. The Telebee is ok for general flying but if you are doing 3D I would get the 2100.
let60 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > E-Sky Helicopters


E-Sky Helicopters E-Sky Line - Help each other out!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2015 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.