Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 450 Class Electric Helicopters


450 Class Electric Helicopters 450 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
Thread Tools Display Modes
Old 09-12-2008, 11:45 AM   #1
sabbath1
Registered Users
 
Posts: 442
 

Join Date: May 2008
Location: Edmonton AB
Default TAIL ROTAR BINDING PROBLEM ON BLADE 400

iam trying to set up my tail properly on my heli without any binding,but i noticed that when i give full left rudd my pitch slider bottoms out against my roter,and you can see my pitch slider arm flex and cause binding. full right rudd and it almost touches the tail roter housing. i then shorten the tail controll rod so it doesnt bottom out against my tail roter,but then it bottoms out against my tail roter housing. i tried my servo arm at 90 deg in both hh and rate mode and slill have the same problem. everything is stock gyro/servos. i know on my trex you can adjust the servo limit on my 500T gyro,but on the stock blade 400 gyro(G110) i dont think you have this adjustment. iam i doing something stupidly wrong pleeease help its driving me crazy.
__________________
Blade CX,Blade CP,Blade CP PRO,Blade 400 and TRex 450 SE V-1(DX 7,500T,AR6100,HS 65 MG), TRex 500 ESP,stock,spartan Quark,Radix blades, TRex 500 EFL stock 7200bx
sabbath1 is offline        Reply With Quote
Old 09-12-2008, 02:45 PM   #2
Roehl
Registered Users
 

Join Date: May 2008
Location: Orange County, CA
Default

Moving your ball links closer to the center of the servo horn. This will lessen the travel movement of the rod without adjusting anything on the TX.
__________________
E-Flite mSR
E-Flite B400
TRex450SE V2
TRex500ESP
DX6i
Roehl is offline        Reply With Quote
Old 09-12-2008, 02:53 PM   #3
sabbath1
Registered Users
 
Posts: 442
Thread Starter Thread Starter
 

Join Date: May 2008
Location: Edmonton AB
Default

thank you for your reply. i will try that this afternoon. being farily new to this i thought the stock setup was optimal so i was leary about changing anything. thanks again for your help.
__________________
Blade CX,Blade CP,Blade CP PRO,Blade 400 and TRex 450 SE V-1(DX 7,500T,AR6100,HS 65 MG), TRex 500 ESP,stock,spartan Quark,Radix blades, TRex 500 EFL stock 7200bx
sabbath1 is offline        Reply With Quote
Old 09-15-2008, 05:35 PM   #4
brokenwings
Registered Users
 

Join Date: Aug 2008
Default

That's a coincedence, I am having the same problem (I think). Are u having a problem with losing head speed? everytime I give input to the rudder/tail, i drop from the sky like a brick. the headspeed slows down tremendously. I tried adjusting the ball link; I think it got worse. Someone please let me know if you kno the solution.
brokenwings is offline        Reply With Quote
Old 09-15-2008, 05:39 PM   #5
airjawed
Registered Users
 
Posts: 5,357
 
My HF Map location
Join Date: Mar 2008
Location: Cliffside Park NJ
Default

I believe those gyros work different than the 401...but there is a manual available for the G90 which should point you in the right direction.
__________________
Trex 450 Pro 3xDS410M + MKS8910A+, Align FBL head w/Microbeast, CC 45 Gov@ 3400rpm(max timing, outrunner mode), Scorpion 2221-8 on 14t, Edge FBL main and tail, CF boom, CC BEC @ 6V
airjawed is offline        Reply With Quote
Old 09-15-2008, 06:52 PM   #6
JMoore12
Registered Users
 
Posts: 637
 

Join Date: Dec 2007
Default

You have unequal travel. Moving the ball inwards will acomplish one thing, lessening your travel which will give you less than full travel on one side and near correct on the other. You need to adjust the pushrod to so that when your servo arm is at 90 your pitch slider is directly in the middle. Then go from there on moving the ball out/in to get the slider not to bind.
JMoore12 is offline        Reply With Quote
Old 09-17-2008, 12:14 AM   #7
sabbath1
Registered Users
 
Posts: 442
Thread Starter Thread Starter
 

Join Date: May 2008
Location: Edmonton AB
Default

no i do not lose head speed when i give rudder input at all. iam fairly new to this hobby so iam sorry i can not help. but i think in my situation like JMOORE12 said it was in the tail rotor control rod length. i just kept messing around with it and finally got it. i do get a very soft buzz from tail servo, but nothing compared to like it was before,and no more binding/flexing of my tail slider pitch arm. thanks everyone.
__________________
Blade CX,Blade CP,Blade CP PRO,Blade 400 and TRex 450 SE V-1(DX 7,500T,AR6100,HS 65 MG), TRex 500 ESP,stock,spartan Quark,Radix blades, TRex 500 EFL stock 7200bx
sabbath1 is offline        Reply With Quote
Old 09-17-2008, 04:23 PM   #8
brokenwings
Registered Users
 

Join Date: Aug 2008
Default

URRGGGG!! I am hovering pretty well nowadays - I can keep the bird in the air thru the whole battery. Excited about that - I am now working on my orientation so that I can attempt a figure 8. I practiced today and crashed , but I am sure twas cause I have a problem with my head speed decreasing as I give left input to the tail. on a scale of 1-10 I would say it decreases from 10 to 7 with 6 being the point at which I start hovering (if that makes sense). its like iam fighting to keep it airborn. Iam glad u solved ur problem tho .... Iam off to repair my brokenwings. any comments are welcome & greatly appreciated.
brokenwings is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 450 Class Electric Helicopters


450 Class Electric Helicopters 450 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2015 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.