View Single Post
Old 12-20-2012, 11:38 AM   #50 (permalink)
sutty
Registered Users
 
Posts: 11,739
 
My HF Map location
Join Date: Feb 2008
Default

Well I have started to hook up my VX1, and have now got to the point where I need to make the Datapod work.

Do I need to update or not? So, I figure it can't hurt, I'll follow Bob's instructions. Sadly when I run the .exe file, DataPod_Update_Tool.exe, I get the following error. Anyone got any clues? It does this on my host windows 7 PC, or my guest virtual XP machine. This is before I have plugged anything in. This is just trying to run the executable.




I'm confused.

Thanks in advance.

Sutty
Attached Thumbnails
Click image for larger version

Name:	ScreenHunter_01 Dec. 20 17.37.gif
Views:	1135
Size:	7.7 KB
ID:	375682  
__________________
Regards, Sutty
BeltEXI, mCX, mSR, 4G3, FBL Trex250SE ÁB, FBL Trex450Pro ÁB,
FBL Trex550e VX1 Pro, FBL Trex600ESP VX1e, Parkzone P51D, QRX350Pro
sutty is offline        Reply With Quote