View Single Post
Old 10-21-2014, 06:36 AM   #119 (permalink)
godjc
Registered Users
 

Join Date: Dec 2009
Default

I,

I have a problem with OSX Yosemite. JRE 7 isn't compatible with Yosemite and your soft is not compatible with JRE 8.

Many thanks.

Jc
godjc is offline        Reply With Quote