View Single Post
Old 11-09-2015, 04:24 PM   #168 (permalink)
BWX_
Registered Users
 
Posts: 1,100
 

Join Date: Aug 2012
Default

I have old versions on my PC so no problem for me to read old files in the future, but maybe now that there will be a split between old and new versions, maybe you should keep the latest old version of program downloadable with the description that it will be needed to read telem files before 1.08?
BWX_ is offline        Reply With Quote