View Single Post
Old 02-27-2017, 02:40 PM   #52 (permalink)
myxiplx
Registered Users
Thread Starter Thread Starter
 

Join Date: Apr 2013
Default

Quote:
Originally Posted by Michaelinpr View Post
I didn't update it because I still have a couple Heli's on older updates. I have a rule that I never should change over a whole working fleet. Bit by bit. Oh well, lesson learned.
Just upgrade and downgrade the DataPod as needed. Although, once your Jeti integration is up and running I suspect you'll just downgrade the DataPod and use it on the old helis, you won't need it on the new one :-)
myxiplx is offline        Reply With Quote