View Single Post
Old 04-13-2021, 11:41 PM   #1 (permalink)
Damn_encode
Registered Users
 
Posts: 297
 

Join Date: Nov 2013
Default Re-Wound Winding Testing - Help

Hey Fellas,

I rewound my Quantum 2820-880KV to a DLRK-Delta & in the process of testing to find my new KV I cannot get a stable HZ measurement. I am wondering if I wound the stator incorrectly. The voltage is the same & stable across all three phases, depending on speed. I cannot get a stable frequency measurement across any of the three phases.

I know that I can use a RPM detector so show motor speed, but I was trying to avoid purchasing a $40.00 meter (Harbor Freight) for this task only.

I am following the instructions for measuring motor RPM unpowered given at: https://www.radiocontrolinfo.com/bru...ing-motor-rpm/

Once this value is known I was going to use this formula for KV value: https://www.radiocontrolinfo.com/bru...e-a-motors-kv/

I am using a corded electric drill with a listed RPM of 2500. My Multimeter is a Greenlee that measures my 120 voltage at 60.2 HZ so I know its working correctly.

Does anybody know whats going on?

Thanks!

I didnt take any photos of the stator before I terminated my windings. (I wish I had now....) Attatched is the best photo I have.
Attached Thumbnails
Click image for larger version

Name:	DLRK Wind.jpg
Views:	23
Size:	104.6 KB
ID:	912963   Click image for larger version

Name:	IMG_8492.jpeg
Views:	30
Size:	654.0 KB
ID:	912967  
__________________
Chase 360 - HW50v3, Scorpion HK 2520 1880KV, iKon 2, KST Servos
N7 - YS91SRX, brain2, ProTec Servos
PRoTOS Max V2 - HW160, XNova 4530 500, XPert R1, Ikon2
BK Jeti DS 14 - AccuRC - NEXT
Damn_encode is offline        Reply With Quote