Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > Blogs > nickyd


Rate this Entry

Log Archive

Posted 09-13-2013 at 07:07 AM by nickyd

Next Tests:
Set tail expo on SK software and bank switch tail. ( Set SL bank to slower tail rate and 30 expo)


11-9-13
new kbdd mainblades fitted

10-9-13
3 good flights. rpm 2600 - vibe spikes during loop. rpm 2800 vibe clean 0.6
Strange that vibe spikes occur only at lower headspeed during loops.

8-9-13
set fixed end points and throttle tx85% = tbd RPM and tx90% = tbd RPM

when flying with no gov the rpms are very erratic. 90% is around 2800rpm but doesnt feel good. better with gov. video is very poor ungoverned

8-9-13
2400rpm - video shaky - large spikes during end of loop negative g) 0.3vibe otherwise
2800rpm - 0.6 vibe - video quite good
6-9-13
flights plus video all good. notice vibe goes <3 at 2400rpm. need to test with video...
ice on gov mode tx70%=2400 tx100%=2800 set on gov.

5-9-13
two flights - all good - soft start seems better on spool up . vibe=0.6

1-9-13
flight ok. need to remember always preflight check on swash
vibe =0.6
Load Esc Ice 50 with latest firmware V4.12: keep existing settings


31-8-13
sk bad boot no fbl working on takeoff causes low level crash
fix and get vibes=1.1
replace main shaft and main drive cogs .
glue tail mount.
replace tail blades as slightly chipped
now vibes back to 0.6
set dx6i tail expo to 40
set sk tail deadband to 4

30/8/13
Sl screwed up after elevator flips - reported on HF. Only positive fix is to revert to 3.15 ( no good for me cos of SL inverted bug)
27/8/13
Flight all good. Elev/Ail Flips 0.6vib

26/8/13
Reduce all Bell Gains to 55
Flight with flips perfect. lcdvibe=0.8

22/8/13

2 flights all ok. Vibe increases from 0.5 to 0.9 from calm to breezy weather seamingly...


21/8/13
4 flights all good. bit breezy . lcd vibes=0.9 , less breeze later vibe=0.5
Video near perfect with no wire mount (direct to extended skids)

20/08/13

flight x2 all good vibes=0.6 with hard flips etc
switch off self tune bell gains






26/7/13
flight x 3
all great. vibes=0.5
video ok. photos a bit dull with 100asa


25/7/13
fit two shims on head to remove slop

25/7/13
plastic upper bearing block now fitted. new bearing.
Flight 1 : 2400rpm=0.6vibe 2800= 1.0 vibe
Flight 2 : rpm2800 Vibe=0.9
Handles perfect. flips and rolls at 100%DR feel good
Flight 1No visible vibes.
Flight 2: tail vibe at start- land and straighten and clean blades. then no visible vibe

24/07/13
flight: vibe=0.6 : flies great with more cyclic gain. flips faster now
screw loose on upper bearing block. tighten and break it. need to replace block
2400 seems stable: need to see log file.
21/07/13
set rpm to 2400 and 2800
cyclic rate increased to from 210/240 to 240/240
Cyclic gain increased from 40 to 45
main mast head block screw loose: tightenend and loktited

20/07/13
four sport and video flights
video perfect - vibe=0.7
sport vibe= 1.1 flight perfect
canopy tight and caught on cog. now trimmed bottom of canopy and replaced grommet.
slight up down play on blade grips but normal ish.
motor only warm.



17/7/13
Find missing screw in top bearing block. Fixed.
Metal canopy mounts added.

Hover: No tail vibe or blur. LCD vib=0.6
Increase tail gain from 35 to 38 as see tail moving occasionally in the breeze. Seems better at 38.
Motor normal temp.
Try some low autos from 2 feet.

17/6/13

Flight 1 : Video: not the best but 95%good result. not too bright out. Notice orange blade slightly lower.

Flight 2: Notice slight tail vibe blur on tail fin. SK-LCD=1.6 Try tightening blades. no effect.

Remove cable ties from yesterday.

Canopy grommet needs replaced - torn


16/7/13

tie down cables to frame lh and rh

15/7/13

Flight. All perfect – LCD-vibe = 0.6 after light sport flight.
replay vibe =0.4 no big vibe peaks during loops. may be cos cable protection removed.
Try 2800 and 3000 rpm. (vibe shoots up to 3.0 at 3000)
Motor is very warm to touch (approx. 50degC) . OAT=26deg
Internet guide is 50 degrees= hot and can hold on finger where as 60 degrees you cant touch for more than 2 seconds.


10/7/13
Change ice from medium to low timing



8/7/13
Repaired 2221 motor fitted with 2 new grub screws and holes. End play completely removed from can/shaft using head tapered collet.
Flight – hard Sport flight : flys perfect: LCD vibe=0.6. replay log peaks at 3.0 during start of loop. Accels look a bit high but was a hard flight.
Remove cable protection.may help.
Note that motor was hot after flight ( was 25 degrees oat though). Battery warm and 1400mah after 5.5mins




6/7/13
Flight in bright light – video as close to perfect as possible.
2221-8 motor can thread stripped when trying to remove vertical play.

Can now re-drilled and tapped.
set ice gov gain back to 15



5/7/13
Afternoon Flight

Bright but breezy.
Video 90% perfect...THEREFORE Video clarity and blur is Totally dependant on light conditions.
LCD Vibe= 1.1 (due to breeze?)
Orange blade appears lower. Lengthen orange link half a turn. ( makes no difference on video)


Morning flight.
Motor Can is ok – no vertical movement. LCD vibe=0.8 (need to examine log)
Video is good but blurry not helped by low light I think.

Flight is perfectly smooth – no breeze. SL is perfect



4/7/13
vibe log shows motor can up down play about 0.7 at motor rpm (peaks at 2.0 on tail) . Play is back again.
re-tighten motor can grub screw.
video is near perfect. brighter today.
after flight increase tail gain from 30 to 35 (as saw a slight tail movement in breeze today).
send emails to two estate agents for AP work.




3/7/13
Try blades loos in grips and loosen wire by 1cm – dark morning – bit blurry.
Vibes=0.5. set vibe analysis in sk

Notice up-down play in motor can after flight.
Motor now adjusted and no play.
Strengthen camera skids.



1/7/13

Video blurry. Try 2750 and 2800 , no difference. Vibes are up-down.

Try blades tighter in grips – no difference

29/6/13

change rpm to 2750 and 2800


28/6/13...pm

jb weld sk
reduce gov gain to 10

vibes 0.6 to 1.0 with camera.. (slightly higher now jb welded) 0.2 vibe difference between 2800 and 2865 (higher)
Dusk - video blurred. No breeze. Notice that skids touching long skids frame too. could be problem??
First flight with plastic FBL head:
28/6/13

99% Perfect video ( slight blur every second or so)2800rpm. Breezy.
0.4 vibe with camera, 0.9 vibe in sport flight.
Notice tail vibe at 2900rpm ( similar to when gov gain was too high). Need to try with lower gov gain (say 10).
Sport flight perfect. Notice that piros in FFF are now perfect( no stop starting) , guessing this is also relating to going back to Ice gov??


Config:
camera on blutak and magnet base....
changed tail servo to smaller hitec HSG..... (much faster than large tail servo).
Headspeed test:
Thin Blades, med tight, 9250 large tail servo. test from 2600 to 3000. 2800 has least vibes and best video.
Tests:
1) Thin blades:vibes reduces to 1.8 peak, however video sometimes shaky , sometimes rock steady. Blades do not stay same tightness in holders...poor quality.
………………………………………………………………………
2) thick blades: very tight ( not able to shake blades down at all). Vibes suddenly go high, peaking at 6.8, however video rock steady. chicken dance on power up/down. No visible vibration on skids.
SK SL works in the first few seconds of flight, . After 1 minute flight , SK leans swash hard left on SL. -13 temperature. Email sent to skookum.
………………………………………………………………………
2) thick blades, med tight so can shake them down evenly:

June 2012 NEW TT FBL HEAD AND TT TAIL
2400 vib= 1.2 jello
2700 vib=2.1 jello worse
2800 vib= 3 less jello (Best Result for video)
2900 vib= 4.8 viby and jello
Above tested with Blu-Tack.
gel tape - loads of jello

Conclusion - 2800 and blu-tack with fbl head the best for video.
2400 best for vib log.

………………………………………………………………………
Future updates:
Fit BEC (Castles 10Amp?)
MKS DS95i Tail Servo
Dubro due to arrive- Blade balancing may improve video jello.
Servo arms- move out one position (if possible) to reduce travel to 100% (Optimum cyclic is 60-60-40)
……………………………………..

BEC fitted.
To program ESC:
1) connect castle link to pc and esc
2) then connect battery
BEC set to 6V
………………………………………

HEADSPEED


Use readyheli headspeed calculator : reflects that a 2800rpm headspeed with a 13-tooth pinion will drop down to 2650 at the end of the battery pack , using a sk governer.

14-tooth pinion ordered
………………………………………..

15July


Abort flight from 2 metres with throttle hold. No visible damage, onehead link loose. Need to check vibes). Windy and heli got too far away, disorientated. Should have increase altitude , turned heli and flew back.
…………………………………………..

18 July

Ice 4.01 confirmed on forum as working with following settings :
1) up pwm to 12kHz (was pwm:8kHz on previous software 3.27?)
2) Low timing : 0 (was medium(default))
3) Startup to increase to 83% ( to stop stutter on spooling up)(was set to low)
4) Governer turned off (set to end points) (For SK Gov operation)
All above settings implemented.
Ice confirmed working with SK gov on my heli last week, but SK gov wouldn’t maintain 2800rpm. Max 2750rpm dropping to 2600rpm at end of flight.
……………………………………………………


July 2012

New SK change:
1. Gov gain increased from 30 to 50(default)
2. Enable manage collective
3. Failsafe set to 0 degrees pitch and throttle hold
4. Set logging to playback (to check BEC voltage)
Results:
SK Gov now maintains 2800rpm for whole flight (tested with iphone rpm app).

No stutter on spool up.

Slight tail kick of 2 degrees on switching headspeed.

Not possible to currently set logging (get red light on SK and error on field terminal).

Slight swash tilt on hot day when switching SL on.
………………………………………………………….



August 2012

Fit Zeal tape plus strap (zealed) to SK and get vibes of 0.8 with 2600RPM. SK feels wobbly on the Zeal, but Georgi confirms that vibe log and accel values are ok. 2800RPM with full flight gives a vibe of 1.0

Reduce SL to 80, but no change in SL swash tilt.
………………………………………………………………..
August 15

Video:
Try blade link one turn shorter , then one turn longer.

One turn shorter gives best results but appears visibly slightly out of track.

Permanently move link one turn shorter.

Vibes down to 0.8 with zeal and strap.

Vibe spikes to 2.0 when exiting loop / roll.

Modify elevator servo mounting with gyro tape….to be tested – slightly better now on vibe spikes
………………………………………………………………….
Notice tracking changes with head-speed. Maybe need to tighten blades up.
……………………………………………………………………..






22-08-12

****NOTE*** ALWAYS CHECK BLADE PITCH WITH BUBBLE LEVEL ON DESK ****NOTE***

Check blade Zero Pitch on desk with bubble level. Adjust, as they are two or three turns out. This is due to trying to track blades visually in hover.

Blades now track perfect in flight and video quality changed to near perfect. No jello and very little vibe at edges of frame. Cloudy day. Need to repeat video on sunny day for best results.

Try gov gain from 50 to 30 to 50 with no effect on video (On playback log, the rpm don’t hold correctly at gain=30 though. Eg instead of 2800, I see 2700).

Tighten / loosen SK strap.

Tight = less spikes when going inverted on loops rolls, but overall vibe level increase by 0.4

Loose = spikes when inverted but low value of around 0.7 peak during rest of flight.

Note that the new batteries make the following difference:
1) Come down cool after flight (Old batteries are hot)
2) RPM is maintained much smoother and more accurately.
…………………………………………………………………………….



23-08-12

Loosen SK Strap.

Fix receiver antennae to 90 degrees
…………………………………………………………………………………….
Video shaky again with no change to setup.

Need to confirm blades tracking with bubble level. Confirmed ok.

Blades possibly need tightening.tightened.

Vibes at 1.1 with odd spike of 4 when full left rudder. Need to check tail.checked and adjusted. ok
……………………………………………………………………………



05-09-12

Sk Gov now set to 40 gain.
Check head and dampers (red and tight).
Check zero pitch (for tracking) .Bubble is exactly same on both sides.
Tighten main blades and SK strap(was loosened after good video result).
Check tail as was slight binding. Loosen tail blade grip links and oil shaft. Now better

………………………………………………………..
Test flight. Video still shaky. Orange blade high, so bring down half a turn. Still shaky. Need to tweak down one or two turns maybe.
Need to check how gov gain held set at 40. Rpms held perfect. Now lowered to gain=35…need to check result
Tail is rock steady.

………………………………………………………….
Pitch set again using gauge and folding blades back at zero. All spot on.

Camera strapped(blutack plus elasticband) behind mainshaft and centralise lens. Video improvement but not perfect.
………………………………………
Change Phase Trim setting to zero (from 2)

Gov gain set to 35 but not tested yet for rpm hold.

Need to check tracking in flight again.

skids gorilla : distance apart= 127mm ( for camera mounting plate)
MT TT original Skids are approx. 116mm apart
New bottom MT Body base plate fitted.

Loosen top shaft ring as was causing friction to shaft rotation (audible).

Fit new tail fin.

Order black skids
………………………………………..


11-9-12

Still very slight vibe on video. Appears to be lateral, side to side ( as in tail vibe/gain issue, rather than rocking like blade tracking).

Slight tail vibe visible on tail fin (or is this just the rotor blades blowing against the fin?).

Now suspect tail gain is too high(especially seen in a breeze as today)?

Need to try lowering tail gain from 30 to 25 or 15( trex250 needs 15 tail gain on forum).

Track blades and lower orange by two half turns.
Then turn heli 180 degrees and see that tracking is out the other way. Deduct that a breeze causes a difference in blade track. Need to track indoors on the ground?

On Vibe log, the vibes reduce slightly following the blade being lowered by two turns.
……………………………………………..




To do:
Lower tail gain….now lowered to GAIN=20 (was 30)

Track indoors on ground.
Ds95i purchase?

Check rpm from last flight at 35 gov gain.Checked RPM holds fine at 2800.

Need to redo tail setup wizard. DONE (tail blades were several degrees out at 90 degree servo arm position)

Phase trim set back to 2 as this did not affect video performance. Done.

White skids repaired and fitted. (Just over 40mm clearance underneath, say 43mm approx.)

Carbon tail fin re-fitted.

Tail checked again – no binding.

Try Turning off logging? Causing tail vibe?to do…DONE…logging set to OFF.

Construct Skid camera mount. …in progress: DONE AND FITTED
Fit TT FBL Links to head – seem to have tighter thread for resolution
…………………………………………




15-9-12


Hover with Original MT Skids (repaired). Lots of vibration when spooling down on the ground (chicken dance).

Read that fault is due to loose blades and also best to give positive pitch when spooling down.

Need to re-test ( video didn’t switch on).


16-9-12


Remove original skids and fit Gorillas plus tighten blades (now very tight).
No chicken dance.
Gov Gain=40 see tail vibe and video=poor

Land heli and straighten blades plus gov gain=35 No tail vibe plus excellent video ( not sure if this is due to gov gain change or adjusting blades)
With Gov gain=35 RPMs don’t hold at end of battery (drop off from 2800 to 2750ish)

Keep Gov gain=35.

Vibes average at 1.4 peaking to 2.0

Tail fin is visibly rock still. No shakes, vibes or flutter.



17-09-12
TODO:

Rubbers mounted under skids and tail support rods (heard this reduces vibes). Needs tested.

Gear mesh made closer from motor to main. Done.

Replace collar around main shaft as thread was bust. Make collar slightly looser as could hear squeak .

Loosen SK strap some more.DONE

Need to Retry Gov gain=40 (as got good video on 22-08-12 with govgain=50).



FLIGHT:

Vibes down to less than 1.0. sometimes 0.8

Heli perfectly stable in hover. No visible tail vibe.

Video shaky.



18-09-12

TO DO:

Try 2750 RPM (Now set on NORM), 2800 on I1

Adjust Gov Gain to 40: Done

Adjust tracking?

Loosen Tail blades: Done

BEC Voltage adjusted to 5.0V – Done (maybe better 5.1 to allow volt drop)

NOTE: BEC programs with heli battery connected BUT next time Use jumper link with red wire disconnected to remove power to PC as the castle link got very hot.

Servo Speeds adjusted accordingly .

ESC and BEC re-wired as BEC output board was shorting at solder joints.

Glue tail link rod and tail support rods. done

Need to fit MKS DS480 and reprogram SK720 (remember to zero servo centre value).



30/09/12

Fit DS480 servo and calibrate.

Fit new tail rotor shaft and re-adjust smoothness.

Open motor pinion distance to main gear as was seeing some fore-aft vibes on last flight.

01/10/12

Tail bounce with DS480 servo.

Reduce Start / Stop Accel to 17 and tail bounce improves but not perfect.

Vibes noticed after flight, maybe from motor peaking at 6.0.

Take apart motor and notice wear on shaft at lower bearing position.

0.1mm wear causing play between shaft and bearing.

Motor stripped and cleaned and tri-flo added.

Waiting new shaft and bearings for full rebuild.

Should only have to remove top grub screw when dismantling. ( No need to remove clip and pinion as the shaft will slide down and out of the motor)
Remove grub screw.
Hold “Can” body and push top part of shaft against a hard surface.
“Can” should separate from shaft and internal body.




TO TRY FOR TAIL BOUNCE

Reduce Tail rate to 400 Deg / Sec -Done

Strap down SK720 tightly - Done

Check servo voltage (need to enable Flight Log on SK to monitor this): Maybe up voltage to 5.2V (Monitored at 5V)

Try Lowering Start Stop Accel Values to 10?? Lowered to about 15 and bounce pretty much gone.

Now works well.



11/10/12

Fit new motor Shaft and bearings.
(Note, that no big difference on general vibes. Need to check Vibe log for full results)



13/10/12

Test at 2100 and 2200 RPM : Video jumpy due to instability of heli at low rpm, but no visible vibes ( SK reads vibes at 0.5)

At 2800 RPM Video Vibes but no jumpiness (Sk reads 1.4).

Tighten blades ( v. tight) and notice improved vibes on video. May just be getting even tightness rather than being tighter??



15/10/12

Test at 2300RPM – still unstable flight wrt 2800.

Blades very tight. Notice that they may not be able to straighten out in flight when too tight at were out of line after first flight ( first flight was very poor video). Straighten up blades for second flight and see almost perfect video.
Need to try loosish blades again so they can straighten in flight….
Posted in Uncategorized
Views 506 Comments 0
« Prev     Main     Next »
Total Comments 0

Comments

 




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1