protos 500 confused - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > MSH Protos


MSH Protos MSH Protos Helicopter Support Forum


Reply
 
LinkBack Thread Tools Display Modes
Old 11-25-2010, 07:54 PM   #1 (permalink)
 

Join Date: Aug 2010
Location: usa
Default protos 500 confused

ok i ahve checked every thing the head rotor is spinning the right way the tail rotor is working corectly but yet the heli still spins on the ground have tried reversing the gyro. checked the belt. looked at every thing but yet i cant get it to stop spinning any ideas please help....
helihope is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-25-2010, 08:44 PM   #2 (permalink)
Registered Users
 
Posts: 204
 

Join Date: Jun 2009
Location: USA
Default

I know you said the tail is working correctly, but just in case, I am going to ask this anyway. (1) are the tail blades rotating anti-clockwise so that they move up INTO the main rotor? (2) are the tail blades on facing the correct direction (leading edge toward the main rotor when it spins) ?
tcprogrammer is offline        Reply With Quote Quick reply to this message
Old 11-25-2010, 08:51 PM   #3 (permalink)
Registered Users
 
Posts: 3,373
 
My HF Map location
Join Date: Dec 2009
Location: FL
Default

With an rx back plugged in, what happens when you move the tail to the heli's left? Do the tail blades turn in the opposite direction?
__________________
MSH Protos * 2, SAB 630, Logo 550SX
alexf1852 is offline        Reply With Quote Quick reply to this message
Old 11-25-2010, 08:54 PM   #4 (permalink)
Registered Users
 
Posts: 1,395
 

Join Date: Jan 2008
Location: AUGUSTA GA
Default

with the tail looking at you, move the tail to the left, the pitch slider should move right. move the tail to the right the pitch slider should move left.
__________________
Team Synergy
Scorpion motors
JASON671 is offline        Reply With Quote Quick reply to this message
Old 11-25-2010, 09:00 PM   #5 (permalink)
Thread Starter Thread Starter
 

Join Date: Aug 2010
Location: usa
Default

yes to all of you all that is the way it is or the way it is working
helihope is offline        Reply With Quote Quick reply to this message
Old 11-25-2010, 09:04 PM   #6 (permalink)
Registered Users
 
Posts: 1,395
 

Join Date: Jan 2008
Location: AUGUSTA GA
Default

we need to know more about your equipment being used like what gyro/servo raido...
__________________
Team Synergy
Scorpion motors
JASON671 is offline        Reply With Quote Quick reply to this message
Old 11-25-2010, 09:59 PM   #7 (permalink)
Thread Starter Thread Starter
 

Join Date: Aug 2010
Location: usa
Default

spartan quark Gyro tail servo of JR3500g radio DX6I castle creations 75a.( BEC set to 6v out put) Esc, ds520 cyclic servos. zeppy 2650 20c 6s battery. stock motor... LIPOTECH......
helihope is offline        Reply With Quote Quick reply to this message
Old 11-25-2010, 10:49 PM   #8 (permalink)
Registered Users
 
Posts: 1,395
 

Join Date: Jan 2008
Location: AUGUSTA GA
Default

instead of reversing the gyro did you try reversing the rudder channel?
__________________
Team Synergy
Scorpion motors
JASON671 is offline        Reply With Quote Quick reply to this message
Old 11-25-2010, 11:11 PM   #9 (permalink)
Thread Starter Thread Starter
 

Join Date: Aug 2010
Location: usa
Default

yes done it in side the remote and still the same im thinking about just putting on the gy401 gyro to see if that will fix it. if so i guess my spartan is jacked...
helihope is offline        Reply With Quote Quick reply to this message
Old 11-25-2010, 11:17 PM   #10 (permalink)
Registered Users
 
Posts: 1,395
 

Join Date: Jan 2008
Location: AUGUSTA GA
Default

i would set your rudder reverse to normal and reprogram your spartan again
__________________
Team Synergy
Scorpion motors
JASON671 is offline        Reply With Quote Quick reply to this message
Old 11-26-2010, 02:22 AM   #11 (permalink)
Registered Users
 

Join Date: Apr 2010
Location: Oosterhout, The Netherlands
Default

how did you reverse your gyro? Did you reverse the gyro gain channel in your TX? Because thats not the way to do it.
Have you selected the proper midpoint signal for your rudder servo?
DannyvG is offline        Reply With Quote Quick reply to this message
Old 11-26-2010, 08:22 AM   #12 (permalink)
Registered Users
 
Posts: 1,881
 

Join Date: Feb 2008
Location: Porto, Portugal
Default

Depending on the way you mount the gyro, you may have to reverse the tail servo channel on the TX, and reverse the gyro direction on the gyro configuration.

Assuming you are running the gyro on HH mode, you have the midstick position in the gyro config. I set mine with 8 at midstick, per manual.
__________________
MSH Prtos CF FBL Stretch
E-flite HABU 32, Parkzone HABU 2
Ikarus F3A
Multiplex Parkmaster 3D
whisperdancer is offline        Reply With Quote Quick reply to this message
Old 11-26-2010, 10:06 AM   #13 (permalink)
Thread Starter Thread Starter
 

Join Date: Aug 2010
Location: usa
Default

Quote:
Originally Posted by djamgils View Post
how did you reverse your gyro? Did you reverse the gyro gain channel in your TX? Because thats not the way to do it.
Have you selected the proper midpoint signal for your rudder servo?

OK thanks but im not a stupid i reversed the gyro per the programing of the gyro in the Lil red book.... the servo i am using is the default setting and yes i rechecked to make sure it was in the right one...
helihope is offline        Reply With Quote Quick reply to this message
Old 11-26-2010, 10:08 AM   #14 (permalink)
Thread Starter Thread Starter
 

Join Date: Aug 2010
Location: usa
Default

Quote:
Originally Posted by whisperdancer View Post
Depending on the way you mount the gyro, you may have to reverse the tail servo channel on the TX, and reverse the gyro direction on the gyro configuration.

Assuming you are running the gyro on HH mode, you have the midstick position in the gyro config. I set mine with 8 at midstick, per manual.

the gyro is mounted on the top of the bird just behind the tail boom housing....
helihope is offline        Reply With Quote Quick reply to this message
Old 11-26-2010, 10:21 AM   #15 (permalink)
Registered Users
 

Join Date: Apr 2010
Location: Oosterhout, The Netherlands
Default

Quote:
Originally Posted by helihope View Post
OK thanks but im not a stupid i reversed the gyro per the programing of the gyro in the Lil red book.... the servo i am using is the default setting and yes i rechecked to make sure it was in the right one...
was just making sure the obvious things wherent forgotten.
Guess the only thing left is replacing the gyro or the servo and see if that makes a difference.
Maybe you have something like revo-mixing turned on in your TX?
DannyvG is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
 

SEO by vBSEO 3.6.1