Issue with version 115 - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > bavarianDEMON/HeliCommand


bavarianDEMON/HeliCommand Factory Sponsored Bavarian DEMON and HeliCommand Support


Reply
 
LinkBack Thread Tools Display Modes
Old 04-15-2012, 11:59 PM   #1 (permalink)
Registered Users
 
Posts: 107
 
My HF Map location
Join Date: Aug 2007
Location: Christchurch New Zealand
Default Issue with version 115

I updated my firmware to version 115 now my cyclic servos look as if they are breathing.
On the bench they move up and down by a small amount in a regular cycle.
It look for all the world as if they are breathing independently.
My reason for updating was a noisy tail servo and the collective would give a slight twitch about every 6 minutes.
I have rebound the system, I use the Spektrum satellites in DSM2 Mode.
With version 115 the tail is just as noisy but now I have this swash movement.
Can anyone help me with version 114 for download I would like to go back to this version.
Or perhaps tell me how to wind back to 114.

Many thanks
nzreg is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-16-2012, 12:43 PM   #2 (permalink)
Registered Users
 

Join Date: Aug 2008
Default

Are these large servo movements. If so, somethings not right. If the servos are just buzzing/creaping a bit with the machine on the bench it should be OK.

Danny
F1 Rocket is offline        Reply With Quote Quick reply to this message
Old 04-16-2012, 02:59 PM   #3 (permalink)
Registered Users
 
Posts: 495
 
My HF Map location
Join Date: Jan 2011
Location: Yosemite, CA
Default

the servos on my trex 450 buzz and adjust on the bench and it flies great. same on my logo 500se with vbar and sk
yosemite is offline        Reply With Quote Quick reply to this message
Old 04-17-2012, 11:41 PM   #4 (permalink)
Registered Users
 
Posts: 107
Thread Starter Thread Starter
 
My HF Map location
Join Date: Aug 2007
Location: Christchurch New Zealand
Default

Thanks for the replies. I did some more testing and found its only one of the cyclic servos moving, the movement is around 1mm but very consistent.
I left the heli sitting on the bench for forty minutes last evening and over that time the servo caused the swash to take on a pronounced lean to the left. I turned everything off then on and left it sitting for a further 15 minutes, this time the swash stayed put.
Beats me but leaves me wondering if this is going to get worse.
The tail servo still sounds like a washing machine.
Wonder if there is a fault with this servo.
nzreg is offline        Reply With Quote Quick reply to this message
Old 04-18-2012, 08:01 AM   #5 (permalink)
Registered Users
 

Join Date: Jan 2012
Location: Australia
Default 115 works ok for me

i had the same issue with 115, i installed twind dsmx sats and the problem went away, so 115 is working well for me
Shtumpa is offline        Reply With Quote Quick reply to this message
Old 04-20-2012, 02:32 AM   #6 (permalink)
Registered Users
 
Posts: 1,090
 

Join Date: Dec 2010
Location: Munich, Germany
Default

Quote:
Originally Posted by nzreg View Post
Thanks for the replies. I did some more testing and found its only one of the cyclic servos moving, the movement is around 1mm but very consistent.
I left the heli sitting on the bench for forty minutes last evening and over that time the servo caused the swash to take on a pronounced lean to the left. I turned everything off then on and left it sitting for a further 15 minutes, this time the swash stayed put.
Beats me but leaves me wondering if this is going to get worse.
The tail servo still sounds like a washing machine.
Wonder if there is a fault with this servo.
Hi Reg,

having the heli powered on on the bench is not really a good test to tell anything. Reason is that we are talking about a control loop. This does not know '0', so simple speaking it is always at work. This means that within 40 minutes without any inputs by the radio, not being in flight and the heli is reacting properly to these inputs, this is something that surely happens, but not due to a faulty system.

Regarding the tail, this may be normal if it is a constant noise, but no real movements. Same reason: the control loop never sleeping

Joachim
__________________
Joachim
CAPTRON Electronic GmbH
- bavarianDEMON Support, Product & Sales Manager -
DEMONjoe is offline        Reply With Quote Quick reply to this message
Old 04-20-2012, 02:45 AM   #7 (permalink)
Registered Users
 

Join Date: Jan 2012
Location: South Africa
Default Isuuue with version 115

I receiced a personal email from Joachim resuring me that version 115 is fine. I have 5 HCSX units and so far upgraded 4. On wednesday we flew for 4 hours in bad windy conditions and the Helicommands worked very well. We only use Futaba S-Bus receivers. So Joachim, thanks to you and your team.
henniepretorius is offline        Reply With Quote Quick reply to this message
Old 04-21-2012, 02:34 AM   #8 (permalink)
Registered Users
 
Posts: 107
Thread Starter Thread Starter
 
My HF Map location
Join Date: Aug 2007
Location: Christchurch New Zealand
Default

Thanks for the reassurance Joachim.
This morning I took the plunge and flew.
Perfect, this heli has never flown better, I have two of the M series Rigid HC and they are good but this one combined with the tail gyro is very stable and flies like a charm.
nzreg is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1