Mini CP spin - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Walkera Helicopters > Mini CP


Mini CP Walkera Mini CP Helicopter Support


Reply
 
LinkBack Thread Tools Display Modes
Old 04-25-2012, 03:32 PM   #1 (permalink)
Registered Users
 
Posts: 5,813
 

Join Date: Dec 2010
Location: Alabama
Default Mini CP spin

I tried the settings listed here and my heli won't even take off without spinning like crazy. What am I missing? Getting tired of none of my helis being flyable right now and still dealing with car stuff in the body shop. Just about at the end of the rope.
__________________
Synergy Field Representative & Rail Blades/#Team Scorpion/#Team BK Servos/#MSH Brain Flight Team/#Jeti Team Pilot/#Team Pulse/Team Canomod/
Greg Jackson 2017 Team USA F3N https://www.youtube.com/channel/UCci..._R4nja0RYeXykg
GJacksonF3N is online now        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-25-2012, 10:14 PM   #2 (permalink)
Registered Users
 
Posts: 5,813
Thread Starter Thread Starter
 

Join Date: Dec 2010
Location: Alabama
Default

Any ideas?
__________________
Synergy Field Representative & Rail Blades/#Team Scorpion/#Team BK Servos/#MSH Brain Flight Team/#Jeti Team Pilot/#Team Pulse/Team Canomod/
Greg Jackson 2017 Team USA F3N https://www.youtube.com/channel/UCci..._R4nja0RYeXykg
GJacksonF3N is online now        Reply With Quote Quick reply to this message
Old 04-25-2012, 10:27 PM   #3 (permalink)
Registered Users
 

Join Date: Jan 2012
Location: Southaven
Default

Is you tail rotor spinning?
itsmillertime0 is offline        Reply With Quote Quick reply to this message
Old 04-25-2012, 10:59 PM   #4 (permalink)
Registered Users
 

Join Date: Feb 2012
Location: Madison, Wisconsin
Default

Sounds like a gyro gain set to 50% or below.

Check the gyro gain on Normal and IU1 and 2 to make sure that they are all at least 51%.
Heli-opolis is offline        Reply With Quote Quick reply to this message
Old 04-26-2012, 11:10 AM   #5 (permalink)
Registered Users
 
Posts: 473
 

Join Date: Jan 2012
Location: USA, Il, CHI
Default

Are you winding up in stunt mode?

I have my normal at L0-30-50-M80-inh-inh-H100.

I need to let the rotor get up to speed at 30 before going higher or it just spins.

If I try to start in stunt (100-80-100) it just spins like crazy and flips over.

Triple check that your tail rotor blade or maybe even your entire boom is not on backwards. (I mean motor in the correct side of the tail boom.)
ChitownMatt is offline        Reply With Quote Quick reply to this message
Old 04-26-2012, 01:51 PM   #6 (permalink)
Registered Users
 
Posts: 5,813
Thread Starter Thread Starter
 

Join Date: Dec 2010
Location: Alabama
Default

Good idea. I changed all of my settings to match the ones from manuel and maybe it works for him but its not working for me. I will even change my pitch curve back and throttle curve and see if that works before I head to the gym. Thanks! update in a few moments.
__________________
Synergy Field Representative & Rail Blades/#Team Scorpion/#Team BK Servos/#MSH Brain Flight Team/#Jeti Team Pilot/#Team Pulse/Team Canomod/
Greg Jackson 2017 Team USA F3N https://www.youtube.com/channel/UCci..._R4nja0RYeXykg
GJacksonF3N is online now        Reply With Quote Quick reply to this message
Old 04-26-2012, 02:09 PM   #7 (permalink)
Registered Users
 
Posts: 5,813
Thread Starter Thread Starter
 

Join Date: Dec 2010
Location: Alabama
Default

changed some settings, about to check. also I might have plugged the tail motor into the main motor slot. duh. Hopefully this works. I may play with the elve/ail gyro knob too.
__________________
Synergy Field Representative & Rail Blades/#Team Scorpion/#Team BK Servos/#MSH Brain Flight Team/#Jeti Team Pilot/#Team Pulse/Team Canomod/
Greg Jackson 2017 Team USA F3N https://www.youtube.com/channel/UCci..._R4nja0RYeXykg
GJacksonF3N is online now        Reply With Quote Quick reply to this message
Old 04-26-2012, 02:16 PM   #8 (permalink)
Registered Users
 
Posts: 5,813
Thread Starter Thread Starter
 

Join Date: Dec 2010
Location: Alabama
Default

Did a short flight, lots of wind but felt very locked in. But I can tell that a servo is about to go. When doing preflight I heard the spinning sound. Maybe I have one more servo that is still ok, but I think I will have to order another one or two. Can't believe these servos are so expensive! NOw time to work on the 120d02s after the gym. The v200...just don't know.
__________________
Synergy Field Representative & Rail Blades/#Team Scorpion/#Team BK Servos/#MSH Brain Flight Team/#Jeti Team Pilot/#Team Pulse/Team Canomod/
Greg Jackson 2017 Team USA F3N https://www.youtube.com/channel/UCci..._R4nja0RYeXykg
GJacksonF3N is online now        Reply With Quote Quick reply to this message
Old 04-26-2012, 02:38 PM   #9 (permalink)
Registered Users
 
Posts: 473
 

Join Date: Jan 2012
Location: USA, Il, CHI
Default

I have had the Stunt on 100-100-100, and it flys great.

You just need to use a less aggressive Normal mode to get the rotors spinning before you switch to Stunt.

If you drop the TH at 100% (or even like 70%) it just spins and flips
ChitownMatt is offline        Reply With Quote Quick reply to this message
Old 04-26-2012, 02:57 PM   #10 (permalink)
Registered Users
 

Join Date: Apr 2011
Location: united states, michigan, wixom
Default

It is not a smart thing to fly without doing the servo saver mod. I am soooo glad that I was able to do that, saved me so much money. I couldnt do the mod at first because i was missing a servo horn screw. 1 crash cost me 2 servos. They sell gears now too, but you wont need them after the mod. Look at the minicp review further down the Minicp section. There is a link to show how to do it. A crash will let the servo arm skip a couple of teeth in a crash. After a crash, the swashplate will be all uneven because each servo arm will be either pointing up or down. You then just push or pull the arms back into place until the swashplate is even again. It might take a few seconds at first until you get used to it. After awhile it will become second nature.
mescalinedream is offline        Reply With Quote Quick reply to this message
Old 06-11-2012, 06:17 PM   #11 (permalink)
Registered Users
 

Join Date: May 2012
Location: New Jersey
Default

after a crash today, my mini cp just spins like crazy. i put a new tail on it and the same thing happens. any ideas.
neoneo is offline        Reply With Quote Quick reply to this message
Old 06-13-2012, 01:51 AM   #12 (permalink)
Registered Users
 
Posts: 167
 

Join Date: Jun 2012
Location: AUS
Default

Check the board, you might have a loose component, the blue marked on on the attached picture. Happened to me too.

Is you Mini bought recently ? If so, they might have a problem with recent production batches. I have mine since 1 week ago.

(picture is (C) Marioinc@rcgroups - sorry dude didn't asked permission first)
Attached Thumbnails
Click image for larger version

Name:	photo.jpg
Views:	307
Size:	78.3 KB
ID:	324145  
sbstnp is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
 

SEO by vBSEO 3.6.1