High RPM's vibration on Logo 500se - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Mikado Logo Helicopters


Mikado Logo Helicopters Mikado Logo Helicopters Discussion


Reply
 
LinkBack Thread Tools Display Modes
Old 05-07-2012, 10:04 PM   #1 (permalink)
Registered Users
 
Posts: 23
 

Join Date: Dec 2010
Location: Camp Nelson, CA
Unhappy High RPM's vibration on Logo 500se

In idle up 2 at 1250 RPM's my Logo 500se vibrates. The machine flys fine at 2000 rpm's, but at hight rpm's the bottom of the tail fin vibrates with a harmonic noise? I've replaced every shaft and bearing.
Would gear mesh or bad main blades cause a bad vibration? Bad enough to cause the belt to lossen? Any ideas would be appreciated..

Thanks

"Do you think it's the spark plug??"
__________________
Mikado Logo 500se, Jive 100lv, 4025-1100 and 15t
fasthonda450r is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-08-2012, 01:47 AM   #2 (permalink)
Registered Users
 
Posts: 802
 

Join Date: May 2010
Location: South Africa, Port Elizabeth
Default

What does the vibe analyser on the V-bar say?

Also if you are running carbon tail blades try switch back to the stock white plastic ones and see if you still get the tail fin vibrations.
Bullfrog98 is offline        Reply With Quote Quick reply to this message
Old 05-08-2012, 10:57 AM   #3 (permalink)
Registered Users
 
Posts: 23
Thread Starter Thread Starter
 

Join Date: Dec 2010
Location: Camp Nelson, CA
Default

These are taken with NO tail blades on.. hope this helps
thanks
NORMAL MODE


IDLE UP 1 Roughly 1850 RPM's


IDLE UP 2 Roughly 2250 RPM's
Attached Thumbnails
Click image for larger version

Name:	NORMAL Screen Shot 2012-05-08 at 8.37.29 AM.jpg
Views:	203
Size:	52.9 KB
ID:	314852   Click image for larger version

Name:	FLIGHT MODE 1 Screen Shot 2012-05-08 at 8.36.42 AM.jpg
Views:	219
Size:	52.3 KB
ID:	314853   Click image for larger version

Name:	FLIGHT MODE 2 Screen Shot 2012-05-08 at 8.37.45 AM.jpg
Views:	209
Size:	52.1 KB
ID:	314854  
__________________
Mikado Logo 500se, Jive 100lv, 4025-1100 and 15t
fasthonda450r is offline        Reply With Quote Quick reply to this message
Old 05-08-2012, 11:33 AM   #4 (permalink)
Registered Users
 
Posts: 23
Thread Starter Thread Starter
 

Join Date: Dec 2010
Location: Camp Nelson, CA
Default

This shot is taken with new pair of SAB tail blades at 2250 RPM's. The blades where installed a little on the loose side, and the vibes seemed to get much better. Do the tail blades need to be run loose or on the tight side? Also how do the gear mesh vibes look ?
thanks

[IMG][/IMG]
Attached Thumbnails
Click image for larger version

Name:	IDLE UP 2 with bladesScreen Shot 2012-05-08 at 9.27.15 AM.png
Views:	202
Size:	65.5 KB
ID:	314860  
__________________
Mikado Logo 500se, Jive 100lv, 4025-1100 and 15t
fasthonda450r is offline        Reply With Quote Quick reply to this message
Old 05-08-2012, 12:20 PM   #5 (permalink)
Registered Users
 
Posts: 2,337
 

Join Date: Feb 2011
Location: Gold Coast, Australia
Default

Are you running a governor? If so try turning down the gain. I had a tail vibe that was actually the governor gain. Another thing - how many flights does the heli have on it? My vibe/gov gain issue went away after 15 or so flights. A little strange, but true.
thefrog is online now        Reply With Quote Quick reply to this message
Old 05-08-2012, 04:17 PM   #6 (permalink)
Registered Users
 
Posts: 23
Thread Starter Thread Starter
 

Join Date: Dec 2010
Location: Camp Nelson, CA
Default

No not running in governor mode, and the tail control rod is disconected.
Any building tips on the carbon tail box? I have about 50 flights on it and getting ready to build a new tail box for it. Maybe somthing is tweeked ..
__________________
Mikado Logo 500se, Jive 100lv, 4025-1100 and 15t
fasthonda450r is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1