Servo DS410M Sport V2 - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 450 Class Electric Helicopters


450 Class Electric Helicopters 450 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
LinkBack Thread Tools Display Modes
Old 05-11-2012, 07:02 PM   #1 (permalink)
Registered Users
 

Join Date: Mar 2012
Location: Ventura CA
Question Servo DS410M Sport V2

So I have had my Trex sport V2 for 2 months or so and noticed my elevator servo buzzes as soon as I power her up. If I tilt the swash forward or back just a hair it stops the noise. It really bugs me and was wondering is the servo damaged or bad? Is there a way to get it so it doesn't buzz on power up any Ideas thanks
Pathseeker is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-12-2012, 03:26 AM   #2 (permalink)
Registered Users
 
Posts: 463
 
My HF Map location
Join Date: Aug 2010
Location: Nelson NZ
Default

I take it theirs no subtrim?
__________________
Yes I miss the odd screw, so what

Trex 700N Vbar, Mikado LOGO 600SX, Trex 450 SportV2, Trex 250se-dfc, MCPX ...DX8...
kiwianaBrad is offline        Reply With Quote Quick reply to this message
Old 05-12-2012, 01:57 PM   #3 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2012
Location: Ventura CA
Default

yeah there is subtrim to get servo horns 90
Pathseeker is offline        Reply With Quote Quick reply to this message
Old 05-12-2012, 02:19 PM   #4 (permalink)
Registered Users
 

Join Date: Feb 2012
Location: phillipines
Default normal

it's normal like mine i dont pay attention
laurence is offline        Reply With Quote Quick reply to this message
Old 05-12-2012, 02:51 PM   #5 (permalink)
Registered Users
 

Join Date: Mar 2008
Location: England
Default

Digitals have a tendency to buzz.
jimmanyk is offline        Reply With Quote Quick reply to this message
Old 05-12-2012, 03:13 PM   #6 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2012
Location: Ventura CA
Default

thanks guys just thought it might be a faulty servo never had digital tell now
Pathseeker is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
 

SEO by vBSEO 3.6.1