ar7200bx setup of M and N - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > BeastX FBL System


BeastX FBL System BeastX FBL Flybarless System Software and Hardware Support


Reply
 
LinkBack Thread Tools Display Modes
Old 05-27-2012, 07:40 AM   #1 (permalink)
Registered Users
 

Join Date: Oct 2011
Location: Bay City Texas
Default ar7200bx setup of M and N

setting up on a 450 pro
on M setting the swashplate sensor direction there is little forward and aft movement of the swash but plenty left and right.
moving into N piro direction it pitches the swash down and you rotate the helicopter but the swash does not move either in normal or reverse.

what am I doing wrong?

Thanks for your help, this is a great site and great people helping out.
positive charge is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-27-2012, 07:58 AM   #2 (permalink)
Registered Users
 
Posts: 600
 

Join Date: Oct 2009
Location: Canal Winchester, OH
Default

It doesn't sound like you are doing anything wrong actually. M is to make sure the swash moves in the opposite direction that you tilt the heli to ensure it compensates properly.

N is used to ensure it has the proper compass holding point. So when you enter N the swash will tilt one way, aka one point will be pointed up. At this point, you hold the head and rotate the body of the helicopter in a circle, while doing so the swash should stay pointed up and in the same direction for the full 360 turn. If the upwards point moves to another direction then you need to reverse that setting and check again and it should work at that point.


Regards,
Brandon Bartolomucci
Sent from my iPhone
__________________
Regards,
Brandon Bartolomucci
Team Synergy; Scorpion; & Bavarian Demon
Synergy N5c & E5
bart2546 is offline        Reply With Quote Quick reply to this message
Old 05-27-2012, 08:17 AM   #3 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Oct 2011
Location: Bay City Texas
Default M & N

In M the swash does not move very much forward and aft but left and right it works like I would expect. I just tried it without entering the programming and it is the same probably less movement forward and aft.

In N the servos dont move, the swash just stays tilted in the direction it goes to when I enter N and does not change when I am in normal or reverse.
positive charge is offline        Reply With Quote Quick reply to this message
Old 05-27-2012, 12:14 PM   #4 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Oct 2011
Location: Bay City Texas
Default problem solved

had it messed up had red light in A when it should have been blue.

thanks for the help.
positive charge is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
 

SEO by vBSEO 3.6.1