Phoenix 4.0K crashing sometimes... - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Simulators Support > Phoenix Flight Sim


Phoenix Flight Sim Phoenix Flight Sim


Reply
 
LinkBack Thread Tools Display Modes
Old 06-04-2012, 06:45 PM   #1 (permalink)
Registered Users
 
My HF Map location
Join Date: Jul 2008
Location: Monterrey,Mexico
Default Phoenix 4.0K crashing sometimes...

Hi guys,

only to know if this strange behaviour happens to you also...
Just istalled on a fresh Win 7 Ultimate 64 bit and installed all the updates till 4.0K
and sometimes (not everytime) it crashes....
Is also doing the same on a Win 7 Home Premium 32 bit....
Hope they correct this ...but tell me if it happens to you too....

P.s.
Version 4.0J was far more stable....
klaus070 is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-05-2012, 02:23 AM   #2 (permalink)
Registered Users
 
Posts: 951
 

Join Date: Sep 2011
Location: Zagreb, Croatia
Default

Happens to me too.Im running Win7 Ultimate 32bit.It mostly happens when im doing tight aileron/elevator tic tocs very low and my tail hits the ground.


-juroxzg3
__________________
Align T-Rex 550 DFC SELLING
AccuRC
Spektrum Dx7s
Jurica is offline        Reply With Quote Quick reply to this message
Old 06-05-2012, 07:16 AM   #3 (permalink)
Registered Users
 

Join Date: Apr 2012
Location: Canada
Default

Yes I have this also. It seems to me when you do very fast movements with the Elev and Ailerons.

Hope they fix it quick. Or let us go back to 4.0J which never had this issue.
peeve1973 is offline        Reply With Quote Quick reply to this message
Old 06-05-2012, 10:32 AM   #4 (permalink)
Registered Users
 
Posts: 951
 

Join Date: Sep 2011
Location: Zagreb, Croatia
Default

I fly hard smack on the sim and I move the elevator and aileron real hard at all times,that doesnt cause it in my case.I also found out that this happens when i crash with the tail facing the ground(tail first)
__________________
Align T-Rex 550 DFC SELLING
AccuRC
Spektrum Dx7s
Jurica is offline        Reply With Quote Quick reply to this message
Old 06-06-2012, 06:41 PM   #5 (permalink)
Registered Users
 
Posts: 4,865
 

Join Date: Mar 2011
Location: Griffin Ga, United States
Default

I'm having trouble with the new 4.0 version as well. My problem begins after I've run a few minutes and CPU usage is heavy and the fan starts running harder. My sound starts buzzing and the picture starts jerking or starting and stopping. I never had an issue with 3.0.

Funny thing is you tube videos are starting to do it as well.
__________________
If its fixed don't break it!
Bladecpnitro is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
 

SEO by vBSEO 3.6.1