YGE LV 120 vbar gov - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Mikado V-BAR


Mikado V-BAR Mikado V-Stabi/V-BAR Flybarless System Software and Hardware Support


Reply
 
LinkBack Thread Tools Display Modes
Old 06-19-2012, 04:19 AM   #1 (permalink)
Registered Users
 
Posts: 6,165
 
My HF Map location
Join Date: Feb 2008
Location: Rocklin, Ca
Default YGE LV 120 vbar gov

Trying to get my vbar gov on my logo 500 to work with my yge. In setup I'm getting 0 for current speed. It spools up and I have different speeds for each flight mode. I get magnet light but no gov active light. I tried two different sensors. Using 4% start and plane middle. Yge gov is disabled.

Also what esc does Uri use on his logo 400 that spins the opposite way?

Thanks
Mike


Sent from my iPhone using Tapatalk
maarset is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-19-2012, 04:35 AM   #2 (permalink)
Registered Users
 
Posts: 6,165
Thread Starter Thread Starter
 
My HF Map location
Join Date: Feb 2008
Location: Rocklin, Ca
Default

Maybe the Hyperion sensor isn't working cause I'm using a buffer pack and the built in BEC on the YGE?


Sent from my iPhone using Tapatalk
maarset is offline        Reply With Quote Quick reply to this message
Old 06-19-2012, 08:03 AM   #3 (permalink)
Registered Users
 
Posts: 13,576
 

Join Date: Apr 2005
Location: Gotland, Sweden
Default

Cant answer on YGE LV and Phase sensor, try a ground cable and see.

Spinning other way has nothing to do with ESC used, it's just swapping 2 motor cable and turning the one-way upside down.
__________________
Gone fishing.. or hunting or something..
http://heli.dacsa.net
MrMel is offline        Reply With Quote Quick reply to this message
Old 06-19-2012, 10:47 AM   #4 (permalink)
Registered Users
 
Posts: 6,165
Thread Starter Thread Starter
 
My HF Map location
Join Date: Feb 2008
Location: Rocklin, Ca
Default

Quote:
Originally Posted by MrMel View Post
Cant answer on YGE LV and Phase sensor, try a ground cable and see.

Spinning other way has nothing to do with ESC used, it's just swapping 2 motor cable and turning the one-way upside down.
Oops I meant Uli, Uli Röhr. Not Uri. He has a Logo 400 that is setup with the blades turning counter clockwise and I was just curious if anyone knew what esc he uses on it. He probably uses a bunch of different ones since it is his test bird.

So if I was to try and use a ground lead where would I connect it to? I was always confused abotu that one.
maarset is offline        Reply With Quote Quick reply to this message
Old 06-20-2012, 03:47 AM   #5 (permalink)
Registered Users
 
Posts: 6,165
Thread Starter Thread Starter
 
My HF Map location
Join Date: Feb 2008
Location: Rocklin, Ca
Default

Well I added a wire from buffer pack to flight pack, negative sides and phase sensor WORKED!!

Now I just hope the spool up is better than castle/vbar gov


Sent from my iPhone using Tapatalk
maarset is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
 

SEO by vBSEO 3.6.1