Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > bavarianDEMON/HeliCommand


bavarianDEMON/HeliCommand Factory Sponsored Bavarian DEMON and HeliCommand Support


Reply
 
LinkBack Thread Tools Display Modes
Old 08-14-2012, 10:44 PM   #1 (permalink)
Registered Users
 

Join Date: Jul 2010
Default Tail Oscillation in 600 E and 700E

Thanks in advance to anyone who can shed some light on this. I posted the same question several months ago but still no solution. I have a Trex 600E and 700E, both with the original Helicommand 3D. They both have the same problem in that when I hover them the tail oscillates back and forth at a very constant frequency, about 2-3 Hz, a slow oscillation with an amplitude of several inches. If I accelerate upward or fly around the oscillation appears to go away.

I am using the Helicommand internal gyro, with gain set on the gear switch of my x9303. The gyro gain in my transmitter is set "inh." I am not sure if that is relevant as I adjust the gyro gain using the software. In the software I have assigned (under tail gyro tab) the aux switch to "tail gyro(gain & mode)" When I switch the gear switch up and down then the Aux channel bar on the "Diagnose" page of the HC software oscillates between 0% (the bar half colored) to 55% (bar colored slightly above mid-point)

I have played with the slider (gyro gain default setting) at the top of the "Tail Gyro" page in HC software but have not had any success.

Any suggestions? Do I need to set my x9303 to dealwith it or can it all be done in the software, and if so am I setting it up correctly? If I activate the gyro sens in my radio it wants to be auto or rudd D/R. But is this where I need to adjust.

Thank you and I hope my question is not to cryptic! For now I am afraid to fly them as I don't know the source of the oscillation. I have changed tail servos, so I highly doubt it is mechanical, especially being on two helicopters and behaving almost identical.

Help me obi wan Kenobi, your my only hope :-0
wearman is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-16-2012, 01:41 AM   #2 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Jul 2010
Default Help please

Any ideas from the collective of knowledge?
wearman is offline        Reply With Quote Quick reply to this message
Reply

Tags
gyro, helicommand rigid, t-rex 600e, tail oscillation, x9303




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1