CB180z spinning - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Walkera Helicopters > CB100


CB100 Walkera CB100 Helicopter Support


Reply
 
LinkBack Thread Tools Display Modes
Old 11-20-2012, 10:07 AM   #1 (permalink)
Registered Users
 
Posts: 12
 

Join Date: May 2012
Location: Southeastern Alberta
Default CB180z spinning

I have a CB180z Pro and after a couple of hard landings this weekend no broken parts it started to spin counter clock wise. So like every other time I replaced to two front gears. Put it together, test flight still spinning. Took it apart and replaced the other three gears and checked the shaft, bearings and main gear. Test flight still spinning. Then thought the Rx 2437S gyro was the problem so turned it to ADJ from WK, tests flight now I could lift off for a short flight with all right rudder and trim but the spin returned shortly. Need some help please.
Fun4All is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-21-2012, 08:09 AM   #2 (permalink)
Registered Users
 
Posts: 47
 

Join Date: Feb 2012
Location: Keyport, NJ USA
Default

I know it seems silly but check the tail servo/blade operation and also make sure its moving in the proper direction and check that the tail blades are not reversed.
__________________
Shoot Fast, Don't Miss, Have Fun

Mike D. .
Easy Dog is offline        Reply With Quote Quick reply to this message
Old 11-24-2012, 12:36 AM   #3 (permalink)
Registered Users
 
Posts: 12
Thread Starter Thread Starter
 

Join Date: May 2012
Location: Southeastern Alberta
Default

Thanks for the help
I checked the tail servo, moves freely and in the right direction, the tail blades also move in the right direction. It has never done this before and Iíve had it for about 2 years.
Fun4All is offline        Reply With Quote Quick reply to this message
Old 12-06-2012, 01:24 PM   #4 (permalink)
Registered Users
 
Posts: 12
Thread Starter Thread Starter
 

Join Date: May 2012
Location: Southeastern Alberta
Default

It took some time and persistence to find the problem; it was the steal ball on the servo arm being loose loctite all good again
Fun4All is offline        Reply With Quote Quick reply to this message
Old 12-06-2012, 03:16 PM   #5 (permalink)
Registered Users
 
Posts: 47
 

Join Date: Feb 2012
Location: Keyport, NJ USA
Default

Great, Some times these thing can give you gray hair !!!!!!

Best of luck
__________________
Shoot Fast, Don't Miss, Have Fun

Mike D. .
Easy Dog is offline        Reply With Quote Quick reply to this message
Old 12-06-2012, 03:17 PM   #6 (permalink)
Registered Users
 
Posts: 47
 

Join Date: Feb 2012
Location: Keyport, NJ USA
Default

Try these videos for Walkera

[ame]http://www.youtube.com/watch?v=KNSQ32pQQ6s&feature=plcp[/ame]
__________________
Shoot Fast, Don't Miss, Have Fun

Mike D. .
Easy Dog is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1