Koby 40 - no tones on power-up - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Kontronik Drives


Kontronik Drives Jazz and Jive ESC's and other Kontronik equipment support


Reply
 
LinkBack Thread Tools Display Modes
Old 12-20-2012, 03:18 PM   #1 (permalink)
Registered Users
 
Posts: 8,982
 

Join Date: Oct 2008
Location: Midland, MI - USA
Default Koby 40 - no tones on power-up

Hey fellas - can't get my new Koby 40 to emit tones when starting up. I am convinced my setup is correct.

Miini Vbar
ESC to Rx B port
Connected to motor (also tried with no motor connection - no error code blink)
Vbar is otherwise processing signals correctly
Tx set up per the instructions

I get a solid red light

I tried reversing throttle channel - no change
I tried reducing Trav Adj and Increasing Trav Adj - no change

Tried pressing button - no response.

Any suggestions?
__________________
= Rb43 =
Rob43 is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-20-2012, 03:32 PM   #2 (permalink)
Registered Users
 
Posts: 3,265
 

Join Date: May 2011
Location: Huntsville, AL
Default

try what i suggested to your other post or try plugging it into a receiver directly. and test that
__________________
Richard Zappe
Team Kontronik USA Team minicopter
Diabolo Kosmik 200, Pyro 750 - 50 Comp, Diabolo S #RZ, Diabolo 550 Jive Pro 120, Pyro 650-103 Comp
Wh1teAfr1can is online now        Reply With Quote Quick reply to this message
Old 12-20-2012, 04:07 PM   #3 (permalink)
Registered Users
 
Posts: 8,982
Thread Starter Thread Starter
 

Join Date: Oct 2008
Location: Midland, MI - USA
Default

Thanks for the suggestion. I tried your first suggestion. No change. Only thing I have is BEC output coming from the Koby. Servos function corrrectly. Push button does nothing. Tried reversing switch on Tx - no change. No ideas on my end. Never had this with Jives on Vbar.

Only other thought I had is to plug it into another Vbar setup with it's motor and attempt to program on another Vbar and see if it works or not.
__________________
= Rb43 =
Rob43 is offline        Reply With Quote Quick reply to this message
Old 12-23-2012, 12:11 AM   #4 (permalink)
Registered Users
 
Posts: 2,635
 

Join Date: Sep 2008
Location: maryland
Default

Post your v bar file and what is your radio settings....and the negative faces up toward the mini v ? that should work, but try another port.
__________________
Justin Harris It is better to measure 10 times and cut once, than to cut 10 times and measure once.
Sponsored by :
KONTRONIK, OPTIPOWER, PRC, CANOMOD
jhheli is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1