Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Mikado V-BAR


Mikado V-BAR Mikado V-Stabi/V-BAR Flybarless System Software and Hardware Support


Reply
 
LinkBack Thread Tools Display Modes
Old 07-04-2013, 09:38 PM   #1 (permalink)
Registered Users
 
Posts: 366
 

Join Date: Apr 2011
Question Heli falls left during stationary piros.

I am hoping someone can offer up some advice on an issue we are having on two different Goblins, a 630 in this video and a 700. It is most likely a vibration issue and will troubleshoot more in the next day or so. I am hoping for a little direction to go on.

The heli falls to the left during both CW and CCW stationary piros. The 700 had allot of play in the swashplate, putting on a new swash took care of 90% of the wobble. It has the version one boom that was shimmed to raise the blade to boom distance.

This 630 flew great on it's maiden two days ago, and today started showing this issue. The only difference between the two days are, putting the heli on a different radio and swapping a set of Edge mains and tails for a set of SAB mains and tails. We will try it again tomorrow with the Edge blades to see if that could be the cause.

On the 700, it had the wobble on the Edge and SAB blades. One thing we noticed is the SAB blades have a difference of 0.15mm in the thickness at the root. The set of SAB blades on the 700 had a similar difference.

There is a difference between the vibes with the different sets of blades. They appear to be more with the SAB blades. The spikes are to the far left of the graph. We will have a chance to play with it more tomorrow. Mainly spooling it up with out blades. We did that with the 700, the vibes were not too different and the swash stayed level.

Will post a Vbar file after tomorrow.

The 700 was bought used and has some wear and tear visible. The 630 is a new build.

Swash is level throughout the entire travel. It hovers hands off in all three flight modes. On a full positive punch out out it starts to stray to the left after about three seconds, and on full negative decent, it begins to stray left after the same amount of time. The movements are not real noticeable but there.

During fast forward flight, it does not stray. During piro flips, it is all over the place.

Tic-tocs are straight.

Running the Vbar governor off the Hobby Wing RPM sensor, and an ICE2 120HV.

Same symptoms on calm days and windy days.

We remounted the sensor with one and two layers of tape, both the 3M 411 clear and gray, and one layer of each.

And created a new from scratch Vbar file.

Thank you for your time.


__________________
Goblin 630, T-Rex 700e, Outrage Fusion 50, all with VBar, Blades MCX2, 120SR, Radian Pro, DX8's - HeliBuilderNM
nu66ie is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-04-2013, 09:46 PM   #2 (permalink)
Registered Users
 
Posts: 365
 

Join Date: Nov 2011
Default

weird.....

I am certainly no expert to Goblins (I have a new 630 also)
Is the CG of the heli perfect?

ie you pick it up fully loaded to fly with blade perpendicular to heli and pick it up by the blades with the blades facing head to toe ... and the tail to the left at 90 .... does the heli tail fall? or is it perfectly CG balanced... tail stays put!
__________________
Westy's You Tube How To Guides -
==> http://www.youtube.com/user/rent2ownnz/videos <==
Gravity has a Great sense of Reality when your Wallet is concerned.
Kiwi-heli-nut is offline        Reply With Quote Quick reply to this message
Old 07-04-2013, 09:50 PM   #3 (permalink)
Registered Users
 
Posts: 3,569
 
My HF Map location
Join Date: Jun 2008
Default

my vbar doesnt do it but on my Beastx they would do that when I had the piro comp set backwards
__________________
Compass 7HVU HBL980/950 Ar7200bx Edge160-- Compass 6HV, 610/650
TRex 700LE , Beastx 610/650, Warp360 TracX 92A+
1BADAIR is offline        Reply With Quote Quick reply to this message
Old 07-04-2013, 11:47 PM   #4 (permalink)
Registered Users
 
Posts: 366
Thread Starter Thread Starter
 

Join Date: Apr 2011
Default

Thanks for the reply,

The CG is spot on, the elevator precomp, and torque precomp is going the same direction as my 800,

But I noticed that when I give it full right cyclic, the tails move in different directions. The goblin moves to the left and the 800 moves to the right. I have done over 100 Vbar setups and have never came across this until the goblin appeareed
__________________
Goblin 630, T-Rex 700e, Outrage Fusion 50, all with VBar, Blades MCX2, 120SR, Radian Pro, DX8's - HeliBuilderNM
nu66ie is offline        Reply With Quote Quick reply to this message
Old 07-05-2013, 05:56 PM   #5 (permalink)
Registered Users
 
Posts: 366
Thread Starter Thread Starter
 

Join Date: Apr 2011
Default

Finally got it sorted out. I really do not understand what was going on. This is kind of a complicated explanation and I hope it makes sense.

In the Vbar setup, (BT+Android ) all the tail indicators, movement, correction and the tail itself were moving the correct direction. During right cyclic command with the transmitter, and the tail folded so it was parallel to the boom, it was moving the opposite direction than the tail on my 800. The radio set up and Vbar setup appeared identical to my 800 setup. This is a very small movement.

I might add that both Goblins were set up via Bluetooth using the Android app. Except for the trims, the setups looked identical to my 800.

But, on the main page of the Vbar PC software, the Goblin's rudder direction was showing reversed even though it showed correct while in setup and on the heli itself. After playing with the sensor mounting orientation, tail servo direction and returning everything to the way it was initially, and a reboot, it started showing correct in the PC software and the tail movement during cyclic throw was now the same as my 800.

The heli now flies perfect. I am at a loss to what changed and why it looked different in the PC software verses the Android app.

And why the 700 corrected itself after a new swashplate was put on. I'll check it out this weekend and compare the rudder movements during cyclic movement to another bird.
__________________
Goblin 630, T-Rex 700e, Outrage Fusion 50, all with VBar, Blades MCX2, 120SR, Radian Pro, DX8's - HeliBuilderNM
nu66ie is offline        Reply With Quote Quick reply to this message
Old 07-05-2013, 06:21 PM   #6 (permalink)
Registered Users
 
Posts: 365
 

Join Date: Nov 2011
Default

very interesting indeed. glad you sorted it out!

Lets see some flying of those puppies!
__________________
Westy's You Tube How To Guides -
==> http://www.youtube.com/user/rent2ownnz/videos <==
Gravity has a Great sense of Reality when your Wallet is concerned.
Kiwi-heli-nut is offline        Reply With Quote Quick reply to this message
Old 07-06-2013, 02:52 PM   #7 (permalink)
Registered Users
 
Posts: 366
Thread Starter Thread Starter
 

Join Date: Apr 2011
Default

Mr. Mel, do you have any thoughts on this?
__________________
Goblin 630, T-Rex 700e, Outrage Fusion 50, all with VBar, Blades MCX2, 120SR, Radian Pro, DX8's - HeliBuilderNM
nu66ie is offline        Reply With Quote Quick reply to this message
Old 07-06-2013, 05:58 PM   #8 (permalink)
Registered Users
 
Posts: 3,064
 

Join Date: Mar 2011
Default

Quote:
Originally Posted by nu66ie View Post
Finally got it sorted out. I really do not understand what was going on. This is kind of a complicated explanation and I hope it makes sense.

In the Vbar setup, (BT+Android ) all the tail indicators, movement, correction and the tail itself were moving the correct direction. During right cyclic command with the transmitter, and the tail folded so it was parallel to the boom, it was moving the opposite direction than the tail on my 800. The radio set up and Vbar setup appeared identical to my 800 setup. This is a very small movement.

I might add that both Goblins were set up via Bluetooth using the Android app. Except for the trims, the setups looked identical to my 800.

But, on the main page of the Vbar PC software, the Goblin's rudder direction was showing reversed even though it showed correct while in setup and on the heli itself. After playing with the sensor mounting orientation, tail servo direction and returning everything to the way it was initially, and a reboot, it started showing correct in the PC software and the tail movement during cyclic throw was now the same as my 800.

The heli now flies perfect. I am at a loss to what changed and why it looked different in the PC software verses the Android app.

And why the 700 corrected itself after a new swashplate was put on. I'll check it out this weekend and compare the rudder movements during cyclic movement to another bird.
I think I read somewhere not advised to do initial setup on Android. I use android for adjustment only myself.
__________________
Protos 380 Vbar NEO, HW 60A V4, XNOVA 890KV
Raptor E700 700MX 510KV, Castle 120HV w/Vbar Neo Gov 1960
Working on getting Protos max
Vcontrol
tshelby73 is offline        Reply With Quote Quick reply to this message
Old 07-07-2013, 03:43 PM   #9 (permalink)
Registered Users
 
Posts: 1,919
 

Join Date: Sep 2011
Default Heli falls left during stationary piros.

If the transmitter directions are not correct, you can get it to fly, but you have to select a different orientation of the sensor, and as you experienced, it will not fly well.
Next time I would do the transmitter part at the computer at least.

Sent from my iPad using Tapatalk HD
__________________
Gaui X3, Gaui X5, Gaui X7, Heli-X, Futaba 14SG
blade450 is offline        Reply With Quote Quick reply to this message
Old 07-12-2013, 12:44 AM   #10 (permalink)
Registered Users
 
Posts: 366
Thread Starter Thread Starter
 

Join Date: Apr 2011
Default

Kiwi-heli-nut

Sent you a PM for a Goblin video.
__________________
Goblin 630, T-Rex 700e, Outrage Fusion 50, all with VBar, Blades MCX2, 120SR, Radian Pro, DX8's - HeliBuilderNM
nu66ie is offline        Reply With Quote Quick reply to this message
Reply

Tags
goblin, piro, vbar, wobble




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1