Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > Multi Rotor Support > Other Electronics (Gimbals, Ground Controllers)


Other Electronics (Gimbals, Ground Controllers) Other Electronics (Gimbals, Ground Controllers)


Reply
 
LinkBack Thread Tools Display Modes
Old 08-27-2015, 06:47 PM   #1 (permalink)
Registered Users
 

Join Date: Aug 2015
Default NEED HELP

hi i need help with BGC 3.1 board its shaking a lot and i try to reprogram and still have the shaking thing it doesn't stay stable any help thanks
dereck12 is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-28-2015, 02:29 AM   #2 (permalink)
HF MR Support
 
Posts: 4,534
 

Join Date: Nov 2012
Default

You don't give much in the way of details, but make sure your camera is well balanced on the gimbal and not wanting to flop one way or another. Also, when you boot it up, it's good to have the controls centered and the camera approximately oriented in that direction.
__________________
3 years cancer free! Woot!! ~ Cancer can kiss my grits! Ainokea!
If you never crash, you're not having enough fun!

Pilot, Team Lavaquad
Big Island Guy is offline        Reply With Quote Quick reply to this message
Old 08-29-2015, 02:42 AM   #3 (permalink)
Registered User
 

Join Date: Jul 2012
Default

I had the same problem. I still have the gimbal but never could figure out what the deal was. Spent the money on a Tarot 2D gimbal and been flying the stuffing out of it. If I can get a good deal on a replacement Tarot controller I may see if the servo motors will mate up to the board.

But before I do that I will see what answers others come up with to resolve your problem and try that on mine.
setishock is offline        Reply With Quote Quick reply to this message
Old 09-09-2015, 01:49 PM   #4 (permalink)
Registered Users
 

Join Date: Apr 2015
Default shaking

Make sure the accelerometer on bottom is secure.
Try to calibrate the acc and gryo using the software.
If your motor power settings are too low that could cause it too, mine are set at 150 for pitch and 120 for roll.
Spyder3534 is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1