Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > EZNOV


EZNOV EZNOV Support Forum


Reply
 
LinkBack Thread Tools Display Modes
Old 08-16-2015, 05:02 AM   #1 (permalink)
Registered Users
 
Posts: 28
 

Join Date: Aug 2015
Unhappy Blade\Lynx 300X with Neuron (Tail issues)

Hello!

Helicopter: Blade 300X (lynx frame, lynx motor 4100kv, cc talon 35A, tail servo align DS426M). Neuron is installed from the bottom.



I have a proplems with tail waging. This problem occurs when you quick release the rudder stick, or when you flip.


Neuron config:
- Heli Size 450
- PID defaults
- Tail sevo Gyro Gain: from 20 to 50

On this helicopter were installed: vbar, beastX, ikon, gpro. There were no problems.

p.s. sorry for my English
lvsw is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-28-2015, 11:10 AM   #2 (permalink)
Registered Users
 
Posts: 4,975
 

Join Date: Feb 2015
Default

I just finished up setting up my Trex 250 with my neuron and I'm having the exact same issue with the tail.

Did you ever figure out a solution?
yakky is online now        Reply With Quote Quick reply to this message
Old 10-30-2015, 05:30 AM   #3 (permalink)
Registered Users
 
Posts: 28
Thread Starter Thread Starter
 

Join Date: Aug 2015
Thumbs down

Quote:
Originally Posted by yakky View Post
I just finished up setting up my Trex 250 with my neuron and I'm having the exact same issue with the tail.

Did you ever figure out a solution?
The solution is not found. On "Blade 300X" and Blade 300CFX Stretch" this FBL is not working. The tail went crazy. Support EZNOV does not respond to emails (from official site).
lvsw is offline        Reply With Quote Quick reply to this message
Old 10-30-2015, 05:41 AM   #4 (permalink)
Registered Users
 

Join Date: Apr 2010
Default

are you sure the tailgain is actually updated in the unit?
Have you tried adjusting the D-gain, when you say it oscillates after releasing the stick that could indicate you need to tune the D-gain.

Have you tried lower gains then 20%? is that 20% in TX or in Neuron?
__________________
GAUI X5 with Eznov Neuron and T10J
DannyvG is offline        Reply With Quote Quick reply to this message
Old 10-30-2015, 05:49 AM   #5 (permalink)
Registered Users
 
Posts: 28
Thread Starter Thread Starter
 

Join Date: Aug 2015
Default

Quote:
Originally Posted by DannyvG View Post
are you sure the tailgain is actually updated in the unit?
Have you tried adjusting the D-gain, when you say it oscillates after releasing the stick that could indicate you need to tune the D-gain.
Have you tried lower gains then 20%?
I've tried lowering the D-Gain and I-Gain. (from 5% to 70%)

Quote:
Originally Posted by DannyvG View Post
is that 20% in TX or in Neuron?
In Neuron
lvsw is offline        Reply With Quote Quick reply to this message
Old 10-30-2015, 06:12 AM   #6 (permalink)
Registered Users
 

Join Date: Apr 2010
Default

arent negative values also possible in the neuron? havent tried it but the GUI seemed to suggest it is possible.
__________________
GAUI X5 with Eznov Neuron and T10J
DannyvG is offline        Reply With Quote Quick reply to this message
Old 10-30-2015, 06:14 AM   #7 (permalink)
Registered Users
 
Posts: 28
Thread Starter Thread Starter
 

Join Date: Aug 2015
Default

Quote:
Originally Posted by DannyvG View Post
arent negative values also possible in the neuron? havent tried it but the GUI seemed to suggest it is possible.
As I remember, it's possible. Will check in the evening.
lvsw is offline        Reply With Quote Quick reply to this message
Old 11-04-2015, 03:20 AM   #8 (permalink)
Registered Users
 
My HF Map location
Join Date: Oct 2007
Default

Quote:
Originally Posted by lvsw View Post
The solution is not found. On "Blade 300X" and Blade 300CFX Stretch" this FBL is not working. The tail went crazy. Support EZNOV does not respond to emails (from official site).
Hello,

When did you send the mail ? The queue is empty so either it has received an answer or we didn't receive it.

We use Neurons even on 180CFX, 130X, etc., so 300X should not be a problem.

Please make sure your tail servo neutral is ok (not too far from 1520/760Ás).

You can also try lowering the tail precomps (cyclic and pitch), and start with lower I and D (20% for example).

Thomas.
Otatiaro is offline        Reply With Quote Quick reply to this message
Old 11-04-2015, 03:36 AM   #9 (permalink)
Registered Users
 
Posts: 28
Thread Starter Thread Starter
 

Join Date: Aug 2015
Thumbs up

Quote:
Originally Posted by Otatiaro View Post
Hello,
When did you send the mail ? The queue is empty so either it has received an answer or we didn't receive it.
Hello!
The letter was sent 08-16-2015 through the "Contact us" form on the website neuron.eznov.com

Quote:
We use Neurons even on 180CFX, 130X, etc., so 300X should not be a problem.
1) Could you post the config for the Blade 300X?
2) And what is the value of Tail Gyro Gain are you using?

Quote:
Please make sure your tail servo neutral is ok (not too far from 1520/760Ás).
Tail Servo: Align DS426M
Neutral point: 1520Ás (This is the value I set in the config.)

Quote:
You can also try lowering the tail precomps (cyclic and pitch), and start with lower I and D (20% for example).
Thanks for the advice!

p.s. sorry for my English
lvsw is offline        Reply With Quote Quick reply to this message
Old 11-04-2015, 09:03 AM   #10 (permalink)
Registered Users
 
Posts: 4,975
 

Join Date: Feb 2015
Default

Quote:
Originally Posted by yakky View Post
I just finished up setting up my Trex 250 with my neuron and I'm having the exact same issue with the tail.

Did you ever figure out a solution?
I seem to be getting closer. What has me sort of perplexed is the neuron seems to have a narrow band of p gain. My 250 wags terribly below 25% gain and above 35%. On other fbls dropping the gain usually means a dull tail, not whipping back and forth.

I have some slop in the tail, but its in the average range for a 250 which is plagued with slop. Is there a way to account for that slop in tuning?
yakky is online now        Reply With Quote Quick reply to this message
Old 11-04-2015, 09:13 AM   #11 (permalink)
Registered Users
 

Join Date: Sep 2007
Default

I have the Neuron on a Trex 250 and was getting terrible wag at first but now its pretty locked in.

Start with 20 on P gain
Turn D gain to 0
Turn I gain to 0
Turn off cyclic precomp
Turn off Pitch precomp
Use a throttle curve and not the governor until you have tail sorted.

Hover the heli and do pitch pumps. With I and D at zero you will find the tail will drift on take off. Adjust tail linkage until drift is minimized.

Increase I gain to 3% and then start increasing P gain in order to get the tail locked in. Increase it until you get a high frequency vibe then decrease just enough to eliminate it.

Once P gain is set adjust I gain slowly until all drift is eliminated or until you get a low frequency wag then reduce enough to get rid of it.

To set D check how the tail stops. If you notice overshoot increase D until the tail stops solid without any overshoot.

Now add back in just enough pitch precomp to keep the tail from kicking on hard pitch pumps.

Add just enough Cyclic precomp to prevent tail kicks on hard cyclic.

The tail will now be close and flyable. Fly the heli and fine tune the gains.

This is all assuming your tail is mechanically sound.

Last edited by Nick_P; 11-06-2015 at 10:35 AM..
Nick_P is offline        Reply With Quote Quick reply to this message
Old 11-04-2015, 09:14 AM   #12 (permalink)
Registered Users
 

Join Date: Sep 2007
Default

Quote:
Originally Posted by yakky View Post
I seem to be getting closer. What has me sort of perplexed is the neuron seems to have a narrow band of p gain. My 250 wags terribly below 25% gain and above 35%. On other fbls dropping the gain usually means a dull tail, not whipping back and forth.

I have some slop in the tail, but its in the average range for a 250 which is plagued with slop. Is there a way to account for that slop in tuning?
Yes, use a MKS 95i tail servo. Also do the double bearing mod if you have not already.
Nick_P is offline        Reply With Quote Quick reply to this message
Old 11-04-2015, 09:21 AM   #13 (permalink)
Registered Users
 
Posts: 4,975
 

Join Date: Feb 2015
Default

Great stuff, thanks Nick. Not sure I'm ready to swap servos but I'll try the rest.
yakky is online now        Reply With Quote Quick reply to this message
Old 03-15-2016, 01:18 PM   #14 (permalink)
Registered Users
 
Posts: 1,641
 

Join Date: Jul 2014
Default

Hello

i have start with this today with my Oxy 3
Start with 20 on P gain
Turn D gain to 0
Turn I gain to 0
Turn off cyclic precomp
Turn off Pitch precomp

but still have tail bounce please can someone send me his setup for the tail for a 300class heli ? i don't now what to do anymore

best regards Joeri
__________________
YGE, www.yge.de
Xnova motors, www.xnovamotors.biz
SLS, www.stefansliposhop.de
Joeribar is offline        Reply With Quote Quick reply to this message
Old 03-15-2016, 04:37 PM   #15 (permalink)
Registered Users
 
Posts: 1,641
 

Join Date: Jul 2014
Default

https://youtu.be/dVgV9SlbDac
__________________
YGE, www.yge.de
Xnova motors, www.xnovamotors.biz
SLS, www.stefansliposhop.de
Joeribar is offline        Reply With Quote Quick reply to this message
Old 01-09-2018, 08:24 PM   #16 (permalink)
Registered Users
 
Posts: 61
 

Join Date: Dec 2017
Default

Quote:
Originally Posted by Otatiaro View Post
Quote:
Originally Posted by lvsw View Post
The solution is not found. On "Blade 300X" and Blade 300CFX Stretch" this FBL is not working. The tail went crazy. Support EZNOV does not respond to emails (from official site).
Hello,

When did you send the mail ? The queue is empty so either it has received an answer or we didn't receive it.

We use Neurons even on 180CFX, 130X, etc., so 300X should not be a problem.

Please make sure your tail servo neutral is ok (not too far from 1520/760Ás).

You can also try lowering the tail precomps (cyclic and pitch), and start with lower I and D (20% for example).

Thomas.
That's what I did with my trx250 now I'll just need to tweak the stock gains but I lowered I gain and d gain to 20% and it's almost perfect don't understand why but it happened after the new update with the extra satellite Edition
backshed904 is offline        Reply With Quote Quick reply to this message
Old 01-09-2018, 08:38 PM   #17 (permalink)
Registered Users
 
Posts: 61
 

Join Date: Dec 2017
Default

Quote:
Originally Posted by Joeribar View Post
Hello

i have start with this today with my Oxy 3
Start with 20 on P gain
Turn D gain to 0
Turn I gain to 0
Turn off cyclic precomp
Turn off Pitch precomp

but still have tail bounce please can someone send me his setup for the tail for a 300class heli ? i don't now what to do anymore

best regards Joeri
did you ever get your heli sorted out???
after the update to add the second satellite my servos went crazy they started working after downloading the quadcopter firmware then I erased it and reload it to Healy firmware after on and off a few times it finally started working but I had the wag of death and did everything until I lowered the I and D gain down to 20% has fixed it I still have a little bit of tweaking on the stock game do that tomorrow let me know if you fixed yours I might be able to help
backshed904 is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1