DX6e - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > Multi Rotor Support > Blade Multirotor Support > 200QX


200QX Blade 200QX Helicopters Information and Help


Reply
 
LinkBack Thread Tools Display Modes
Old 03-26-2017, 12:07 AM   #1 (permalink)
Registered Users
 

Join Date: Jan 2017
Location: Illinois
Default DX6e

I have tried and tried some more to get this thing going with a DX6e. Watched videos, seen all the tricks on the forums but it's not flying. It binds and the light stays solid, but the props won't spin. I've tried settings for the dx6, dx6i and dx9. Can it be the transmitter or am I still missing something?
Sandwich is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-26-2017, 06:22 AM   #2 (permalink)
Registered Users
 

Join Date: Sep 2014
Location: New York
Default

I found that I needed to reduce the trim on throttle to minimum then trim back up to get the beep to arm the motors on my DX9.

Also, one of the channel assignments may be wrong, or reversed.

Yours may be the same, but then again, maybe not.
04fxdwgi is online now        Reply With Quote Quick reply to this message
Old 03-27-2017, 11:22 AM   #3 (permalink)
Registered Users
 
Posts: 169
 
My HF Map location
Join Date: Mar 2010
Location: Bothell, WA.
Default

I have a DX6i, the grey and black model, in my case once the Qx has paired with the transmitter I need to flip the rudder left and right several times to get it to spin the props. My throttle trim is half way up and all trims are usually at the mid point as well.
Usually the props will spin after that.
To stop them I use the throttle cut button.
__________________
mCPx, HK 450 SeV2, HK 250 GT, Blade SR, Walkera 4#, Syma S107, DX6i. 200QX, SYMA Chrwing X8W
rudyrov is offline        Reply With Quote Quick reply to this message
Old 03-28-2017, 08:00 PM   #4 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Jan 2017
Location: Illinois
Default

Quote:
Originally Posted by rudyrov View Post
I have a DX6i, the grey and black model, in my case once the Qx has paired with the transmitter I need to flip the rudder left and right several times to get it to spin the props. My throttle trim is half way up and all trims are usually at the mid point as well.
Usually the props will spin after that.
To stop them I use the throttle cut button.
Dude! That worked! I can't believe it! I spent so many countless hours reading and watching YouTube videos and trying 30 different setups. Why oh why blade must you do this!? Thank you so much!
Sandwich is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
 

SEO by vBSEO 3.6.1