High vibes from main shaft/gear/head - Trex 800e DFC Pro w/ Spirit FBL - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 800 Class Helicopters


800 Class Helicopters 800 Class Helicopters


Reply
 
LinkBack Thread Tools Display Modes
Old 08-13-2017, 04:46 PM   #1 (permalink)
Registered Users
 

Join Date: Mar 2012
Location: Space Coast, Florida
Question High vibes from main shaft/gear/head - Trex 800e DFC Pro w/ Spirit FBL

New to me Trex 800e DFC Pro super combo. I've gone over it in detail, and it should be in the air, BUT...

When I run the Spirit Spectrum Analyzer (vibe test) with all blades off, it shows a nasty vibe level spike on the Y-axis starting around 1300 RPM, so I know that as the Spirit manual says, "there is a problem with the main gear, main shaft, main shaft bearings or rotor head".

Here's what I have tried:
1) replaced main shaft - no help
2) checked spindle - perfectly straight
3) In case bearing blocks were not perfectly aligned with mainshaft, I rotated main gear to tightest point (least/zero lash), then loosened screws on all bearing blocks, re-applied Loctite and carefully re-tightened the screws. Tested a LITTLE better, but still way too high.

Seller said the heli had never been crashed, and I don't see any indication of trauma. Main bearings all *seemed* good when i had it apart. OWB seems good. Disassembled the head, greased thrust bearings and reassembled (one of the thrust bearings was installed in wrong order, but was undamaged and it's good now.) Swash has a very tiny amount of lateral slop.

Any suggestions would be much appreciated.

Last edited by torpicaltrail; 08-13-2017 at 08:00 PM..
torpicaltrail is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-13-2017, 08:46 PM   #2 (permalink)
Registered Users
 

Join Date: Apr 2014
Location: québec,canada
Default

i dont own spirit, if it was the case and found nasty vibe i would try head of after that swash off. eliminate maximum component. i know vibe can be amplified by other part. if no vibe record with only mainshaft and main gear. reinstall part one a the time. not on 800 but on 500 i found wear-out swash bearing causing random vibe.
__________________
trex 800e pro dfc, trex 700n dfc, trex 450l 6S, trex 150
darknight736 is offline        Reply With Quote Quick reply to this message
Old 08-14-2017, 05:59 AM   #3 (permalink)
Registered Users
 

Join Date: Jan 2014
Location: Bergen County, NJ
Default

Where is the spirit mounted? What mounting tape are you using?
mb-1953 is offline        Reply With Quote Quick reply to this message
Old 08-14-2017, 08:11 AM   #4 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2012
Location: Space Coast, Florida
Default

Quote:
Originally Posted by mb-1953 View Post
Where is the spirit mounted? What mounting tape are you using?
I used the 3M tape that came with the Spirit.

It's mounted where the Microbeast is mounted in this picture, with pins toward the back.



Thanks
torpicaltrail is offline        Reply With Quote Quick reply to this message
Old 08-14-2017, 08:13 AM   #5 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2012
Location: Space Coast, Florida
Default

Quote:
Originally Posted by darknight736 View Post
i dont own spirit, if it was the case and found nasty vibe i would try head of after that swash off. eliminate maximum component. i know vibe can be amplified by other part. if no vibe record with only mainshaft and main gear. reinstall part one a the time. not on 800 but on 500 i found wear-out swash bearing causing random vibe.
I will try removing the head and swash and test. Also ordered main bearings. Will report back. Thank you.
torpicaltrail is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1