Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > BCX/CX2/CX3


BCX/CX2/CX3 Blade (eFlite) CX, CX2 and CX3 Helicopters Information and Help


Reply
 
LinkBack Thread Tools Display Modes
Old 02-05-2010, 04:59 AM   #21 (permalink)
Registered Users
 

Join Date: Sep 2008
Default

Once I sorted the brown outs I was having, by tracking the problem back to a converter and replacing that converter, I've not had any more issues. Perfomance is good, lift accelleration is good and I expect my motors to last longer than the brushed motors now. I also use some higher C rating batteries. Overall, I am happy now but it was a little frustrating having to debug the problem.
Zenom is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-05-2010, 10:18 AM   #22 (permalink)
Registered Users
 
Posts: 772
 

Join Date: Jun 2008
Default

Thanks. Was the brushless system from wow hobbies.com. Than i will order from them
cobra25 is offline        Reply With Quote Quick reply to this message
Old 02-05-2010, 04:33 PM   #23 (permalink)
Registered Users
 

Join Date: Sep 2008
Default

Yep, from WOWHobbies. Take care to follow the instructions carefully, esspecially when first testing so that if anything goes wrong you can contact Wow's support.
Zenom is offline        Reply With Quote Quick reply to this message
Old 02-13-2010, 11:07 AM   #24 (permalink)
Registered Users
 
Posts: 772
 

Join Date: Jun 2008
Default

do you use a separate gyro for this set up ?having trouble keeping heli stabile. When hovering heli for no reason the heli twitched left ,not waggering.And sudgestionsUp all night trying to figure this out.
cobra25 is offline        Reply With Quote Quick reply to this message
Old 02-14-2010, 07:34 PM   #25 (permalink)
Registered Users
 

Join Date: Sep 2008
Default

Quote:
Originally Posted by cobra25 View Post
do you use a separate gyro for this set up ?having trouble keeping heli stabile. When hovering heli for no reason the heli twitched left ,not waggering.And sudgestionsUp all night trying to figure this out.
Hey Cobra,

Did you get it sorted?

Thought I post some of our PM conversation so that anybody else interested in the answer can see a response (which may or may not work for them)
############
The Rx has the two pots: Gain and Proportional.
1) Get the gain set first: as far clockwise as possible, before tail wag occurs. You shouldn't need to power off the heli for each adjustment.
2) Then set the proportional pot. Make sure all trims (including Sub-trim) are centered. With the battery disconnected, set the proportional to 50% (the middle of the dial), and see which way the nose drifts once in a hover.
2.1) If the nose drifts to the right, turn the Proportional pot counterclockwise, or clockwise if the nose drifts left. Always center your trims and power off the heli with each adjustment of the Proportional.
2.2) Keep adjusting and get it as close as you can (to no nose drift) on the Proportional pot, then use Tx sub-trim and then trim to get it as close as possible to no drift. As battery power drains I still have to adjust trim to maintain heading hold.
3) Make sure the motor bell casings are not touching (pass some paper through them).
4) I re-levelled my swash after installing the upgrade.
############
Zenom is offline        Reply With Quote Quick reply to this message
Old 02-14-2010, 09:21 PM   #26 (permalink)
Registered Users
 
Posts: 772
 

Join Date: Jun 2008
Default

still trying . one wire broke loose from motor. So iam in the process tomorrow of trying to fix it.Or i will call wow hobbies about this. thank-you for asking.
cobra25 is offline        Reply With Quote Quick reply to this message
Old 02-14-2010, 11:26 PM   #27 (permalink)
Registered Users
 

Join Date: Sep 2008
Default

Quote:
Originally Posted by cobra25 View Post
still trying . one wire broke loose from motor. So iam in the process tomorrow of trying to fix it.Or i will call wow hobbies about this. thank-you for asking.
Oh crap, that's no good. I also had to resolder a bullet connector back on to the wire it came off. I was pulling them (the motors) on and off for a little bit when i was debugging the glitching converter, before replacing it.
Zenom is offline        Reply With Quote Quick reply to this message
Old 06-12-2018, 07:13 PM   #28 (permalink)
Registered Users
 

Join Date: Jun 2018
Default

I have the aeo 180 motor brushless conversion. Im getting glitching at low throttle but it fine a full throttle, im using original 3 in1 eflite unit?? And when running each motor separate no problems???

can you email me at : [email protected]
flyman43 is offline        Reply With Quote Quick reply to this message
Old 06-12-2018, 07:22 PM   #29 (permalink)
Registered Users
 

Join Date: Jun 2018
Default blade cx aeo conversion problem

I have the aeo 180 motor brushless conversion. Im getting glitching at low throttle but it fine a full throttle, im using original 3 in1 eflite unit?? And when running each motor separate no problems???

do you need a 4 in 1 unit with gain for fix this?
flyman43 is offline        Reply With Quote Quick reply to this message
Old 06-13-2018, 12:16 PM   #30 (permalink)
Registered Users
 

Join Date: Jun 2018
Default

do I need a gain setting on my 4 in 1 unit to use the aeo 180 cx brushless converstion kit\?
flyman43 is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1