Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > EGODRIFT


EGODRIFT Support Forum


Reply
 
LinkBack Thread Tools Display Modes
Old 09-23-2020, 10:06 PM   #1 (permalink)
Registered Users
 

Join Date: Oct 2013
Default 4035 520kv Too hot!!!

I have a 4035 520kv in a Logo 600 with a 9.6 ratio, running 1900-2200 headspeed (usually 2100).... medium 3d and big fast circuits..

The motor comes down at 75-78c (165-172) every flight... (I want to fly it harder, and we're no where near summer here yet)

Timing changes have gone 15,9,7,11,12 and still no change...
Ive checked the soldering and all seems good and there is absolutely no heat buildup in the connectors.

HW130 v4 gets to about 55c, but no hotter and I have installed the fan on that since...

What to try next?
Try the motor in a totally different heli?(setup)
Gov gains, can that help?
Change all connectors?

Any suggestions?... this is my third egodrift and the other two run cool as.
James Recard is online now        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-24-2020, 01:33 AM   #2 (permalink)
Registered Users
 
Posts: 1,445
 

Join Date: Oct 2011
Location: ~Vienna, Austria
Default

Hi,

do you have any telemetry (logs)? this could help a lot... esp. pwm% could tell a story... and outside temps (starting esc temp)

gov gains in HW Esc are still default? or what are the settings?

what batteries and what is the average flight time? mechanics are smooth? ( if you move the pinion away from the main gear - is the head and tail mechanics running without any binding/strange noise /etc? bearings? to high tension on tail belt? pinion backlash is set correctly?

Ciao
Michael

btw: ... i am running a Logo 600SX on 6S with Egodrift 4025... but never that hot. anyhow they can even get hotter when moved accordingly - if you look at Kan's video on Egodrift homepage
__________________
minicopters & Logos, YGE, Egodrift, Spirit 2/RS/GT/GTR, Jeti DS-12/Spirit Ed.
Rabid121 is offline        Reply With Quote Quick reply to this message
Old 09-25-2020, 06:41 AM   #3 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Oct 2013
Default



Not much to see in the logs.... (I don't think)
Gear mesh is good.... (in fact I did a flight with the backlash openned right up and made no difference)
Rest of running gear is good.
I'm not sure how batteries can make a motor hot?, but Batteries are good.

I've got a couple of old scorpions here, I'm gonna just throw one of them in it..... will report back.
Attached Thumbnails
Click image for larger version

Name:	Screenshot 2020-09-25 212754.jpg
Views:	204
Size:	327.2 KB
ID:	882495  
James Recard is online now        Reply With Quote Quick reply to this message
Old 09-25-2020, 08:16 AM   #4 (permalink)
Registered Users
 
Posts: 1,445
 

Join Date: Oct 2011
Location: ~Vienna, Austria
Default

Quote:
Originally Posted by James Recard View Post
Not much to see in the logs.... (I don't think)
Gear mesh is good.... (in fact I did a flight with the backlash openned right up and made no difference)
Rest of running gear is good.
I'm not sure how batteries can make a motor hot?, but Batteries are good.

I've got a couple of old scorpions here, I'm gonna just throw one of them in it..... will report back.
Hi,

if i am not missing something... i cannot see hot temperatures in the log? does the Esc stay that cool?

but am i right that your pwm% is most of the time > 90%? or is it just bad reading out of the pic?

regarding batteries: the question is related to what batteries in what time you are emptying... a 5000mAh in 4 minutes will perfectly explain high temps... a 3000mAh in 10 minutes will give no reason

Ciao
Michael

nb: ... in the end i am not used to read MSH logs... maybe someone can jump in?
__________________
minicopters & Logos, YGE, Egodrift, Spirit 2/RS/GT/GTR, Jeti DS-12/Spirit Ed.
Rabid121 is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1