Bump Losing Connection on Ch3 (PL8) - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > FMA/Revolectrix Product Support


FMA/Revolectrix Product Support FMA/Revolectrix Factory Product Support


Reply
 
Thread Tools Display Modes
Old 05-28-2017, 11:08 PM   #1
3D Dave
Registered Users
 
Posts: 3,622
 

Join Date: Dec 2007
Location: Schaumburg, IL (Suburb of the Windy City)
Default Bump Losing Connection on Ch3 (PL8)

So I was finally able to field test charging with my Bump controlling my DPL8 and PL8.

Unfortunately, the PL8 would not stay connected once I started the charge.

It would show up on the Bump in Ch 3 but once I started the charge, it would lost the connection within 15-20 seconds.

I've checked the firmware (looks up to date).

I've tried moving the data wires away from the bottom of the Bump.

I've tried changing the sequence of charge start

I've put a piece of double thick foil around the bottom of the bump to shield the antenna (just in case, and to keep from having bump tag programming errors).

Still getting the errors.


Has anyone had this happen or know the fix?

The only think I can think of is changing the servo wire connection as right now it's a 36" extension connected to the 12" bump supplied wire.

Here's the screen shots (the 3rd pic shows how the PL8 disappears from the screen):
Attached Thumbnails
Click image for larger version

Name:	IMG_3913.jpg
Views:	9
Size:	89.1 KB
ID:	709413   Click image for larger version

Name:	IMG_3914.jpg
Views:	12
Size:	77.7 KB
ID:	709414   Click image for larger version

Name:	IMG_3915.jpg
Views:	10
Size:	73.2 KB
ID:	709415   Click image for larger version

Name:	IMG_3916.jpg
Views:	12
Size:	35.8 KB
ID:	709416   Click image for larger version

Name:	IMG_3917.jpg
Views:	15
Size:	77.1 KB
ID:	709417  

Click image for larger version

Name:	IMG_3918.jpg
Views:	12
Size:	33.4 KB
ID:	709418  
__________________
Logo 700 / Logo 600 / Logo 500 / Blade 180CFX / 130X / mCPxBL / nano CPS / V-Bar NEO / VBar Control / DX7
3D Dave is offline        Reply With Quote
Reply




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright © 2004-2016 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.