Setting Up the GP-750 gyro in T-Rex 250 kit - Page 4 - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 250 Class Electric Helicopters


250 Class Electric Helicopters 250 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
LinkBack Thread Tools Display Modes
Old 03-03-2009, 08:32 AM   #61 (permalink)
Registered Users
 

Join Date: Nov 2008
Location: Canada
Default

well thanks for the votes of confidence in this bird. I do hope to get this figured out soon as our indoor season is still going strong here and it will be for another month or so.


MRCLOWNY where did you see that align was giving away the upgraded tail??

I would love to recieve one so i can get this thing back in the air.

have any of you actually had success getting a email back from align for ANYTHING?
warhawk is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-03-2009, 09:05 AM   #62 (permalink)
Registered Users
 
Posts: 1,416
 

Join Date: Jul 2008
Location: Earth/US/Kali/LA/Haci
Default

Quote:
Originally Posted by warhawk View Post

MRCLOWNY where did you see that align was giving away the upgraded tail??
From this post... https://www.helifreak.com/showpost.p...84&postcount=1



By the way, how is it that my gain is only at 23 or so (via Gear Travel Adjust and not Gyro menu) and you guys have it set way high? I don't understand... Regardless, my tail is rock solid! and Im using the stock squared blades, uncut...
__________________
T-Rex 600 NSP | YS 50 w/MP5 SB | Futaba GY611 w/BLS251 & BLS451 x4 | Flight Log: 5 gallons! & 1.5 Crash | ROTORTECH QUALITY SUX!
T-Rex 450 SE V2 | Scorpion 2221-8 / 60 AMP ESC V2 | Align GP750/S9257 | HiTEC 65MG @ 6 volts | KBDD Tail Blade | ROTORTECH QUALITY SUX!
T-Rex 250 | DS410 x3 | GP750 Gyro w/ 3500G | 205D CF | DS420SUCKS!!! |
MrCLoWnY is offline        Reply With Quote Quick reply to this message
Old 03-03-2009, 09:26 PM   #63 (permalink)
Registered Users
 

Join Date: Nov 2008
Location: Canada
Default

Quote:
Originally Posted by MrCLoWnY View Post
From this post... https://www.helifreak.com/showpost.p...84&postcount=1



By the way, how is it that my gain is only at 23 or so (via Gear Travel Adjust and not Gyro menu) and you guys have it set way high? I don't understand... Regardless, my tail is rock solid! and Im using the stock squared blades, uncut...
i think that your gain is that because you are using a DX7 Iam using a DX6i
warhawk is offline        Reply With Quote Quick reply to this message
Old 03-03-2009, 10:10 PM   #64 (permalink)
Registered Users
 
Posts: 1,416
 

Join Date: Jul 2008
Location: Earth/US/Kali/LA/Haci
Default

I really doubt that as i had a dx6i before n used the same gyro gain when i upgraded to a dx7 for my 401.
__________________
T-Rex 600 NSP | YS 50 w/MP5 SB | Futaba GY611 w/BLS251 & BLS451 x4 | Flight Log: 5 gallons! & 1.5 Crash | ROTORTECH QUALITY SUX!
T-Rex 450 SE V2 | Scorpion 2221-8 / 60 AMP ESC V2 | Align GP750/S9257 | HiTEC 65MG @ 6 volts | KBDD Tail Blade | ROTORTECH QUALITY SUX!
T-Rex 250 | DS410 x3 | GP750 Gyro w/ 3500G | 205D CF | DS420SUCKS!!! |
MrCLoWnY is offline        Reply With Quote Quick reply to this message
Old 03-04-2009, 11:20 AM   #65 (permalink)
Registered Users
 

Join Date: Feb 2007
Location: Australia, New Zealand
Default

Quote:
Originally Posted by warhawk View Post
i think that your gain is that because you are using a DX7 Iam using a DX6i
Warhawk.

Dont give up just yet.

The new hub by all accounts is the old hub with 2mm bearings and two washers.

Dont buy the new hub, just the bearings and washers. Or buy the Gaui bearings if Align wont support you.

Your LHS sounds like you have very poor support. I emailed the LHS I bought my 250, pointed them to Berts Official Align tail problem thread and they sent me out the new hub and they were in a different country.

Try the above tips. (posted from helifreaks)
including =

Replace 1.2mm bearings with 2mm bearings (Align or Gaui)
Use 5.0v setting to start with
Turn down gain to 15% and gradually increase it. (or a low setting, there are different ways to measure true gain, I think Finless Bob mentioned it in his 450 videos. 20% on some radios = 60% or so on others)
Use a carbon tube / rod on the tail and get rid of the rod supports
Use 37mm or 35mm blades
Send an email to your LHS you bought the heli from with a link to Berts Official Align statement showing the tail issue. They should give you a new hub free from Align. Not costing them anything.
Buy the MIP 0.9mm driver.
Kiss your Wife (nice present, I normally get a card and some aftershave, Once just shaving foam) from my wife. I dont know what shes trying to imply.

Last edited by PlaneHeli; 03-06-2009 at 08:04 PM..
PlaneHeli is offline        Reply With Quote Quick reply to this message
Old 03-04-2009, 01:55 PM   #66 (permalink)
Registered Users
 

Join Date: Nov 2008
Location: Canada
Default

thanks PLANEHELI for the setup tips i will try these as soon as i get a chance

can somebody post a link with the right size of bearings from the Gaui to use. there is a Gaui dealer that is 2 /12 hours away that i could call and see if he has them in stock.

I have also read in the 250 threads that somebody was actually using a Gaui tail assembly. iwouldlike to know the link to this as well. The person that did this mod said it was perfect since they changed it to the gaui tail.
warhawk is offline        Reply With Quote Quick reply to this message
Old 03-04-2009, 02:16 PM   #67 (permalink)
Registered Users
 
Posts: 1,416
 

Join Date: Jul 2008
Location: Earth/US/Kali/LA/Haci
Default

Try lowering ur gain to 20% first.. really give it a try....

You shouldn't need the gaui tail... shoot u got a good tail servo!
__________________
T-Rex 600 NSP | YS 50 w/MP5 SB | Futaba GY611 w/BLS251 & BLS451 x4 | Flight Log: 5 gallons! & 1.5 Crash | ROTORTECH QUALITY SUX!
T-Rex 450 SE V2 | Scorpion 2221-8 / 60 AMP ESC V2 | Align GP750/S9257 | HiTEC 65MG @ 6 volts | KBDD Tail Blade | ROTORTECH QUALITY SUX!
T-Rex 250 | DS410 x3 | GP750 Gyro w/ 3500G | 205D CF | DS420SUCKS!!! |
MrCLoWnY is offline        Reply With Quote Quick reply to this message
Old 03-04-2009, 02:17 PM   #68 (permalink)
Registered Users
 

Join Date: Nov 2008
Location: Canada
Default

PLANEHELI

Yes my wife has been a great supporter of my addiction/hobbywell i guess she thinks that i deserve it as i just spent one full week installing suspended ceiling in the basement ,potlights and all the wiring for the lights in our basement, wired,insulated and sheeted the garage, installed a heater in the garage and am installing a deck off the back of the house once summer comes. the last thing is what i was told last night after the basement was finished. the nice thing is the carpet guys are installing the carpet as we speak. lol SOON i will have my little boys room (this is what my wife calls it) back. i have held off building some of my major projects (38%giles G300 and 35%Extra330) until we get the basement together so i am really looking forward to not doing anything else but working on airplanes and heli's

thanks for everybodys support and i will keep you posted once i get this thing back together.


Darryl
warhawk is offline        Reply With Quote Quick reply to this message
Old 03-04-2009, 02:35 PM   #69 (permalink)
Registered Users
 

Join Date: Nov 2008
Location: Canada
Default

Quote:
Originally Posted by MrCLoWnY View Post
Try lowering ur gain to 20% first.. really give it a try....

You shouldn't need the gaui tail... shoot u got a good tail servo!
not really sure i fully understand your thinking (but i am a newbie to heli's) lol

okay i will explain what i know about my radio.DX6i if i am from 0-50 my gyro is in rate mode or non HH the closer i get to 0 the more responsive it gets. If i gofrom 50-100 this is HH mode and starting from 50 moving to 100 gives me more sensetivity.

I just looked at my radio and my gyro settings are: in the 0 position 66% and in the 1 position 63.5% the #1 position is very mushy feeling and i still get wag. i have turned it down as low as 56% and this is just a ugly mushy mess 66% is okay but the wag is still bad. I have also done the test with the main blades off and yes there is alot of force needed to get this thing to move. it actually has a tendency to bind this is why it is apart right know and the reason why i am in need for a fix.

the wife asked me the other day how the heli is and i said it is great she then asked if she could see it fly and i had to tell her that it has some tail problems she said fix it and laughed. i havn't had the heart to tell here that she bought me a piece of S#!t and that on top of the 510 dollars that she spent i will have to probably spend a bit more to get it to fly properly.

anyways i love my wife as she is really understanding of my addiction

cheers

darryl
warhawk is offline        Reply With Quote Quick reply to this message
Old 03-04-2009, 02:42 PM   #70 (permalink)
Team Taco VP
 
Posts: 34,492
 
My HF Map location
Join Date: Nov 2005
Location: Stanton, Ca. USA
Default

I am working on my GP750 videos as we speak. One thing I am noticing is really low gains in HH slow the servo down A LOT!

Using travel adjust on gear do this and watch what I am talking about.
Set travel adjust for HH gain to 40. Move the servo back and forth with the stick. Now set it to 25 and watch what happens. Now set it to 15... Holy crow that is slow! Setting it to like 4 and the servo moves so slowly it is unbelievable.

I have never seen a gyro do that before.....
This seems odd to me but I gotta play with it more and see whats up. I haven't set delay or anything yet so stay tuned.

Bob
Finless is offline        Reply With Quote Quick reply to this message
Old 03-04-2009, 02:53 PM   #71 (permalink)
Registered Users
 

Join Date: Nov 2008
Location: Canada
Default

hey thanks FINLESS for letting us know this i will stay tuned.

FINLESS what is your thought on all the tail problems??
do you see the stock tail having a chance working??
warhawk is offline        Reply With Quote Quick reply to this message
Old 03-04-2009, 03:26 PM   #72 (permalink)
Team Taco VP
 
Posts: 34,492
 
My HF Map location
Join Date: Nov 2005
Location: Stanton, Ca. USA
Default

Of course! I have seen at least 5 of these helis fly and no sign of tail problems here. Of course they all have the single bearing in each grip. I did see tail problems when the heli first came out but everyone got fixed when the single bearing mod came out.

Bob
Finless is offline        Reply With Quote Quick reply to this message
Old 03-04-2009, 08:22 PM   #73 (permalink)
Registered Users
 
Posts: 1,261
 
My HF Map location
Join Date: Jan 2008
Default

Hey Bob, interesting to hear you are on the trail. Yeah the gyro seems wicked sensitive to gain. And Bert had been recommending using maximum delay on the delay setting (seems illogical, but I've been running it anyway). I've been flying the 750 with a 290 and it is not great. Adequate at best. Interesting to hear what you figure out. I tried running a 3400 and a 3500, but unlike others I didn't have success. Got either crazy wag or mushy drift.
__________________
Too many helis, too little time. Spektrum DX8
Trex 100, 250 DFC, 450 DFC pro, 550 V2 DFC
All FBL running AR7200BX
ryem3 is offline        Reply With Quote Quick reply to this message
Old 03-04-2009, 10:42 PM   #74 (permalink)
Registered Users
 

Join Date: Feb 2007
Location: Australia, New Zealand
Default

Warhawk.

Yes, different radios set the gain with different scales.

So when you hear advice to reduce the gain to 20%, that may not be correct for your radio (if that sets it to rate mode and not HH mode). Just set it to a low HH value and work up. High gain makes the tail of this thing wag even with the larger servos.

I have a 9257, but still have to use a low gain value (Futaba).
PlaneHeli is offline        Reply With Quote Quick reply to this message
Old 03-06-2009, 08:36 AM   #75 (permalink)
Registered Users
 
Posts: 1,416
 

Join Date: Jul 2008
Location: Earth/US/Kali/LA/Haci
Default

I like this gyro so much I replaced my 401 on my 450 with it. At first I was using 40 via Travel Adjust to control my Gyro Gain. I then decided to use the Gyro menu and set it as 40%.. Needless to say I crashed trying to take off! Pissed the krap out of me...

So I got the heli fixed and while I was applying TriFlow on the tail shaft I noticed that it was rather slow.. Just like what Finless said... So I bumped it up to 60% and hehold the speed was normal... It held great too! I will bump it up more to find a nice setting I like...

So the moral of the story is that I am still under the belief that the Gyro sensitivy is the same versus the DX6i and DX7 but there is a difference between Gyro Menu and Travel Adjust...

Now I understand why my 250's gyro is only at 20, it's becuz I'm using Travel Adjust. I'll prolly change it to my Gyro Menu next time I fly...

The DS420 is a piece of krap.. But I really do like the GP750 Gyro!
__________________
T-Rex 600 NSP | YS 50 w/MP5 SB | Futaba GY611 w/BLS251 & BLS451 x4 | Flight Log: 5 gallons! & 1.5 Crash | ROTORTECH QUALITY SUX!
T-Rex 450 SE V2 | Scorpion 2221-8 / 60 AMP ESC V2 | Align GP750/S9257 | HiTEC 65MG @ 6 volts | KBDD Tail Blade | ROTORTECH QUALITY SUX!
T-Rex 250 | DS410 x3 | GP750 Gyro w/ 3500G | 205D CF | DS420SUCKS!!! |
MrCLoWnY is offline        Reply With Quote Quick reply to this message
Old 03-06-2009, 11:25 AM   #76 (permalink)
Team Taco VP
 
Posts: 34,492
 
My HF Map location
Join Date: Nov 2005
Location: Stanton, Ca. USA
Default

Just an FYI about true gain from a JR or DX radio.

You have to do math to know TRUE gyro gain when using a DX or JR radio.
If using travel adjust it is X / 1.44 = true gain. So lets say you had 40 set for travel adjust. 40 / 1.44 = 28% gain (rounded).

Now the gyro menu works different! This is because anything above 50 is heading hold mode and anything below 50 is rate mode. So the math to figure out true gain is (X - 50) X 1.44 = true gain.
So lets say you had 72 in your gyro menu
72 - 50 = 22
22 X 1.44 = 31.68 or 32% rounded.

So you have to understand this to KNOW what gain your are really telling the gyro to use. When someone says I am running 20 you better ask the follow up questions. Gyro menu? Travel adjust? TRUE GAIN?

Don't believe me on this? Go to my forum and in the JR770 gyro videos I have a Gyro Gain 101 video where I go through this using a gyro (611 and Spartan) that has a display showing what IT sees as the gain value.

Now another lesson learned when I was doing those videos. The gyro menu has much less control resolution than using travel adjust!
Why you ask?
Because the gyro menu goes from 0 to 100 right? Anything above 50 is HH mode and below is rate mode right? OK that means there are only 50 steps of control available in HH mode and only 50 steps of control available in rate mode. If you watch my gain 101 video you will see for example when the gyro menu was set to 72 the gyro shows 32%. When the gyro menu was set to 71, the gyro displayed 30. I could not even set for 31% gain!

Now, using travel adjust with the gear switch up you get 0 - 100 or 100 steps of control for HH mode. With gear switch down you get 0 - 100 or 100 steps of control for rate mode. Thus you can set any gain and not be limited in control resolution!

Thus I have stopped using the gyro menu for 2 reasons.
1) The math is much easier to figure out true gain
2) You get much finer gain control!

Hope that helps,
Bob
Finless is offline        Reply With Quote Quick reply to this message
Old 03-06-2009, 11:32 AM   #77 (permalink)
Registered Users
 
Posts: 138
 

Join Date: Jan 2008
Location: Elk River, MN
Default

Great info Finless. Thanks as always.
mflander is offline        Reply With Quote Quick reply to this message
Old 03-06-2009, 11:52 AM   #78 (permalink)
Registered Users
 
Posts: 1,416
 

Join Date: Jul 2008
Location: Earth/US/Kali/LA/Haci
Default

Thanks for the info, Bob!
__________________
T-Rex 600 NSP | YS 50 w/MP5 SB | Futaba GY611 w/BLS251 & BLS451 x4 | Flight Log: 5 gallons! & 1.5 Crash | ROTORTECH QUALITY SUX!
T-Rex 450 SE V2 | Scorpion 2221-8 / 60 AMP ESC V2 | Align GP750/S9257 | HiTEC 65MG @ 6 volts | KBDD Tail Blade | ROTORTECH QUALITY SUX!
T-Rex 250 | DS410 x3 | GP750 Gyro w/ 3500G | 205D CF | DS420SUCKS!!! |
MrCLoWnY is offline        Reply With Quote Quick reply to this message
Old 03-06-2009, 08:26 PM   #79 (permalink)
Registered Users
 
Posts: 904
 
My HF Map location
Join Date: Jan 2009
Location: Tiburon, CA, 94920
Default

So, if you use travel adjust, what do you have to set the gain to on the gain menu to make it work. Also on the dx6i, there are half gain options i.e. 62.5 .
__________________
T-rex 250 Super Combo w/ hs-65mg's
Blade cp pro: spectrum receiver, BL main, DD tail, Gyro
www.bladecpupgrades.co.nr
Blade cx2
E-flite 4-site
helidude3 is offline        Reply With Quote Quick reply to this message
Old 03-06-2009, 10:45 PM   #80 (permalink)
Registered Users
 

Join Date: Nov 2008
Location: Canada
Default

well i got poed every time i look at the 250 so i pulled it down off the shelf AGAIN. i have the gyro and reciever in a sjm360 so i threw on a telebee that i had laying around.

before i fired it up i pulled the tail apart as i was reading and heli sting said to make sure that the bearings in the gripps are put in the proper way. so i pulled them apart and mine were in backwards. put them in the right way and oiled them up. put it all back together and had a chance to fly it in a gym tonight.

first i had to turn up my gyro to 85% to get it to hold once i had it holding it was just really MUSHY. so i turned up the rudder atv to 150% this increased the effectivness of the tail and i had to turn the gyro down to 74% i tried to fly flat turns and did some single piro's with it but there is just NO authority to hold the tail. i would try to stop with 1 piro but it would give me a extra 1/2 a turn this thing is a real pain. i am going to try something with this tail as it is GARBAGE anyways. i will let you know if it works. as far as align they have still not sent me any confirmation or answer to my 4 emails that i sent them.

second ??? of the 2 types of blades which ones would require less force for the servo to move the square ones or the batwings Finless or anybody i hope you can answer this. once i have this info i will try my mod to the tail if it doesnt work it doesnt really matter as i need a new tail assembly anyways and until align gets there act together it will sit on the shelf.
warhawk is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1