Post your T-REX 600 FDR Graphs here - Page 3 - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 600 Class Electric Helicopters


600 Class Electric Helicopters 600 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
LinkBack Thread Tools Display Modes
Old 05-12-2007, 02:55 PM   #41 (permalink)
Registered Users
 
Posts: 1,031
 
My HF Map location
Join Date: Dec 2006
Location: Belgium
Default

Thanks, I've noticed more spikes in the mean time the seem indeed to be a problem with the datalogger rather then anything else.

Ron
__________________
Goblin 630, Vibe 50, trex 500, 450, mcpx v2 and mcpx bl. All fbl of course...:-)
kraaijer is offline        Reply With Quote
Sponsored Links
Advertisement
 
Old 05-19-2007, 12:52 PM   #42 (permalink)
Registered Users
 
Posts: 401
 

Join Date: Aug 2004
Location: Ohio
Default

I've seen people ask for graphs of 10s a123 on the 600 and last I checked no one had posted one. We finally got an FDR at our field. Here is my 600 with a 1910-1y/15t/CC85HV on 10s a123. For the price these packs are awesome. I get just shy of 3 minutes typically on them. Power is consistent right to the end.
Attached Images
File Type: bmp dan_t-rex_600_10s_a123.bmp (1.26 MB, 329 views)
2muchcrash is offline        Reply With Quote
Old 05-19-2007, 12:54 PM   #43 (permalink)
Registered Users
 
Posts: 401
 

Join Date: Aug 2004
Location: Ohio
Default

Same setup as before but with 8s2p Align 4400 batteries. I cut the flight short because my tail belt was a bit too loose and slipped pretty good at the end.
Attached Images
File Type: bmp dan_t-rex_600_8s_align_4400.bmp (1.26 MB, 281 views)
2muchcrash is offline        Reply With Quote
Old 07-16-2007, 07:16 PM   #44 (permalink)
Registered Users
 
Posts: 867
 
My HF Map location
Join Date: Aug 2006
Location: uk Isle of wight
Default

Hi
Just to show off my eagletree :-)

And a stock 600
Maxamp 6S1P 5000mah
Attached Images
File Type: jpg etree2.jpg (393.6 KB, 313 views)
File Type: jpg etree1.jpg (390.7 KB, 229 views)
dna001 is offline        Reply With Quote
Old 08-21-2007, 07:17 AM   #45 (permalink)
 
My HF Map location
Join Date: May 2006
Location: Singapore
Default

my new Z30A-1110kv on 6S 30C Polyquest, using 16t pinion, +11/-11 collective pitch range, radix 600mm

1st flight today, hovered for 5 mins exactly with full pitch climbs almost every 30 secs so the FDR would explicitly show when I did the pitch pumps

Still to get my brushless rpm sensor on the weekend to formally log the headspeed, but first impressions are:

- motor (IMO) is more powerful than the XL, it shot up quicker on the full pitch climbs and i didn't hear any bogging

- highest amp draw is 65amps on this flight, so it's looking good. Must do tic-tocs next time when I get my rpm sensor, I think this move saps more power than anything with poor collective management.

- way cooler than the XL after the flight, no temp gun today but I put my 2 fingers on the motor immediately after landing and i didn't get burned. sure it was very warm, but there's no way i could lay my fingers on the XL after a flight even for 2 seconds, on this one, I held it there for at least 15 seconds. Not that I was getting burned already but I was already convinced that it wasn't hot at all.

So far so good!!

shauntot is offline        Reply With Quote
Old 09-02-2007, 02:32 AM   #46 (permalink)
HF Support
 
Posts: 13,976
 

Join Date: Sep 2006
Location: Qld, AUSTRALIA
Default 1515/1.5y/8s

Neu 1515/1.5Y/F with EVO25 8S 3700 packs on HFX frame with 170/10 gear

FLight light 3D with punch outs, flips & rolls, feels lively and on the edge of my comfort zone so flew at 75% idle up

Just over 4mins flight for 1800mAh with HS around 2000 - I'm pretty pleased

PS - Not so lucky tonight - cranked up the throttle to 100% and the CC85 burned out after a minute Fortunately managed to auto down safely (1st successful one in anger !!) - Anyway HS running at 2450 which did not feel good and the bird sounded like a nitro!
__________________
John

Last edited by Mercuriell; 10-03-2015 at 07:28 PM..
Mercuriell is offline        Reply With Quote
Old 01-12-2008, 04:26 PM   #47 (permalink)
Registered Users
 

Join Date: May 2007
Location: United Kingdom
Question Do I have a problem with these amp peaks?

XL motor
ccHV85 Fixed heli end points
12T Helical
TP 5000 6S Extreme
Radix blades
Pitch +12 -12
Hi I'm a bit concerned at the amp draw and the drop in RPM at times. Is this normal or
do I have a problem.

1st couple of mins idle 1 then idle 2
Attached Thumbnails
Click image for larger version

Name:	Trex 600 11th Jan 08.jpg
Views:	260
Size:	224.5 KB
ID:	35372  
hairy flyer is offline        Reply With Quote
Old 01-13-2008, 03:41 PM   #48 (permalink)
Registered Users
 
Posts: 2,758
 

Join Date: Nov 2006
Location: Honolulu, Hawaii
Default

Wow. your HS is dropping bad. I have no experience with CC, but is it in gov mode?
maybe you should try and up your HS, and lower your pitch just a little.
__________________
T-Rex 600 HFE-stretched to 700, 10s, Tango 45-08, Jazz 55, JR7703D/S8900G, DJ Vegh nose cam mount.
T-Rex 600 HFX-stretched to 700, 10s, Orbit 30-12, Jazz 55, GY611/S9256, Askman 360 mount.
JR X9303.
bullaculla is offline        Reply With Quote
Old 01-13-2008, 04:26 PM   #49 (permalink)
Registered Users
 

Join Date: May 2007
Location: United Kingdom
Default

Thanks for the reply. I think i'll try governor mode as I believe that is the best way to use the cc85. If there is no improvement i'll change the gearing. In idle one the pitch is only -5 +9 and yet the revs were still dropping then (first part of graph)
hairy flyer is offline        Reply With Quote
Old 01-13-2008, 07:13 PM   #50 (permalink)
Registered Users
 
My HF Map location
Join Date: Jun 2006
Location: Bemidji, MN
Default

What's the deal with the head speed at several points dropping to 800 RPM? Is this a software glitch in the recorder? Am I reading this wrong?? At minutes 1.4, 1.7, 2.4. etc. it shows the head speed dropping to around 800 and holding there briefly. This looks weird. I can't imagine that this is happening... At 800 RPM it would fall out of the sky!

Is the ESC in heli fixed end point mode? What does your throttle curve look like?

The peaks of 100+ amps are typical of a good 6s setup with a strong battery with your gearing. I put my Eagle Tree recorder on a friends 6S setup with a Kong Power Pack and the 600XL motor with the 12 tooth helical and we saw the same peaks.

Good luck with the governor in the CC ESC. I have the same ESC and have been fighting governor mode for some time and have yet to get it to work perfectly. It holds RPMs well, but I have a tail twitch I can't get rid of.

Bill
__________________
2x TRex 650e ; Blade 130x
Scorpion motors, Castle ESCs, BeastX FBL
2x Voltz 101k & Honda generator for FAST field charging!!

Bill Sanford is offline        Reply With Quote
Old 01-14-2008, 01:45 AM   #51 (permalink)
HF Support
 
Posts: 13,976
 

Join Date: Sep 2006
Location: Qld, AUSTRALIA
Default

Your CC shouldn't do that in fixed endpoint mode - something bogging really badly - are you sure your collective is only +/- 12 - looks more like 20 from the HS drops !! Other possibility is that you have a bad lipo (maybe a high internal resistance) or faulty ESC - something definitely ain't right !!
__________________
John
Mercuriell is offline        Reply With Quote
Old 01-14-2008, 02:18 AM   #52 (permalink)
Registered Users
 
Posts: 2,758
 

Join Date: Nov 2006
Location: Honolulu, Hawaii
Default

Something is definately wrong, but the RPM drops do correspond with the amp peaks, so its not like the sensor is dropping out or loose. Maybe needs to be calibrated. Get someone to sky tach it for you while you're flying. If it really were dropping to 800, your tail probably wouldn't have much authority, and you'd see it kick out.
__________________
T-Rex 600 HFE-stretched to 700, 10s, Tango 45-08, Jazz 55, JR7703D/S8900G, DJ Vegh nose cam mount.
T-Rex 600 HFX-stretched to 700, 10s, Orbit 30-12, Jazz 55, GY611/S9256, Askman 360 mount.
JR X9303.
bullaculla is offline        Reply With Quote
Old 01-14-2008, 04:48 PM   #53 (permalink)
Registered Users
 

Join Date: May 2007
Location: United Kingdom
Question

I mentioned the issue to a friend today who I was flying with when I captured this log. He is much more experienced with helis than I am and he is absolutely convinced it was not bogging. (He was standing with me on these flights and giving me tips on tic tocs, flips etc) Bill's reply got me thinking because the HS is basically halving. I am now wondering if one of the two magnets is only being read intermittently (maybe not close enough to the sensor) but as bullaculla noted the drops in HS are roughly aligned with the amp peaks. I'm wondering now if one of the magnets is not being read when there is a sudden change of pitch.

I checked the pitch tonight and it is definately +12 -12 in idle 2 and +9 -5 in idle 1. The graph shows quite clearly the same problem in idle 1 and 2

The throttle curve in idle 2 is 100 85 100
hairy flyer is offline        Reply With Quote
Old 01-16-2008, 04:13 PM   #54 (permalink)
Registered Users
 

Join Date: May 2007
Location: United Kingdom
Default

I removed one of the two magnets from the hub of the auto rotation gear. I flew again today and it is apparent that one of the sensors was not being read properly. No longer getting drops of half the head speed. I flew for about 1.5 minutes in idle 2 and tried all I could to get the motor to bog then after frightening myself as well as a few fellow flyers who didn't know which way to run I flew around a bit more sedately in idle 1 !!

I am still concerned at the high amp peaks, this time one of 128 amps. The HS dropped by about 500 rpm at this point.

I guess this is typical of poor collective management but I will probably change back to the standard gear as i read here that the helical gear does draw more current.
Attached Thumbnails
Click image for larger version

Name:	Trex 600 16th Jan 08.jpg
Views:	262
Size:	199.0 KB
ID:	35788  
hairy flyer is offline        Reply With Quote
Old 02-05-2008, 03:03 PM   #55 (permalink)
Registered Users
 

Join Date: Jan 2008
Default

This all looks very interesting and I would love to get this sort of detail about my setup. What hardware / softwarem do I need to start contributing ?

thanks
raptorwrecker is offline        Reply With Quote
Old 02-08-2008, 03:30 AM   #56 (permalink)
HF Support
 
Posts: 13,976
 

Join Date: Sep 2006
Location: Qld, AUSTRALIA
Default

Quote:
Originally Posted by raptorwrecker View Post
This all looks very interesting and I would love to get this sort of detail about my setup. What hardware / softwarem do I need to start contributing ?

thanks
An EagleTree data logger with a brushless motor sensor ! Not only is it useful for evaluating new setups but great for problem solving and I run mine inline all the time for back reference if I have a problem. Think the wired ones are easier to install than the plugged ones.
__________________
John
Mercuriell is offline        Reply With Quote
Old 02-12-2008, 08:07 AM   #57 (permalink)
Registered Users
 

Join Date: Jan 2008
Default

Got one yesterday, its all connected up and ready to go. I still need to get a sensor for it it as it does not come with any. As it stands without sensors can I only measure battery mAH and voltage etc ?
raptorwrecker is offline        Reply With Quote
Old 02-13-2008, 04:05 PM   #58 (permalink)
HF Support
 
Posts: 13,976
 

Join Date: Sep 2006
Location: Qld, AUSTRALIA
Default

Quote:
Originally Posted by raptorwrecker View Post
Got one yesterday, its all connected up and ready to go. I still need to get a sensor for it it as it does not come with any. As it stands without sensors can I only measure battery mAH and voltage etc ?
Basically yes but that is the important info - battery drain against time - power available and of course battery voltage stability - once you'vge seen if your HS is stable and where it is it's not so useful - bit like the servo current detector used it 2-3 times then no more need - a temp sensor also useful for new setups
__________________
John
Mercuriell is offline        Reply With Quote
Old 09-21-2008, 12:23 PM   #59 (permalink)
OTA
Registered Users
 
Posts: 1,201
 

Join Date: Nov 2006
Location: Norway
Talking 12S Tango/Outrage = 3600Watt

Adequate power
Attached Thumbnails
Click image for larger version

Name:	Outrage 12S.jpg
Views:	228
Size:	232.6 KB
ID:	63553  
__________________
T-Rex 650 CF / Scorpion 4025-630, 12SJive 80+HV,2 x TP 3300 6S V2, Radix 710SB,Super Stubz,Futaba 9451,Spartan DS760/BLS251.Quick UK swash and tail
T-Rex 700N, OS 91HZ, Hatori 939, Radix 710SB, BLS 451, 9254 for throttle, Spartan DS760/BLS251, Quick UK tail,
OTA is offline        Reply With Quote
Old 09-27-2008, 07:55 AM   #60 (permalink)
Registered Users
 

Join Date: Apr 2008
Location: Australia, Adelaide.
Default

Stock Motor.
10 tooth gearing.
75G speedy.
601 combo.
SAB 600mm.
12+/- Pitch.

Packs are Outrage 6S1P5000 and Zippy-H 6S1P5000.

Outrage pack has 9 flights on it, and the Zippy was Brand new.

Outrage has slight more power but barely notice it for double the price.
Attached Thumbnails
Click image for larger version

Name:	Outrage-Amps.jpg
Views:	197
Size:	26.8 KB
ID:	64045   Click image for larger version

Name:	Zippy-Amps.jpg
Views:	171
Size:	27.2 KB
ID:	64046   Click image for larger version

Name:	Outrage-Watts.jpg
Views:	170
Size:	26.6 KB
ID:	64047   Click image for larger version

Name:	Zippy-Watts.jpg
Views:	156
Size:	27.5 KB
ID:	64048  
__________________
Trex 700E 12S Scorpion 4035-500 3DX SK360 Spartan 760 CC110
Trex 600E 10S Scorpion 4025-740 FBL SK360 Spartan 760 CC85
GenReaper is offline        Reply With Quote
Reply




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1