MCP X 3in1 Issues - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > mCP X


mCP X Blade Micro CPx Helicopters Information and Help


Reply
 
LinkBack Thread Tools Display Modes
Old 07-15-2012, 09:07 AM   #1 (permalink)
Registered Users
 

Join Date: Jul 2012
Location: Canada
Default MCP X 3in1 Issues

My tail motor starts as soon as battery is plugged in and the blades are going backwards. I am new to this any help would be appreciated.
Nspworks is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-15-2012, 04:28 PM   #2 (permalink)
Registered Users
 
Posts: 1,319
 

Join Date: Jan 2012
Location: Richlands Virginia
Default

Quote:
Originally Posted by Nspworks View Post
My tail motor starts as soon as battery is plugged in and the blades are going backwards. I am new to this any help would be appreciated.
If the tail motor runs at full speed all the time no matter where the throttle is, then it is most likely a blown tail motor fet on the board.
Usually the rotor will turn backwards when you plug in the tail motor wire to the board backwards.
Good luck
__________________
DX8, 1 Brushless MSRX, 1-130X, Venom TX case
BigRHS is offline        Reply With Quote Quick reply to this message
Old 07-15-2012, 04:44 PM   #3 (permalink)
Registered Users
 
Posts: 8,392
 

Join Date: Mar 2010
Location: New Jersey, US of A
Default

Blown tail FET
__________________
Blade 130X
Blade mCP X (Bl)
Blade Nano CP X
Prôtos 700
Xtreme-Production
SYMAWD is offline        Reply With Quote Quick reply to this message
Old 07-16-2012, 10:10 AM   #4 (permalink)
Registered Users
 
Posts: 3,359
 
My HF Map location
Join Date: Mar 2011
Location: Greece
Default

You have certainly blown the tail fet on the board, get it replaced by an experienced member on this forum. Here is some good reading:https://www.helifreak.com/showthread.php?t=341594
__________________
Andreas (formerly known as anmatheextreme)
Compass 7HVU
Logo 600SX CF
Blade 450X
Heli.Maniac is offline        Reply With Quote Quick reply to this message
Old 07-18-2012, 10:36 AM   #5 (permalink)
Registered Users
 

Join Date: Jan 2012
Location: Venezuela
Default

Quote:
Originally Posted by Nspworks View Post
My tail motor starts as soon as battery is plugged in and the blades are going backwards. I am new to this any help would be appreciated.
Sounds like short-circuited fet´s protection diode (bad fet). If you have soldering skills for SMDs or you want to contact someone to do the job for you look here:
https://www.helifreak.com/showthread.php?t=405465

.. motor going backwards...... is it correctly plugged?
A. Iosue is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1