Crash, Need Help Diagnosing - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 250 Class Electric Helicopters


250 Class Electric Helicopters 250 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
LinkBack Thread Tools Display Modes
Old 02-02-2009, 07:48 PM   #1 (permalink)
Registered Users
 

Join Date: Oct 2008
Location: San Antonio, TX
Default Crash, Need Help Diagnosing

Alright, just got in from flying. I had it about 100ft in the air and brought it down fast with negative pitch. When it got about 5 feet off the ground I gave it positive (I guess too much) and the tail let loose. I watched in horror as the heli starting spinning out of control.

I broke a few normal parts. Unfortunately, I have a great problem. When I was doing damage assessment with a new lipo, I noticed that the motor would not spin up. It would jerk like it wanted to and then quit. I finally got it to spin up, however, afterward, the cyclic servos start pulsating up and down extremely fast and the receiver light was flashing fast. Is this an ESC problem? Now the motor wont spin up and the servos just pulsate back and forth quickly (all 3 of them).

Thanks!
mjm0505 is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-03-2009, 07:44 PM   #2 (permalink)
BKF
Registered Users
 

Join Date: Dec 2007
Location: Merced, CA
Default

Start by yanking all the servo/gyro wires and hook up just the motor & receiver/throttle. See if the throttle works. Try re-binding if you have to. Start adding servo connections one at a time to see if you run into one that's messed up and causing the trouble you're seeing.

Also double check to make sure the new lipo you tried really was charged by trying another lipo.
BKF is offline        Reply With Quote Quick reply to this message
Old 02-04-2009, 08:35 AM   #3 (permalink)
Registered Users
Thread Starter Thread Starter
 

Join Date: Oct 2008
Location: San Antonio, TX
Default

I tried this the next day and it seem to work. Thanks!
mjm0505 is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © Website Acquisitions Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
 

SEO by vBSEO 3.6.1