trex600 build problem - HeliFreak
Fun, Learning, Friendship and Mutual Respect START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 600 Class Electric Helicopters


600 Class Electric Helicopters 600 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
LinkBack Thread Tools Display Modes
Old 07-02-2006, 12:26 AM   #1 (permalink)
Registered Users
 
Posts: 264
 

Join Date: Dec 2004
Location: bayonne, nj
Default trex600 build problem

im almost done putting together my 600, but now i have a problem. Im using jr821 servos for the swash. For the elevator servo (the one in the back).. it tells you the links have to be approx 28mm long. There is no way they are fitting. At 28mm long, the links are too long but i cant shorten them because its already as short as i can make it. Did anyone have this problem? Im not sure why its not measuring out right and there is no way i can make the links any shorter and they are still long. The servo is mounted the right way.. i dont get it. Any help?
magicmalik19 is offline        Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-02-2006, 12:35 AM   #2 (permalink)
Registered Users
 

Join Date: May 2006
Location: los alamitos cali
Default

this is normal. i ran into the same thing. on page 20 of the manual it tells you to cut 1mm of each of those 4 links used. it's the one of the narrow rectangular boxes near the top right.
__________________
Make it go BOOM

Team Flightpower
king kong is offline        Reply With Quote Quick reply to this message
Old 07-02-2006, 11:15 AM   #3 (permalink)
Team Taco VP
 
Posts: 34,492
 
My HF Map location
Join Date: Nov 2005
Location: Stanton, Ca. USA
Default

I guess people are missing that little box that tells you to cut them down.... Even you missed it int he manual Frank but ya figured it out.

I will stress this in the video when I get to that step.

Bob
Finless is offline        Reply With Quote Quick reply to this message
Old 07-02-2006, 07:16 PM   #4 (permalink)
Registered Users
 
Posts: 264
Thread Starter Thread Starter
 

Join Date: Dec 2004
Location: bayonne, nj
Default

yea.. i cant believe i missed that. I was going to cut it but i wanted to post here to make sure before i cut anything. I had my first flight today, it went well. Great heli. I did have a slight tail vibration. The blades were tacking and i weighed the tail blades and they are even so maybe the blades have to be tracked even more.. im guessing its mostly coming from the fact that the tail boom supports are not on.. i have the rods (supports) but the end caps that get glued to them so they can be mounted were either missing from the box or i misplaced them while opening bags. Do you guys think this is the most likely cause of haveing a small vibration in the tail?
__________________
http://www.facebook.com/group.php?gid=2205103463#!/profile.php?id=8826230
magicmalik19 is offline        Reply With Quote Quick reply to this message
Old 07-02-2006, 09:57 PM   #5 (permalink)
Team Taco VP
 
Posts: 34,492
 
My HF Map location
Join Date: Nov 2005
Location: Stanton, Ca. USA
Default

I would but them on and see.... It is a belt driven tail so also make sure the belt is adjusted right and not slapping around.

Bob
Finless is offline        Reply With Quote Quick reply to this message
Old 07-02-2006, 10:39 PM   #6 (permalink)
Registered Users
 
Posts: 264
Thread Starter Thread Starter
 

Join Date: Dec 2004
Location: bayonne, nj
Default

i'll have to find some end caps that will fit onto these rods.. does anyone know if the standard raptor end caps for the boom support will fit onto the align support rods? The belt is good, tension is tight enough without being too tight. I heard someone on the other boards say they had a vibration in the tail that went away when they tried different tail blades.. man i hope thats not what it is because i like the carbon fiber tail blades that came with the kit
__________________
http://www.facebook.com/group.php?gid=2205103463#!/profile.php?id=8826230
magicmalik19 is offline        Reply With Quote Quick reply to this message
Old 07-04-2006, 02:24 AM   #7 (permalink)
Registered Users
 
Posts: 278
 
My HF Map location
Join Date: Oct 2005
Location: Southern Oregon Coast...and loving it
Default Align blue battery connectors

So I have my Trex600 and I was wondering what everybody has been doing about the blue battery connectors? Are you guys putting on the Deans connector and if not is there a source for the align plugs so pigtail adapter can be made...Deans to blue?? :?:
__________________
MA Whiplash-BeastX Fusion 50 3G FBL Trex 700E 3G FBL
Trex 600E 3G FBL (#1) MD500E fun scale Trex 600E 3G
Trex 450 SE V2 Trex 450 SE (Night Flyer)
AMA# 50163
Hangarace is offline        Reply With Quote Quick reply to this message
Old 07-04-2006, 02:43 AM   #8 (permalink)
Registered Users
 

Join Date: May 2006
Location: los alamitos cali
Default

Everyone i fly with is switching to deans ultra plugs.
__________________
Make it go BOOM

Team Flightpower
king kong is offline        Reply With Quote Quick reply to this message
Old 07-04-2006, 02:46 AM   #9 (permalink)
Registered Users
 
Posts: 278
 
My HF Map location
Join Date: Oct 2005
Location: Southern Oregon Coast...and loving it
Default

Thanks King Kong....I was hoping that was the norm...since most of our chargers are setup with deans. I've got some soldering to do..
__________________
MA Whiplash-BeastX Fusion 50 3G FBL Trex 700E 3G FBL
Trex 600E 3G FBL (#1) MD500E fun scale Trex 600E 3G
Trex 450 SE V2 Trex 450 SE (Night Flyer)
AMA# 50163
Hangarace is offline        Reply With Quote Quick reply to this message
Old 07-04-2006, 07:21 PM   #10 (permalink)
Registered Users
 

Join Date: May 2006
Location: Kentucky, USA
Default

Deans is the only way to go!
__________________
If you can't afford it, sell stuff until you can!
H0ndaJunkie is offline        Reply With Quote Quick reply to this message
Reply




Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the HeliFreak forums, you must first register.
Please enter your desired user name, your REAL and WORKING email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. Use a real email address or you will not be granted access to the site. Thank you.
Email Address:
Location
Where do you live? ie: Country, State, City or General Geographic Location please.
Name and Lastname
Enter name and last name here. (This information is not shown to the general public. Optional)
Helicopter #1
Enter Helicopter #1 type and equipment.
Insurance
Please select your insurance company (Optional)
Helicopter #2
Enter Helicopter #2 type and equipment.
Helicopter #3
Enter Helicopter #3 type and equipment.
Helicopter #4
Enter Helicopter #4 type and equipment.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Copyright © VerticalScope Inc. All rights reserved.
 

SEO by vBSEO 3.6.1